WordPress.org

Profiles

gramps50

Profile picture of gramps50
  • Member Since: June 2nd, 2011
  • @gramps50 on WordPress.org
  • Find me on:

  • Created a topic, No Issues, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Choose Directory, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Categpries, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: User Meta] Page background, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Can anyone recommend a sleek Photo Gallery?, on the site WordPress Support Forums:
    What I do personally is I host the photos on Smugmug then I can either…

    5 years ago

  • Posted a reply to Is it possible to have a image as a background for individual posts?, on the site WordPress Support Forums:
    You could try something like this, I'm using a child theme of Easel article {…

    5 years ago

  • Posted a reply to How to Get This to Stop?, on the site WordPress Support Forums:
    Looks fine in FF5 too.

    5 years ago

  • Posted a reply to Login problem with Firefox 5, on the site WordPress Support Forums:
    I have Firefox 5 (Linux) and I am not experiencing any login issues. I am…

    5 years ago

  • Posted a reply to Making Joke or Poetry Site, on the site WordPress Support Forums:
    Might take a look at the Easel theme, has multiple layouts, you can choose the…

    5 years ago

  • Created a topic, WP 3.2b2 Updating, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Concept for Historical Photo Show: WordPress or Not?, on the site WordPress Support Forums:
    I'm wondering if someplace like SmugMug would be a better place to put all your…

    5 years ago

  • Posted a reply to Easel Theme doesnt work properly with chrome, on the site WordPress Support Forums:
    I have Chromium 11 and your site looks the same there as it does in…

    5 years ago

  • Posted a reply to My blog has disappeared, on the site WordPress Support Forums:
    Seems to still have issues, I just got a 500 error with a message to…

    5 years ago

  • Posted a reply to Migrating site content to new server, problem with images, on the site WordPress Support Forums:
    A couple of things I would get the content transfer over and working using the…

    5 years ago

  • Posted a reply to Is 3.2 B2 Ready for Production?, on the site WordPress Support Forums:
    I have been running it now since b1 and haven't found any issues. I installed…

    5 years ago