WordPress.org

Profiles

grahamjones

Profile picture of grahamjones
  • Member Since: December 15th, 2010
  • Find me on:

  • Posted a reply to "Meta description is not showing", on the site WordPress Support Forums:
    I am wondering if this is a problem with the update to the latest version?…

    3 weeks ago

  • Created a topic, WordPress.org constantly down, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "the preview title Snippet not works", on the site WordPress Support Forums:
    Same problem - the %%excerpt%% is no longer appearing in the relevant meta description

    11 months ago

  • Created a topic, Major slowdown after update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Alexa Verification ID Rejected, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin - first class support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Gravity Forms Directory - Multiple Forms to Single Directory", on the site WordPress Support Forums:
    This would be very useful too for me. So an answer soon would be great...!

    2 years ago

  • Created a topic, Filtering the single entry view, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Slows things down dramatically, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It doesn't work...!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "It doesn't work...!", on the site WordPress Support Forums:
    It is neither of these issues. The issue is that NOTHING is avialbale when the…

    2 years ago

  • Posted a reply to "Menus disappeared", on the site WordPress Support Forums:
    It's not really "never mind"...! It means I cannot edit the menus...!

    2 years ago

  • Posted a reply to "Menus disappeared", on the site WordPress Support Forums:
    Yes, if I deactivate all plugins and use the default themes, the problem still exists.

    2 years ago

  • Created a topic, Menus disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Categories not working suddenly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It does not work...!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It doesn't work...!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "What about Campaign Monitor?", on the site WordPress Support Forums:
    OK - thanks

    2 years ago

  • Created a topic, What about Campaign Monitor?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Latest version - no S3 back up?", on the site WordPress Support Forums:
    Well it doesn't for me. I have switched to Updraft which works perfectly

    2 years ago

  • Posted a reply to "Latest version - no S3 back up?", on the site WordPress Support Forums:
    I have PHP version 5.4 but no Amazon S3 available. Every reply you give me…

    2 years ago

  • Posted a reply to "Settings page does not work", on the site WordPress Support Forums:
    There is no conflict with plugins - I am not daft, I have tried that…

    2 years ago

  • Posted a reply to "Latest version - no S3 back up?", on the site WordPress Support Forums:
    No that does NOT explain it. What it means is that the provider of the…

    2 years ago

  • Created a topic, Settings page does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.0.2 still broken", on the site WordPress Support Forums:
    The Settings page has several tabs - none of which work. You can click on…

    2 years ago

  • Posted a reply to "Latest version - no S3 back up?", on the site WordPress Support Forums:
    Absolutely, the comparison clearly shows that Amazon S3 is in the FREE version.

    2 years ago

  • Created a topic, Image Title Disappearance Annoyance, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Increasingly missing obvious spam, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does not work...!", on the site WordPress Support Forums:
    Also, nothing appears when the site is viewed in Chrome. The content of the tabs…

    2 years ago

  • Created a topic, Does not work...!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Super Cache doesn't serve WP Touch always", on the site WordPress Support Forums:
    I am having the same problem with WP SuperCache and WP Touch. To resolve it…

    2 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cookie Law Info] Nothing happens", on the site WordPress Support Forums:
    Thanks for offering to help. I tried another plugin (UK Cookie Consent) to do the…

    3 years ago

  • Created a topic, [Plugin: Cookie Law Info] Nothing happens, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Cookie Control] Renders site useless, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Wiki Embed] Changing settings makes no difference", on the site WordPress Support Forums:
    OK - not to worry I've found it..!

    3 years ago

  • Posted a reply to "[Plugin: Wiki Embed] Changing settings makes no difference", on the site WordPress Support Forums:
    I've managed to solve this issue by re-entering the shortcode, which now works OK and…

    3 years ago

  • Posted a reply to "Smush.it HTTP error on image upload", on the site WordPress Support Forums:
    I did a but more digging into it and found a mention of a possible…

    3 years ago

  • Posted a reply to "Smush.it HTTP error on image upload", on the site WordPress Support Forums:
    Same problem for me. The issue appeared in previous versions of SmushIt and then was…

    3 years ago

  • Created a topic, [Plugin: Wiki Embed] Changing settings makes no difference, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Advanced Post List] Breaks media upload, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BackUpWordPress] E-mail attachments are not generated", on the site WordPress Support Forums:
    I also have the same issue on sites using version 1.6.4. There are no email…

    3 years ago

  • Created a topic, How do I get a plug in to display on custom post edit page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] editor-style.css not being accessed", on the site WordPress Support Forums:
    Same problem with my sites - no access to styles having cleared browser cache and…

    3 years ago

  • Created a topic, Nice idea - but serious problems, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How can we control cookies with new EU legislation?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Funtions.php error", on the site WordPress Support Forums:
    I am having exactly the same error problem. Applies to all use profiles I try…

    4 years ago

  • Posted a reply to "[Plugin: Eventbrite for The Events Calendar] The plugin broken in WP 3.0", on the site WordPress Support Forums:
    Getting exactly the same problem with the latest version of WordPress and the latest version…

    4 years ago