WordPress.org

Profiles

grahamjones

Profile picture of grahamjones
  • Member Since: December 15th, 2010
  • @grahamjones on WordPress.org
  • Find me on:

  • Posted a reply to SyntaxError: Unexpected token < in JSON at position 0, on the site WordPress.org Forums:
    I did manage to get it working after some trouble. I deleted my htaccess file…

    1 day ago

  • Posted a reply to SyntaxError: Unexpected token < in JSON at position 0, on the site WordPress.org Forums:
    Same problem. Jetpack is broken. Latest update simply doesn't work properly.

    2 days ago

  • Posted a reply to How do I change categories on multiple posts?, on the site WordPress.org Forums:
    Thanks - but it doesn't work...! The red tick for selecting a category ONLY appears…

    1 week ago

  • Created a topic, How do I change categories on multiple posts?, on the site WordPress.org Forums:
    I have 986 posts which are assigned to two categories.…

    1 week ago

  • Created a topic, Linking several groups to one course, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Solid, reliable and completely effective, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to No editor button visible, on the site WordPress Support Forums:
    Same problem here. With a basic theme (2013) and with all other plugins deactivated, SoundCloud…

    6 months ago

  • Created a topic, Oembed 404 error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Stops edit.php from working, on the site WordPress Support Forums:
    Thanks for coming back to me so quickly Martin. I appreciate it. I have responded…

    1 year ago

  • Created a topic, Stops edit.php from working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Save time and boost your blog with CoSchedule, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Category description issue after upgrade, on the site WordPress Support Forums:
    Telling us @TacoVerdo that the warning is pointing out variables that cannot be used makes…

    1 year ago

  • Created a topic, Image edit buttons gone in 4.2, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stopped working with WordPress 4.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Warning: the variable %%excerpt%% cannot be used in this template., on the site WordPress Support Forums:
    The help tab only lists the variables. It does not explain which variables can be…

    1 year ago

  • Posted a reply to Category description issue after upgrade, on the site WordPress Support Forums:
    Same problem here. Descriptions always used to work - and they are necessary. Why have…

    1 year ago

  • Posted a reply to Meta description is not showing, on the site WordPress Support Forums:
    I am wondering if this is a problem with the update to the latest version?…

    1 year ago

  • Created a topic, WordPress.org constantly down, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to the preview title Snippet not works, on the site WordPress Support Forums:
    Same problem - the %%excerpt%% is no longer appearing in the relevant meta description

    2 years ago

  • Created a topic, Major slowdown after update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Alexa Verification ID Rejected, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent plugin - first class support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Gravity Forms Directory - Multiple Forms to Single Directory, on the site WordPress Support Forums:
    This would be very useful too for me. So an answer soon would be great...!

    3 years ago

  • Created a topic, Filtering the single entry view, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Slows things down dramatically, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It doesn't work...!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to It doesn't work...!, on the site WordPress Support Forums:
    It is neither of these issues. The issue is that NOTHING is avialbale when the…

    3 years ago

  • Posted a reply to Menus disappeared, on the site WordPress Support Forums:
    It's not really "never mind"...! It means I cannot edit the menus...!

    3 years ago

  • Posted a reply to Menus disappeared, on the site WordPress Support Forums:
    Yes, if I deactivate all plugins and use the default themes, the problem still exists.

    3 years ago

  • Created a topic, Menus disappeared, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Categories not working suddenly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It does not work...!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, It doesn't work...!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to What about Campaign Monitor?, on the site WordPress Support Forums:
    OK - thanks

    4 years ago

  • Created a topic, What about Campaign Monitor?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Latest version - no S3 back up?, on the site WordPress Support Forums:
    Well it doesn't for me. I have switched to Updraft which works perfectly

    4 years ago

  • Posted a reply to Latest version - no S3 back up?, on the site WordPress Support Forums:
    I have PHP version 5.4 but no Amazon S3 available. Every reply you give me…

    4 years ago

  • Posted a reply to Settings page does not work, on the site WordPress Support Forums:
    There is no conflict with plugins - I am not daft, I have tried that…

    4 years ago

  • Posted a reply to Latest version - no S3 back up?, on the site WordPress Support Forums:
    No that does NOT explain it. What it means is that the provider of the…

    4 years ago

  • Created a topic, Settings page does not work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 3.0.2 still broken, on the site WordPress Support Forums:
    The Settings page has several tabs - none of which work. You can click on…

    4 years ago

  • Posted a reply to Latest version - no S3 back up?, on the site WordPress Support Forums:
    Absolutely, the comparison clearly shows that Amazon S3 is in the FREE version.

    4 years ago

  • Created a topic, Image Title Disappearance Annoyance, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Increasingly missing obvious spam, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Does not work...!, on the site WordPress Support Forums:
    Also, nothing appears when the site is viewed in Chrome. The content of the tabs…

    4 years ago

  • Created a topic, Does not work...!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WP Super Cache doesn't serve WP Touch always, on the site WordPress Support Forums:
    I am having the same problem with WP SuperCache and WP Touch. To resolve it…

    4 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 years ago