WordPress.org

Profiles

graftedin

  • Member Since: January 31st, 2012
  • @graftedin on WordPress.org
  • Find me on:

  • Posted a reply to How can I remove the bullets?, on the site WordPress.org Forums:
    Does your theme have a spot for custom script? If so it can go there.…

    4 days ago

  • Posted a reply to How can I remove the bullets?, on the site WordPress.org Forums:
    This isn't as elegant of a solution as just having a well written plugin but…

    3 weeks ago

  • Created a topic, What the ellipsis (three periods), on the site WordPress.org Forums:
    I'm certain I've posted about this before and I see th…

    3 weeks ago

  • Posted a reply to Title link, on the site WordPress.org Forums:
    In theory you have away to override the template but with out using a "template"…

    3 weeks ago

  • Posted a reply to Title link, on the site WordPress.org Forums:
    Exactly my thoughts too. Or maybe a way to add our own layouts.

    3 weeks ago

  • Posted a reply to Theme doesn’t match the preview, on the site WordPress.org Forums:
    Sorry....I ended up using a different theme.

    3 weeks ago

  • Posted a reply to Hamberger Menu Color, on the site WordPress.org Forums:
    Yeah....I figured that out on my own after wasting about an hour of time.

    1 month ago

  • Created a topic, Mobile Menu Break Point, on the site WordPress.org Forums:
    Your mobile menu break point is way too big. And you'…

    1 month ago

  • Created a topic, Hamberger Menu Color, on the site WordPress.org Forums:
    You did a great job of making your hamburger icon "hid…

    1 month ago

  • Posted a reply to Theme doesn’t match the preview, on the site WordPress.org Forums:
    Or.....just do 2 themes. Theme 1 with cover. Theme 2 with out cover.

    2 months ago

  • Posted a reply to No place for a logo, on the site WordPress.org Forums:
    Don't have time means I don't have time. I have a project I need to…

    2 months ago

  • Posted a reply to Theme doesn’t match the preview, on the site WordPress.org Forums:
    Right but from my perspective I have marching orders to do a site with a…

    2 months ago

  • Posted a reply to Theme doesn’t match the preview, on the site WordPress.org Forums:
    I tried several themes the other night. You were the only one that thanked me…

    2 months ago

  • Posted a reply to Something is preventing custom css from working, on the site WordPress.org Forums:
    It does not work. The logo's proportions get messed up if it doesn't fit the…

    2 months ago

  • Posted a reply to Logo resize and can’t turn off cover “overlay”, on the site WordPress.org Forums:
    I think you've been in the lofty towers of theme developing too long and don't…

    2 months ago

  • Posted a reply to No place for a logo, on the site WordPress.org Forums:
    I think the standard spot to put the logo is in Site Branding. I've seen…

    2 months ago

  • Posted a reply to Something is preventing custom css from working, on the site WordPress.org Forums:
    This is very simple....I've been a developer for 16+ years. If I change css to…

    2 months ago

  • Posted a reply to Logo resize and can’t turn off cover “overlay”, on the site WordPress.org Forums:
    AND to fix the logo problem you need to do this. 1. Make child theme.…

    2 months ago

  • Created a topic, Logo resize and can’t turn off cover “overlay”, on the site WordPress.org Forums:
    I don't know what it is with themes. They are all cha…

    2 months ago

  • Created a topic, No spot for a logo…., on the site WordPress.org Forums:
    Why doesn't everyone think we don't don't need a logo

    2 months ago

  • Created a topic, No place for a logo, on the site WordPress.org Forums:
    ....and can't get the cover image to show. If that's …

    2 months ago

  • Created a topic, Theme doesn’t match the preview, on the site WordPress.org Forums:
    ......or at least the settings to make it like the pre…

    2 months ago

  • Created a topic, Something is preventing custom css from working, on the site WordPress.org Forums:
    Don't waste your time if you'd like to tweak a few thi…

    2 months ago

  • Created a topic, Logo Not on all Pages, on the site WordPress.org Forums:
    The logo isn't on all pages combined with the cover im…

    2 months ago

  • Created a topic, Plugin Breaks More Links on Archives, on the site WordPress.org Forums:
    You strip tags and add FIVE periods and a br at the en…

    3 months ago

  • Created a topic, Can’t Highlight and Copy Predefined Classes, on the site WordPress.org Forums:
    For some reason we can't highlight and copy Predefined…

    3 months ago

  • Created a topic, Misleading Demo, on the site WordPress.org Forums:
    The demo seems to indicate there is a main image/slide…

    4 months ago

  • Posted a reply to php errors, on the site WordPress.org Forums:
    It seems like if there is an em dash in the title it causes it…

    4 months ago

  • Created a topic, php errors, on the site WordPress.org Forums:
    I get the following errors that wipe out all slides. …

    4 months ago

  • Created a topic, css queuing, on the site WordPress.org Forums:
    Why does your css que after my themes? This shouldn't…

    4 months ago

  • Created a topic, Extra spaces after closing li, on the site WordPress.org Forums:
    In widget.php at line 86 right after you finish echoin…

    4 months ago

  • Posted a reply to Does not work on WordPress 4.7, on the site WordPress.org Forums:
    I just did an installation last week using wp 4.7.1 with the latest version of…

    4 months ago

  • Posted a reply to Variations Not Using menu_order, on the site WordPress.org Forums:
    Nice...... I'll give this a shot next time.

    4 months ago

  • Posted a reply to New Plugin Directory, on the site WordPress.org Forums:
    On 24" screen with a browser using the full width that icon might as well…

    5 months ago

  • Created a topic, New Plugin Directory, on the site WordPress.org Forums:
    You ask for our feedback for this but then don't tell …

    5 months ago

  • Posted a reply to Does not work on WordPress 4.7, on the site WordPress.org Forums:
    Sorry...forgot to hit the notify box....

    5 months ago

  • Posted a reply to Does not work on WordPress 4.7, on the site WordPress.org Forums:
    6.6.3 is the version I started with before my upgrade.....I went back to that and…

    5 months ago

  • Posted a reply to Does not work on WordPress 4.7, on the site WordPress.org Forums:
    Same problem here. I've tried older versions of this and it doesn't work.

    5 months ago

  • Created a topic, Upgrade causes child themes to break!, on the site WordPress.org Forums:
    I upgraded today from 1.0 and because I customized the…

    5 months ago

  • Posted a reply to Showing in Widgets, on the site WordPress.org Forums:
    Hey, out here in the professional world of web development we can't wait months for…

    6 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    sqli error.

    6 months ago

  • Created a topic, Uses same id as regular search., on the site WordPress.org Forums:
    This may work in some instances but it uses the same i…

    7 months ago

  • Posted a reply to Style Sheet Que…., on the site WordPress.org Forums:
    I'd rather stick to using my theme's (child theme's) css so I don't have customizations…

    7 months ago

  • Posted a reply to Style Sheet Que…., on the site WordPress.org Forums:
    I added rules to my theme's css that should override the plugin's css as long…

    7 months ago

  • Created a topic, Style Sheet Que…., on the site WordPress.org Forums:
    Is there a way to force the awpcp style sheet to never…

    7 months ago

  • Posted a reply to Logs, on the site WordPress.org Forums:
    I added a "Payment Amount" field to the Ad Listing in the Dashboard for the…

    7 months ago

  • Posted a reply to Logs, on the site WordPress.org Forums:
    Ok. Can you at least tell me where in the database I can find this…

    7 months ago

  • Created a topic, Logs, on the site WordPress.org Forums:
    Is there a way to get some kind of a log of payment me…

    7 months ago

  • Posted a reply to Cannot send session cookie – headers already sent by, on the site WordPress.org Forums:
    Sorry, I thought when I selected wp version to post this it would show. I'm…

    7 months ago

  • Created a topic, Cannot send session cookie – headers already sent by, on the site WordPress.org Forums:
    I realize my wp installation is old and my installatio…

    7 months ago