WordPress.org

Profiles

Grace n Ease

Profile picture of Grace n Ease
  • Member Since: August 10th, 2012
  • @grace-n-ease on WordPress.org
  • Find me on:

  • Posted a reply to Can't install via WP, on the site WordPress Support Forums:
    Thanks for the quick response and quick fix. Very much appreciated.

    2 years ago

  • Created a topic, Can't install via WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to no settings, multisite, on the site WordPress Support Forums:
    I am rather confused. That link does not address multisite. The person posting before you…

    2 years ago

  • Posted a reply to i made update, on the site WordPress Support Forums:
    I would be interested. This functionality is important for me.

    2 years ago

  • Posted a reply to i made update, on the site WordPress Support Forums:
    I would like to see an update of this plugin. If the developer isn't interested,…

    2 years ago

  • Posted a reply to no settings, multisite, on the site WordPress Support Forums:
    Yes, it would be nice if there were someone who cared to respond. I didn't…

    2 years ago

  • Posted a reply to Select task by user himself, on the site WordPress Support Forums:
    It would be wonderful if there were a developer who was willing to put something…

    3 years ago

  • Created a topic, Description is nice, on the site WordPress Support Forums

    3 years ago

  • Created a topic, no settings, multisite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No you didn't, on the site WordPress Support Forums:
    Thanks, much appreciated.

    3 years ago

  • Posted a reply to cannot copy..., on the site WordPress Support Forums:
    The issue seems to have been resolved. Thanks, whatever the problem was.

    3 years ago

  • Created a topic, No you didn't, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to PMPro Network Membership (permissions issue), on the site WordPress Support Forums:
    I'm marking this as Resolved.. Thanks again.

    3 years ago

  • Posted a reply to PMPro Network Membership (permissions issue), on the site WordPress Support Forums:
    Hi @Jessica O, I will remember when looking at something like this in the future.…

    3 years ago

  • Posted a reply to cannot copy..., on the site WordPress Support Forums:
    Sounds reasonable. I have no idea what else it could be. I have no issue…

    3 years ago

  • Posted a reply to PMPro Network Membership (permissions issue), on the site WordPress Support Forums:
    Okay. So I had it set up correctly. That is a relief. I will check…

    3 years ago

  • Posted a reply to PMPro Network Membership (permissions issue), on the site WordPress Support Forums:
    Thanks for your reply. Sorry for the delay. I didn't receive an email about this…

    3 years ago

  • Posted a reply to cannot copy..., on the site WordPress Support Forums:
    I do not have the exact folder that update had a problem with. However, with…

    3 years ago

  • Posted a reply to cannot copy..., on the site WordPress Support Forums:
    I'm sorry for the late response. Excuse me, but on what server? And now I…

    3 years ago

  • Created a topic, 5 (five) months since the dev..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, PMPro Network Membership (permissions issue), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to cannot copy..., on the site WordPress Support Forums:
    sure, plenty of disk space. The last update couldn't create a folder for tinymce.. I…

    3 years ago

  • Created a topic, cannot copy..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Timeline, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to BuddyPress, on the site WordPress Support Forums:
    Hello Asif, Yes, the projects I am working on, the members are almost all found…

    4 years ago

  • Created a topic, BuddyPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to fatal error, on the site WordPress Support Forums:
    Yes, it is resolved. Thanks so much Joe. Works like a charm.

    4 years ago

  • Created a topic, fatal error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, No responses?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to New Updates 1.5.5, on the site WordPress Support Forums:
    MY ERROR!!!!!! Please disregard the previous post. I placed the space in the box changing…

    4 years ago

  • Posted a reply to New Updates 1.5.5, on the site WordPress Support Forums:
    I hope you don't mind me using this thread to mention that since this update,…

    4 years ago

  • Posted a reply to Multisite, on the site WordPress Support Forums:
    mhmmm.. that made it clear as mud.. lol

    4 years ago

  • Posted a reply to Multisite, on the site WordPress Support Forums:
    Wow Ellsweb, That was pretty comprehensive. You forgot to mention that Site Admins don't have…

    4 years ago

  • Posted a reply to Deleting Files, on the site WordPress Support Forums:
    Okay, I see that now, thanks. Would it be too much of a change to…

    4 years ago

  • Created a topic, Deleting Files, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Page refresh issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to When saving anything..., on the site WordPress Support Forums:
    I have tested the new version 1.5.0 and the "Form Instructions" saves without a slash…

    4 years ago

  • Posted a reply to When saving anything..., on the site WordPress Support Forums:
    Hi smartypants, The notes (in the email) only show one slash now before the apostrophe…

    4 years ago

  • Posted a reply to When saving anything..., on the site WordPress Support Forums:
    That's sure appreciated.. I, for one can never remember to not write using apostrophes ..…

    4 years ago

  • Posted a reply to When saving anything..., on the site WordPress Support Forums:
    Okay, I tested it again. Every field that is saved that has an apostrophe has…

    4 years ago

  • Created a topic, When saving anything..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Email Settings, on the site WordPress Support Forums:
    Hi @smartypants, It is working now, thanks.

    4 years ago

  • Posted a reply to Email Settings, on the site WordPress Support Forums:
    Thanks, looking forward to that.

    4 years ago

  • Posted a reply to Shortcode for posts/pages, on the site WordPress Support Forums:
    I like that idea too.

    4 years ago

  • Posted a reply to when using multisite, network or individually activate?, on the site WordPress Support Forums:
    Thanks for the update.

    4 years ago

  • Created a topic, Email Settings, on the site WordPress Support Forums

    4 years ago

  • Created a topic, bp 1.7, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to What are all these notices???, on the site WordPress Support Forums:
    I notice that too. I don't have the premium version though. I hope this gets…

    4 years ago

  • Posted a reply to when using multisite, network or individually activate?, on the site WordPress Support Forums:
    Hi @marisqa, I am having the same issue. I only activate via each site in…

    4 years ago

  • Posted a reply to Multisite, on the site WordPress Support Forums:
    I agree. When trying to install this plugin, always get the incompatible with multisite message…

    4 years ago