WordPress.org

Profiles

  • Member Since: May 2nd, 2018
  • Website: buscoajack.com
  • Find me on:
  • Created a topic, Not able to replace image for a new language as described in documentation, on the site WordPress.org Forums:
    Hi there! I'm having difficulty replacing the image f…

    16 hours ago

  • Created a topic, Link to open gallery, on the site WordPress.org Forums:
    Hi! I've implemented the below code to create a butto…

    4 days ago

  • Created a topic, HTTPS issue, on the site WordPress.org Forums:
    Hi there, I found an excellent support response to he…

    1 week ago

  • Posted a reply to Change ‘Billing Details’ title to ‘Contact Information’ on checkout page, on the site WordPress.org Forums:
    No problem! ^_^

    2 weeks ago

  • Created a topic, Time.ly has caught in a loop and created 105,000 images, on the site WordPress.org Forums:
    Hi guys, I've had issues with Time.ly because for mon…

    3 weeks ago

  • Posted a reply to TranslatePress seems to add an extra element on translated version of page, on the site WordPress.org Forums:
    Hey, I'm afraid the issue hasn't been resolved, I suspect I wasn't very clear in…

    2 months ago

  • Created a topic, TranslatePress seems to add an extra element on translated version of page, on the site WordPress.org Forums:
    Hi there, I'm having a strange problem I don't know h…

    2 months ago

  • Posted a reply to Change ‘Billing Details’ title to ‘Contact Information’ on checkout page, on the site WordPress.org Forums:
    Hi, The original script I posted above worked - I simply had a capital letter…

    4 months ago

  • Posted a reply to BPS errors in log, on the site WordPress.org Forums:
    Heya AITPro, Thanks for your info. I'm aware they're non-critical but beyond that have (or…

    4 months ago

  • Created a topic, Change ‘Billing Details’ title to ‘Contact Information’ on checkout page, on the site WordPress.org Forums:
    Hi, this snippet doesn't work for me - has something c…

    4 months ago

  • Posted a reply to BPS errors in log, on the site WordPress.org Forums:
    System info as follows: == Server Environment == Operating System: Linux Software: LiteSpeed MySQL version:…

    4 months ago

  • Created a topic, BPS errors in log, on the site WordPress.org Forums:
    Hi, I'm getting the following three errors from my lo…

    4 months ago

  • Posted a reply to Some fields not appearing on my page builder, on the site WordPress.org Forums:
    Hey Jory! Completely reasonable and I expected this was the case, although reached out to…

    4 months ago

  • Posted a reply to Completely remove shipping from Checkout, on the site WordPress.org Forums:
    Hi Andrew, thanks for pointing out where to do it. I've no need for shipping,…

    4 months ago

  • Posted a reply to Completely remove shipping from Checkout, on the site WordPress.org Forums:
    Hi Braehler, thanks for your response. I feel like I'm missing something? Here's a screenshot…

    5 months ago

  • Created a topic, Some fields not appearing on my page builder, on the site WordPress.org Forums:
    Hi there! Great plugin! Absolutely love it :) I've r…

    5 months ago

  • Created a topic, Completely remove shipping from Checkout, on the site WordPress.org Forums:
    I'm really sorry as I feel like this is a basic questi…

    5 months ago

  • Posted a reply to Repeated PHP log error, on the site WordPress.org Forums:
    Hi Gerard, I can confirm!

    5 months ago

  • Posted a reply to How to make Mega Menu full screen width?, on the site WordPress.org Forums:
    Heya, I'm trying to create the same effect; @OP, did you manage to find a…

    5 months ago

  • Posted a reply to Add to cart/quote button showing up strange on mobile, on the site WordPress.org Forums:
    Thanks very much Crslz! Would you be able to tell me how to align in…

    5 months ago

  • Created a topic, Repeated PHP log error, on the site WordPress.org Forums:
    Hi guys, I receive this PHP error in my log anywhere …

    5 months ago

  • Created a topic, Add to cart/quote button showing up strange on mobile, on the site WordPress.org Forums:
    Hi, In the above the fold on mobile the 'add-to-quote…

    5 months ago

  • Posted a reply to Foo Lightbox not working on translated page version, on the site WordPress.org Forums:
    Hi Phil, I can confirm that it's not checked. What else could be the problem?

    7 months ago

  • Created a topic, Banging plugin, on the site WordPress.org Forums:
    The best website building tool for non-coders out ther…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    That's really a question for your hosting provider. It's down to them to contact with…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    Done :)

    7 months ago

  • Created a topic, Excellent plugin, excellent support, on the site WordPress.org Forums:
    To start this plugin is a standard on all my website s…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    A fix has now been implemented. I'm going to close this support case. Thanks again…

    7 months ago

  • Posted a reply to Foo Lightbox not working on translated page version, on the site WordPress.org Forums:
    Heya Bradvin! I've had a good look around and I can't find that setting, can…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    Yeah I've been speaking to the hosting provider and the issue has now been identified…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    The issue seems to be that Elementor and Autoptimize cannot access their CSS archives, for…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    I deactivated all plugins (including security) to attempt to identify the issue. I'm really struggling…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    And yes, I've used .htaccess for other things with websites on the same shared server…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    Hi Frank, I'm afraid the readout of the file means little to me; does this…

    7 months ago

  • Posted a reply to Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    Hey Frank, thanks for your quick response! Neither I nor the host have made any…

    7 months ago

  • Created a topic, Autoptimize not able to contact server (403 error), on the site WordPress.org Forums:
    Heya, This morning the website suddenly stopped loadi…

    7 months ago

  • Created a topic, Foo Lightbox not working on translated page version, on the site WordPress.org Forums:
    Hi guys, You'll be able to see on the normal website …

    7 months ago

  • Posted a reply to Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    Hi Arisoft, Did you see my message? I'd like it to work with the Elementor…

    8 months ago

  • Posted a reply to Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    Hi Arisoft, Did you receive my second email? Thanks. Jack

    8 months ago

  • Posted a reply to Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    thanks for replying, I've resent the email and I think it's okay now.

    8 months ago

  • Posted a reply to Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    Hi Arisoft, I've responded to you by email as requested. Thanks. Jack

    8 months ago

  • Posted a reply to Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    Hi Arisoft. The plugin is installed and active. I'd understood that it would automatically apply…

    8 months ago

  • Created a topic, Elementor and Fancy Lightbox integration, on the site WordPress.org Forums:
    Heya I replied to a thread with a similar support prob…

    8 months ago

  • Posted a reply to ARI Fancy Lightbox with Elementor Filter Gallery, on the site WordPress.org Forums:
    Hi Arisoft! I'm having the same problem on this page, but unfortunately it's not working…

    8 months ago

  • Posted a reply to Great lightweight SEO plugin., on the site WordPress.org Forums:
    Merci Benjamin! :) It's actually quite quick that way anyway.

    8 months ago

  • Created a topic, Great lightweight SEO plugin., on the site WordPress.org Forums:
    Far less bloated than Yoast which does everything nece…

    8 months ago

  • Posted a reply to TOC titles not anchoring to real titles, on the site WordPress.org Forums:
    Ok thanks, I'm using Elementor and I imagine that's where it gets upset. I'll see…

    10 months ago

  • Created a topic, TOC titles not anchoring to real titles, on the site WordPress.org Forums:
    Hi there, The TOC is looking great, but unfortunately…

    10 months ago

  • Created a topic, Only run events not page views via plugin, on the site WordPress.org Forums:
    Hi Tomi, First of all- great plugin! :) I've noticed…

    1 year ago