WordPress.org

Ready to get started?Download WordPress

Profiles

gphx

Profile picture of gphx
  • Member Since: October 24th, 2013
  • Find me on:

  • Posted a reply to "No Results: WooCommerce + Genesis", on the site WordPress Support Forums:
    Sorry, please ignore the last post - seems it was just a caching issue.

    1 week ago

  • Posted a reply to "No Results: WooCommerce + Genesis", on the site WordPress Support Forums:
    That change seems to have broken my website, even after I removed the line of…

    1 week ago

  • Posted a reply to "No Results: WooCommerce + Genesis", on the site WordPress Support Forums:
    Hi Mikko, Thanks for the reply. I tried the above and it doesn't work -…

    1 week ago

  • Posted a reply to "No Results: WooCommerce + Genesis", on the site WordPress Support Forums:
    Searching WooCommerce works fine - tested it when previously using default WP search. I tried…

    1 week ago

  • Created a topic, No Results: WooCommerce + Genesis, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Theme not working", on the site WordPress Support Forums:
    Thanks anyway, appreciate it! Will contact StudioPress for support and will post an update if/when…

    2 months ago

  • Posted a reply to "Theme not working", on the site WordPress Support Forums:
    I've deactivated all plugins and the theme now works properly - however, I now get…

    2 months ago

  • Posted a reply to "Theme not working", on the site WordPress Support Forums:
    Ah, it seems to be a plugin-related issue. Will have to manually pinpoint the issue.…

    2 months ago

  • Created a topic, Theme not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Admin permission issues", on the site WordPress Support Forums:
    Oh, solved - reset wp-capabilities to: a:1:{s:13:"administrator";b:1;}

    2 months ago

  • Posted a reply to "Duplicate database tables?", on the site WordPress Support Forums:
    I think it's safer to leave it - thanks John!

    2 months ago

  • Created a topic, Admin permission issues, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Duplicate database tables?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No breadcrumbs on single product page", on the site WordPress Support Forums:
    Okay, issue resolved. I played around with it by making sure all the boxes except…

    3 months ago

  • Posted a reply to "No breadcrumbs on single product page", on the site WordPress Support Forums:
    Thanks - I already have the Genesis Connect plugin installed, but it doesn't resolve the…

    3 months ago

  • Posted a reply to "Show 'Related Products' from parent category, not sub?", on the site WordPress Support Forums:
    Hi lorro, Thanks, although that doesn't solve the issue. The 'Product Data' section doesn't allow…

    3 months ago

  • Posted a reply to "No breadcrumbs on single product page", on the site WordPress Support Forums:
    Thanks for the reply lorro. Site URL: http://192.145.239.20/~uniflo5/website/home/

    3 months ago

  • Created a topic, Show 'Related Products' from parent category, not sub?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No breadcrumbs on single product page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Changing menu language on Genesis framework?", on the site WordPress Support Forums:
    No support for Genesis menus? Surprising..?

    3 months ago

  • Posted a reply to "Issues with 'Related Products' title position", on the site WordPress Support Forums:
    Thanks, you're a genius! That worked perfectly :)

    3 months ago

  • Posted a reply to "Issues with 'Related Products' title position", on the site WordPress Support Forums:
    Hi Lorro, thanks for the reply. Here's a link: http://192.145.239.20/~uniflo5/website/product/cistern-fitting-3/

    3 months ago

  • Created a topic, Issues with 'Related Products' title position, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Admin login page goes blank for 'Editor' role?", on the site WordPress Support Forums:
    It was the 'WPMU DEV Home' plugin. There's now an update so maybe that will…

    3 months ago

  • Posted a reply to "Changing menu language on Genesis framework?", on the site WordPress Support Forums:
    Anyone?

    3 months ago

  • Posted a reply to "Admin login page goes blank for 'Editor' role?", on the site WordPress Support Forums:
    I randomly deactivated a plugin, and client emailed me a short while ago to say…

    3 months ago

  • Posted a reply to "Checkbox moves upon hover", on the site WordPress Support Forums:
    Perfect, thanks so much!

    3 months ago

  • Created a topic, Image size/crop, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Admin login page goes blank for 'Editor' role?", on the site WordPress Support Forums:
    Yes I did but I can't differentiate because the client log in page works fine…

    3 months ago

  • Posted a reply to "Admin login page goes blank for 'Editor' role?", on the site WordPress Support Forums:
    Hi Matthew, The issue is that I can't seem to replicate the error except when…

    3 months ago

  • Created a topic, Admin login page goes blank for 'Editor' role?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Changing menu language on Genesis framework?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Checkbox moves upon hover", on the site WordPress Support Forums:
    Hi, Yes, the URL is http://firmloyalty.com/ Thanks!

    4 months ago

  • Created a topic, Checkbox moves upon hover, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Place labels inside the input field?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Text overflow, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Label inside input box?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "One-click website translation", on the site WordPress Support Forums:
    Never mind :) For anyone who needs help with this, I've found this plugin (PolyLang)…

    4 months ago

  • Posted a reply to "One-click website translation", on the site WordPress Support Forums:
    Anyone?

    4 months ago

  • Created a topic, One-click website translation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Google Phishing Notification, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    (Topic resolved.)

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    Finally, problem solved! Huge thanks, Viktor :) I got in touch with the host and…

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    Thanks, noted :) I will give it a shot shortly! Unfortunately I can't share the…

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    Hi Viktor - I deleted the host's index.html file (landing page file), and ensured .htaccess…

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    Hi Viktor, Thanks again. Yes my root folder has the same structure as you've described:…

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    I've now moved my entire WordPress folder into the root folder, but this hasn't changed…

    5 months ago

  • Posted a reply to "Changed URL and broke website: 404 error", on the site WordPress Support Forums:
    Hi Viktor - the instructions say to move only index.php and .htaccess to the root…

    5 months ago

  • Created a topic, Changed URL and broke website: 404 error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multiple shipping options?", on the site WordPress Support Forums:
    Thanks for the swift reply! It might help - I need it to be a…

    6 months ago

  • Easy Media Gallery - Best Gallery & Photo Albums Plugin

  • Formidable Forms

  • WooCommerce - excelling eCommerce

  • Ultimate Coming Soon Page

  • Google Places Reviews

  • Duplicator

  • Custom Ribbon Maker

  • Nextend Accordion Menu

  • Email Address Encoder

  • WP Mail SMTP

  • Velvet Blues Update URLs

  • WP Responsive Menu

  • WP SMTP

  • Social Sharing Toolkit

  • Regenerate Thumbnails

  • Genesis Layout Extras

    User rating

  • Faster Appearance - Menus

    User rating

  • Sweet Custom Dashboard