WordPress.org

Profiles

  • Member Since: June 13th, 2020
  • Find me on:
  • Posted a reply to Local custom font does not display as expected – Astra theme & Elementor, on the site WordPress.org Forums:
    Hi there. My local fonts do exist in my server directory. https://www.gourmetnoir.com/wp-content/themes/astra-child/fonts/roboto-condensed-v19-latin-700.woff2 I have reached…

    1 week ago

  • Posted a reply to Local custom font does not display as expected – Astra theme & Elementor, on the site WordPress.org Forums:
    I have already used it!!! This is why I post this, because this happens after…

    2 weeks ago

  • Posted a reply to ELEMENTOR SOCIAL ICONS do not display space when HTML minify option is activated, on the site WordPress.org Forums:
    Yes please give us an answer as soon as possible! Regards

    2 weeks ago

  • Posted a reply to class=”woocommerce-mini-cart__buttons buttons”, on the site WordPress.org Forums:
    Thanks! I am glad too! -) My pleasure. Best regards

    2 weeks ago

  • Created a topic, Local custom font does not display as expected in Elementor, on the site WordPress.org Forums:
    I have set various local custom fonts within elementor…

    2 weeks ago

  • Posted a reply to Local custom font does not display as expected – Astra theme & Elementor, on the site WordPress.org Forums:
    This happens also with other fonts. For example, the font Bilbo Swash Caps regular" does…

    2 weeks ago

  • Created a topic, Local custom font does not display as expected – Astra theme & Elementor, on the site WordPress.org Forums:
    I have set various local custom fonts within elementor…

    2 weeks ago

  • Posted a reply to ELEMENTOR SOCIAL ICONS do not display space when HTML minify option is activated, on the site WordPress.org Forums:
    Thanks. This is the page link for the LITESPEED plugin but you need a server…

    3 weeks ago

  • Posted a reply to class=”woocommerce-mini-cart__buttons buttons”, on the site WordPress.org Forums:
    Thanks there. I solved it. I managed to change the strings from the inside of…

    3 weeks ago

  • Posted a reply to ELEMENTOR SOCIAL ICONS do not display space when HTML minify option is activated, on the site WordPress.org Forums:
    I don't think the social icons I am using are a PRO feature. They are…

    3 weeks ago

  • Created a topic, The initial translate string shows in Spanish when it should show in English, on the site WordPress.org Forums:
    I am using transatepress plugin and on my staging webs…

    4 weeks ago

  • Posted a reply to class=”woocommerce-mini-cart__buttons buttons”, on the site WordPress.org Forums:
    By the way: In addition, I also have another language display problem when selecting options…

    1 month ago

  • Created a topic, class=”woocommerce-mini-cart__buttons buttons”, on the site WordPress.org Forums:
    Language display problem with the class="woocommerce-m…

    1 month ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Hi there. I sent you an email. I hope one day I can upgrade my…

    2 months ago

  • Created a topic, ELEMENTOR SOCIAL ICONS do not display space when HTML minify option is activated, on the site WordPress.org Forums:
    ELEMENTOR SOCIAL ICONS do not display well when HTML m…

    2 months ago

  • Posted a reply to Social icons with Litespeed, on the site WordPress.org Forums:
    True! -) Thanks. Let's try and solve the issue then. Thanks for your support.

    3 months ago

  • Posted a reply to Social icons with Litespeed, on the site WordPress.org Forums:
    Ok thanks. I assume there is no way to upload here screenshots here at wordpress.org?…

    3 months ago

  • Posted a reply to Social icons with Litespeed, on the site WordPress.org Forums:
    Hi there. Report number: JBCCULHF Report date: 11/07/2020 00:02:16 How do I attach or send…

    3 months ago

  • Created a topic, Social icons with Litespeed, on the site WordPress.org Forums:
    Hi there. On my LIVE website footer www.gourmetnoir.…

    3 months ago

  • Created a topic, After update variations on prices on my woocommerce do not display when selected, on the site WordPress.org Forums:
    After plugin update version 1.1.0, variations on price…

    3 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    You blame my ASTRA theme instead of your plugin update on causing the dissappearance of…

    4 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Hi there. I give you access (sent you an email) to a staging site which…

    4 months ago

  • Posted a reply to Background Images in Elementor are not optimised, on the site WordPress.org Forums:
    I have the same problem with Elementor Background images, when using BunnyCDN as a mapped…

    4 months ago

  • Posted a reply to Make button bigger and add an option to leave payment too from paypal?, on the site WordPress.org Forums:
    By the way deactivating your plugin improved my site speed on GTMETRIX from a C…

    5 months ago

  • Posted a reply to Make button bigger and add an option to leave payment too from paypal?, on the site WordPress.org Forums:
    Yes I know that but I do not have a suitable image for that. I…

    5 months ago

  • Posted a reply to Make button bigger and add an option to leave payment too from paypal?, on the site WordPress.org Forums:
    Also I would like to know how to use those details from the customer to…

    5 months ago

  • Created a topic, Make button bigger and add an option to leave payment too from paypal?, on the site WordPress.org Forums:
    Hi there. I created a subscribe button. How can I ma…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Shame I cannot place screenshots here but I have sent you an email with the…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Sorry just a note correction: On the NEW version the options are: Button Padding HAS…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Thanks for your contribution. However, on my live site I updated to WordPress 5.5 and…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Ok I do understand your point. However, my themes and wordpress is updated and I…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Hi there. Regarding your comment: "FYI, if you had ever upgraded wordpress website like from…

    5 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Thanks, with regards to your comments below: "Make sure to update plugin version in steps…

    6 months ago

  • Posted a reply to Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    I also sent you an email with screenshots. Thanks

    6 months ago

  • Created a topic, Plugin update to v1.5 removes custom button and style on all my website, on the site WordPress.org Forums:
    Hi there, Plugin update removes custom button and styl…

    6 months ago

  • Created a topic, Also messed up my site and made me waste too much business time, on the site WordPress.org Forums:
    In the same way, as I have read around here this Breez…

    6 months ago

  • Posted a reply to Creating unstable behavior in WORDPRESS, on the site WordPress.org Forums:
    Does not look as if all problems are due to this plugin, although it happened…

    8 months ago

  • Created a topic, Creating unstable behavior in WORDPRESS, on the site WordPress.org Forums:
    Please provide the previous version for me to install …

    8 months ago