WordPress.org

Profiles

GorgeousCreative

Profile picture of GorgeousCreative
  • Member Since: February 17th, 2010
  • @gorgeouscreative on WordPress.org
  • Find me on:

  • Posted a reply to "Unable to get Friendly Minify Urls to work", on the site WordPress Support Forums:
    I had to turn it off as the site is broken when it is turned…

    5 days ago

  • Posted a reply to "Unable to get Friendly Minify Urls to work", on the site WordPress Support Forums:
    Thanks, I figured that might be the case. I've setup that redirect rule and it's…

    1 week ago

  • Created a topic, Unable to get Friendly Minify Urls to work, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Employer login redirecting to My Account instead of WP Dashboard, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Unable to edit "posted by", on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "After submitting long Gravity Form, stays at bottom of page", on the site WordPress Support Forums:
    Another request for this, please! :) I usually use the following in functions.php, to scroll…

    3 months ago

  • Posted a reply to "Problem with cache directory", on the site WordPress Support Forums:
    /nas/wp/www/sites/strandvet and /nas/wp/www/staging/strandvet

    3 months ago

  • Posted a reply to "Problem with cache directory", on the site WordPress Support Forums:
    On the live site it is /nas/content/live/strandvet/wp-content/plugins/bwp-minify/cache/ (changing the directory didn't help) Staging site is…

    3 months ago

  • Posted a reply to "Problem with cache directory", on the site WordPress Support Forums:
    Hi, Yes, I've used BWP Minify successfully on WPEngine before. I've changed the document root…

    3 months ago

  • Created a topic, Problem with cache directory, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Some images not being serve over https", on the site WordPress Support Forums:
    Not to worry for - WP Engine have set up an HTML processing rule to…

    3 months ago

  • Created a topic, Some images not being serve over https, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "'Select all users' doesn't select any users", on the site WordPress Support Forums:
    Thanks, was able to nut it out based on your tip about Javascript - turns…

    4 months ago

  • Created a topic, 'Select all users' doesn't select any users, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bulk editing prices, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Price not displaying after plugin and Woocommerce upgrades", on the site WordPress Support Forums:
    Hi, I can email you login details - that might be easier? Let me know…

    1 year ago

  • Posted a reply to "Price not displaying after plugin and Woocommerce upgrades", on the site WordPress Support Forums:
    Hi there, It doesn't work if the plugin is deactivated, as the price is entered…

    1 year ago

  • Created a topic, Price not displaying after plugin and Woocommerce upgrades, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Markup validation errir", on the site WordPress Support Forums:
    Lovely! Thanks for the quick reply!

    1 year ago

  • Created a topic, Markup validation errir, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "scrolling not working on menu items with absolute URLS", on the site WordPress Support Forums:
    Hi, Thanks for your fast response! Finally got it working, by using <a id="block-name"></a> instead…

    1 year ago

  • Created a topic, scrolling not working on menu items with absolute URLS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Scroll to location # causing URL to remove anchor #", on the site WordPress Support Forums:
    Hi, Thanks so much that did the trick! The strange thing is that link was…

    2 years ago

  • Created a topic, Scroll to location # causing URL to remove anchor #, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Scrolling not working after plugin update", on the site WordPress Support Forums:
    Thank you so much - went through those selectors so many times, and missed that…

    2 years ago

  • Posted a reply to "Scrolling not working after plugin update", on the site WordPress Support Forums:
    Hi, Thanks for this. I had a look at my Selectors in the settings and…

    2 years ago

  • Created a topic, Scrolling not working after plugin update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Own Welcome Panel Not Showing", on the site WordPress Support Forums:
    Thanks, I had cleared the cache on the server - no joy, unfortunately.

    2 years ago

  • Posted a reply to "Dashboard title doesn't get changed", on the site WordPress Support Forums:
    I'm having this same problem too (WordPress 3.8).

    2 years ago

  • Posted a reply to "Own Welcome Panel Not Showing", on the site WordPress Support Forums:
    Hi, I've also got the same problem, and tried the same fixes as the OP.…

    2 years ago

  • Posted a reply to "Activation error "plugin generated 207 characters of unexpected output"", on the site WordPress Support Forums:
    Thanks, That new version did the trick! Cheers, Sandra

    2 years ago

  • Created a topic, Activation error "plugin generated 207 characters of unexpected output", on the site WordPress Support Forums

    2 years ago

  • Created a topic, Booking buttons all appear in the same place, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Possiblt to disable on some anchors?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""No Tweets Available"", on the site WordPress Support Forums:
    Does the developer have an answer for this? I'm getting the same problem, too and…

    3 years ago

  • Posted a reply to "Move image to below quote", on the site WordPress Support Forums:
    Hi Michael, I've been working in Firefox - just realised that other browsers were displaying…

    3 years ago

  • Created a topic, Great product and outstanding support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Move image to below quote", on the site WordPress Support Forums:
    Hi Michael, On your site, in Chrome, nothing happens after the clicking the Add to…

    3 years ago

  • Posted a reply to "Move image to below quote", on the site WordPress Support Forums:
    Hi Michael, Thanks so much for your quick reply. Such a delight (and a surprise)…

    3 years ago

  • Created a topic, Move image to below quote, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Pause on mouseover possible", on the site WordPress Support Forums:
    Forget that - looks like it happens automatically (client asked me for that feature so…

    3 years ago

  • Created a topic, Pause on mouseover possible, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress license displaying at top of page", on the site WordPress Support Forums:
    Will do. I deleted the license.txt file which has got rid of that mess of…

    4 years ago

  • Created a topic, WordPress license displaying at top of page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, NEXTGen gallery plugin - preview image not showing, on the site WordPress Support Forums

    6 years ago