WordPress.org

Profiles

Brian

Profile picture of Brian
  • Member Since: July 5th, 2008
  • @gophumek on WordPress.org
  • Find me on:

  • Created a topic, Moving post thumbnails next to excerpts on archives page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    I see that wasn't what you were talking about. I did see the versions changed…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    Okay, so all I'll need to do is use version 1.3 in the child theme,…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    Thanks. But the following is the entire content of the file you mentioned. /* Theme…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    Hi Johnny, When I go to my parent theme to look for the code. There…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    Hi Johnny, Thanks for the help. I searched for the code in the style.css. I…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    After looking at the theme, I did see one thing wrong with the child theme.…

    3 years ago

  • Posted a reply to No Background color or formatting after activating a child theme, on the site WordPress Support Forums:
    There you go. It was the small f that did the trick. You should see…

    3 years ago

  • Created a topic, No Background color or formatting after activating a child theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Blog layout problem, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Removing Excerpts (or adding them to two or three column blogs), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Sidebars, on the site WordPress Support Forums:
    Hi Satish, I'm not using a child theme, so if I update this, any changes…

    3 years ago

  • Created a topic, No Sidebars, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Default text in the search box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Description field?, on the site WordPress Support Forums:
    Are you using anything like an SEO plugin?

    3 years ago

  • Created a topic, Great Support makes this theme the best, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Site working poorly on browsers other than chrome, on the site WordPress Support Forums:
    Thank you Michael for your great support. I was having the same problems with thumbnails…

    3 years ago

  • Created a topic, Adding a banner (not from a ad network), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Duplicate images, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to remove date from posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Origin Theme - Sizing pictures, on the site WordPress Support Forums:
    Thank you very much. I'll do that.

    3 years ago

  • Posted a reply to Origin Theme - Sizing pictures, on the site WordPress Support Forums:
    Is there something negative that can happen if I don't check the box? I had…

    3 years ago

  • Posted a reply to Gantry compatibility, on the site WordPress Support Forums:
    Hi Shazdeh, I'd like to know if you will be active on the support thread…

    3 years ago

  • Posted a reply to 6 seconds 'till first slide appears, on the site WordPress Support Forums:
    Y'all are blessed by God to have only a six second delay. I'm at 12…

    4 years ago

  • Posted a reply to Width set, but not displaying correctly, on the site WordPress Support Forums:
    Got it to work. Something was keeping it from expanding further to the right.

    4 years ago

  • Posted a reply to Text on Category pages, on the site WordPress Support Forums:
    resolved

    4 years ago

  • Posted a reply to Text on Category pages, on the site WordPress Support Forums:
    I've read through the child them page. I would go on to read the other…

    4 years ago

  • Posted a reply to Text on Category pages, on the site WordPress Support Forums:
    Thank you so much for your quick reply. That was awesome of you. You've encouraged…

    4 years ago

  • Posted a reply to Text on Category pages, on the site WordPress Support Forums:
    Oh yes, the page I'm trying to do this on is: http://www.gotinterviews.com/category/travelviews/ Thanks

    4 years ago

  • Created a topic, Text on Category pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Homepage Settings, on the site WordPress Support Forums:
    I found my answer on another thread. Thank you. Marking this as resolved.

    4 years ago

  • Posted a reply to Width set, but not displaying correctly, on the site WordPress Support Forums:
    By the way, here is the relevant code I've been using for past six months.…

    4 years ago

  • Posted a reply to Width set, but not displaying correctly, on the site WordPress Support Forums:
    Hi Stefan, Good day to you. I'm not sure how anything changed. It was working…

    4 years ago

  • Created a topic, Width set, but not displaying correctly, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to I messed up my search function, on the site WordPress Support Forums:
    Thanks Andrew. Also, is it a premium theme if it is free? I know they…

    4 years ago

  • Created a topic, Using with search, on the site WordPress Support Forums

    4 years ago

  • Created a topic, I messed up my search function, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Slideshows created but list of slideshows is empty, on the site WordPress Support Forums:
    Hi Stefan, I'll try that. I've used your plugin for about two months over at…

    4 years ago

  • Posted a reply to Slideshows created but list of slideshows is empty, on the site WordPress Support Forums:
    More info... When I create a slideshow without images, it shows up in the list.…

    4 years ago

  • Created a topic, Slideshows created but list of slideshows is empty, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Change the number post per page, on the site WordPress Support Forums:
    Here's a page with the info.

    4 years ago

  • Created a topic, search results page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, I love this theme. It looks so cool., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to short codes show on featured pages, on the site WordPress Support Forums:
    Thanks Shaon. Sorry I reposted similar question yesterday. Since there was no workaround for this,…

    4 years ago

  • Created a topic, Homepage Settings, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to MySQL Problem, on the site WordPress Support Forums:
    I'm using the Swift theme and hosted by Bluehost.

    4 years ago

  • Created a topic, MySQL Problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Very effective, on the site WordPress Support Forums

    4 years ago

  • Created a topic, IE 8 Problems, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Using Logo for header image, on the site WordPress Support Forums:
    Thank you so much for your help. I definitely need to work on making a…

    4 years ago