WordPress.org

Profiles

gooma2

Profile picture of gooma2
  • Member Since: March 10th, 2010
  • Find me on:

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    I was going to ask the same question about the logo as that is the…

    2 weeks ago

  • Created a topic, Thank you. Great Fix, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Google Ads Don't Show Up On AMP Pages", on the site WordPress Support Forums:
    Hey Crischo, No ads are showing up on the link you have. I think with…

    4 weeks ago

  • Posted a reply to "Getting errors if "ref" column is NULL", on the site WordPress Support Forums:
    Thanks again for this! It's been enough trying to get AMP'd up for Google News.:)

    2 months ago

  • Posted a reply to "Getting errors if "ref" column is NULL", on the site WordPress Support Forums:
    These errors are now getting thrown by the server for this plugin. "WordPress database error…

    2 months ago

  • Posted a reply to "Please Implement this must have thing: (Telling Google about the AMP version)", on the site WordPress Support Forums:
    if you open up one of your pages and look at the source code, you'll…

    2 months ago

  • Posted a reply to "Getting errors if "ref" column is NULL", on the site WordPress Support Forums:
    Wow, thank you so much for taking the time to find a workaround. My errors…

    2 months ago

  • Posted a reply to "Getting errors if "ref" column is NULL", on the site WordPress Support Forums:
    We're getting this issue too. Had our Liquid Web tech people look and it's an…

    2 months ago

  • Posted a reply to "Get A 'No Header' Error When Plugin Is Activated", on the site WordPress Support Forums:
    that did the trick! thanks so much again for letting me know about the fix.…

    1 year ago

  • Posted a reply to "Get A 'No Header' Error When Plugin Is Activated", on the site WordPress Support Forums:
    thanks so much. amazing customer service already!

    1 year ago

  • Posted a reply to "Get A 'No Header' Error When Plugin Is Activated", on the site WordPress Support Forums:
    thanks so much. I'll see how the update does next week then purchase the full…

    1 year ago

  • Created a topic, Get A 'No Header' Error When Plugin Is Activated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "News sitemap XML file not generating, and current month missing", on the site WordPress Support Forums:
    Hey Ravan, Not sure what changed, but now it's showing up fine. Very weird as…

    2 years ago

  • Posted a reply to "News sitemap XML file not generating, and current month missing", on the site WordPress Support Forums:
    thank goodness I found this post as I was having the exact same problem. When…

    2 years ago

  • Posted a reply to "Is 2.0.40 Working If Upgrading From 1.9.13?", on the site WordPress Support Forums:
    Hi, It was just the legacy shortcode from way back when and after upgrading in…

    2 years ago

  • Created a topic, Is 2.0.40 Working If Upgrading From 1.9.13?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert Media: Title of the image not included?", on the site WordPress Support Forums:
    sadly no as the WP developers let us know that this was their final decision…

    2 years ago

  • Posted a reply to "Autoptimize With W3 Total Cache", on the site WordPress Support Forums:
    I'll try that next today. Thanks!

    2 years ago

  • Posted a reply to "Autoptimize With W3 Total Cache", on the site WordPress Support Forums:
    I was able to locate and figure out that it was the flexslider and tabs…

    2 years ago

  • Posted a reply to "Autoptimize With W3 Total Cache", on the site WordPress Support Forums:
    That's interesting. When I did untick the Optimize JS Code, the site looked normal again.…

    2 years ago

  • Posted a reply to "Autoptimize With W3 Total Cache", on the site WordPress Support Forums:
    so I ticked off all of these: Look for scripts only in <head>? Disabled by…

    2 years ago

  • Posted a reply to "Autoptimize With W3 Total Cache", on the site WordPress Support Forums:
    http://bestmoviesevernews.com/ I just did and man does it load very quickly, but without out ads.…

    2 years ago

  • Created a topic, Autoptimize With W3 Total Cache, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Has someone tested the plugin with WP 3.6.1?", on the site WordPress Support Forums:
    yes, since the update, our site has just been haywire with minify errors being thrown…

    2 years ago

  • Posted a reply to "Premium Support", on the site WordPress Support Forums:
    I have spent literally hundreds of dollars on the 'premium support' and it was a…

    2 years ago

  • Posted a reply to "Do You Have To Create Affiliate Link First Before Creating Post?", on the site WordPress Support Forums:
    Thanks so much for confirming. Good think about working with 3 monitors with this type…

    2 years ago

  • Created a topic, Do You Have To Create Affiliate Link First Before Creating Post?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CDN is not working in latest version", on the site WordPress Support Forums:
    I'm now on with MaxCDN as when I hit the test button it just kept…

    2 years ago

  • Posted a reply to "Version 2.0.21 still broken", on the site WordPress Support Forums:
    @piszmaile just go here and you can find the earlier versions to download and reinstall.…

    2 years ago

  • Created a topic, If NextGen Gallery 2.0.21 Not Working 1.9.13 Will Solve Your Problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Version 2.0.21 still broken", on the site WordPress Support Forums:
    I even tried doing the NextGen Gallery Pro hoping that the paid version might fix…

    2 years ago

  • Posted a reply to "Completely empty page for Google News sitemap", on the site WordPress Support Forums:
    Sorry about that. I thought it was the same. I'm having my host check on…

    2 years ago

  • Posted a reply to "Completely empty page for Google News sitemap", on the site WordPress Support Forums:
    Hi Raven, We're having the exact same issue. The regular Google Sitemap shows up perfectly,…

    2 years ago

  • Posted a reply to "Publicize not posting to Facebook and Linkedin", on the site WordPress Support Forums:
    Ah, I see that you can't connect two pages under the same account for some…

    2 years ago

  • Posted a reply to "Publicize not posting to Facebook and Linkedin", on the site WordPress Support Forums:
    Does this also work if you're unable to connect two Facebook pages that are connected?…

    2 years ago

  • Posted a reply to "Doesn't work with Amazon affiliate links", on the site WordPress Support Forums:
    I don't know if there was an update since your post, but it works perfectly…

    2 years ago

  • Posted a reply to "Sitemap To Display ?UTM Source Also?", on the site WordPress Support Forums:
    it's working normal again. we just use the Jetpack Stats but this upgrade definitely did…

    2 years ago

  • Created a topic, Sitemap To Display ?UTM Source Also?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    @pwizard this has been the issue. it only seems to work when you either make…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    CDN can be your site's lifesaver in pageload if you have a lot of images…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    hopefully that will help. I was getting excited at first too when I made a…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    AJOSHI0 keep an eye out and see if the blank page returns. when you make…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    It's been a weird one since this same thing seems to be affecting all the…

    3 years ago

  • Posted a reply to "mfunc is going away in the next version", on the site WordPress Support Forums:
    @Donncha O Caoimh The blank page syndrome is also occurring to users of W3TC which…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    the last time there were major issues with the plugin,it was over a year before…

    3 years ago

  • Posted a reply to "Root URL redirects to login page after login - not the feed page (buddypress)", on the site WordPress Support Forums:
    For some reason W3TC has been doing some very weird caching where it will keep…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    when you have to turn off nearly all the selling points on a plugin, that's…

    3 years ago

  • Posted a reply to "Multisite flush page cache on another blog", on the site WordPress Support Forums:
    we're all getting problems with W3TC and no one's responding. So far GoDaddy, InMotion Hosting…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    thanks njs, I tried that, but the issue seems to be that the plugin is…

    3 years ago

  • Posted a reply to "Random Blank Pages - w3 total cache", on the site WordPress Support Forums:
    Now Inmotion Hosting and Liquid Web are recommending people just uninstall W3 Total Cache completely…

    3 years ago