WordPress.org

Profiles

gooma2

Profile picture of gooma2
  • Member Since: March 10th, 2010
  • @gooma2 on WordPress.org
  • Find me on:

  • Posted a reply to "Schedule Articles not publishing to Apple News", on the site WordPress Support Forums:
    Thanks so much!

    2 days ago

  • Posted a reply to "Related Content has disappeared", on the site WordPress Support Forums:
    Hey Petra, Thanks. It's been odd as the Transport Failure comes up every so often.…

    4 weeks ago

  • Posted a reply to "Errors on posting of article", on the site WordPress Support Forums:
    Hi, Where would one find the 'Retrieve Boards' button? I only found one for Pinterest.…

    4 weeks ago

  • Posted a reply to "PHP 7", on the site WordPress Support Forums:
    MassimoD, Which plugin did you switch too? We were able to get all of our…

    1 month ago

  • Created a topic, Compatible with PHP 7?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "PHP 7", on the site WordPress Support Forums:
    Was anyone else able to figure out a workaround for this issue after upgrading to…

    1 month ago

  • Posted a reply to "Is this compatible with PHP 7?", on the site WordPress Support Forums:
    Do you mean there's going to be an update to the plugin? PHP7 is doing…

    1 month ago

  • Created a topic, Is this compatible with PHP 7?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Related Content has disappeared", on the site WordPress Support Forums:
    It came back briefly, but now this dreaded message keeps popping up. Transport failure. If…

    2 months ago

  • Posted a reply to "Related Content has disappeared", on the site WordPress Support Forums:
    What's odd is that they seem to respond quickly to most inquiries, but there's been…

    2 months ago

  • Posted a reply to "Related Content has disappeared", on the site WordPress Support Forums:
    Hello, hoping someone has an answer on why this has disappeared completely. My site is…

    2 months ago

  • Created a topic, Related Content has disappeared, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "AMP Validation Problems", on the site WordPress Support Forums:
    Sadly, this thing hasn't been updated in 3 months and it's been 2 months since…

    3 months ago

  • Posted a reply to "Can't Select Facebook Page", on the site WordPress Support Forums:
    Hey Paulo, I appreciate the response as I'm sure there's plenty of errors coming up…

    4 months ago

  • Posted a reply to "Old post not getting added to instant article", on the site WordPress Support Forums:
    I'm assuming they're getting pushed via RSS. I'm still unable to 'Login With Facebook' in…

    4 months ago

  • Posted a reply to "Installation steps", on the site WordPress Support Forums:
    yeah, it feels like we're doing double steps with both the plugin and the application…

    5 months ago

  • Posted a reply to "Installation steps", on the site WordPress Support Forums:
    You can add in the RSS feed into that space. You'll know if the plugin…

    5 months ago

  • Posted a reply to "Italics in post title", on the site WordPress Support Forums:
    I have a feeling that there's going to be a lot of different outcomes for…

    5 months ago

  • Created a topic, Is this the Official Facebook Instant Articles Plugin?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Old post not getting added to instant article", on the site WordPress Support Forums:
    I've tried doing the update older posts from 2 days ago but they aren't getting…

    5 months ago

  • Posted a reply to "Old post not getting added to instant article", on the site WordPress Support Forums:
    it seems like we have to do a new batch of articles so for news…

    5 months ago

  • Posted a reply to "Can't Select Facebook Page", on the site WordPress Support Forums:
    1. WP 4.5 2. PHP 5.6.18 3. Yes, self hosted on dedicated server 4. (249248045421529)…

    5 months ago

  • Posted a reply to "Only 10 posts on the feed after upgrading to 2.7", on the site WordPress Support Forums:
    We went through similar with Google AMP where suddenly a ton of issues crop up…

    5 months ago

  • Posted a reply to "Can't Select Facebook Page", on the site WordPress Support Forums:
    have 2.7, but after creating three new apps under Facebook Dev Page, it still does…

    5 months ago

  • Posted a reply to "Plugin dead?", on the site WordPress Support Forums:
    I hear ya! Usually after this many comments about a plugin being dead, the developer…

    5 months ago

  • Posted a reply to "Plugin dead?", on the site WordPress Support Forums:
    Yeah, I went ahead and did that along with the Apple News one. I was…

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    That is odd as we're all actually helping each other out here with the AMP…

    5 months ago

  • Posted a reply to "Plugin dead?", on the site WordPress Support Forums:
    make sure to check your old articles that they are reverting to the AMP address.…

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    A lot of these errors takes e-mailing the developer of some plugins and hoping they…

    5 months ago

  • Created a topic, Schedule Articles not publishing to Apple News, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Plugin dead?", on the site WordPress Support Forums:
    You might want to start coding as they were responding to queries rather frequently and…

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    That's a tough one as we're seeing an increase of over 5K people per day…

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    Gotta love it when it becomes a battle of wills with plugins:)

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    I understand, and that's why I'm finding the AMP thing a bit frustrating as it…

    5 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    I think that there's so many errors popping up all over the place, the AMP…

    5 months ago

  • Posted a reply to "/amp disappearing off the URL and not displaying the AMP post", on the site WordPress Support Forums:
    This AMP update is definitely going to have more growing pains for people as they…

    5 months ago

  • Posted a reply to "Plugin dead?", on the site WordPress Support Forums:
    I was wondering that since they've not updated for the Apple News formate change either.…

    5 months ago

  • Posted a reply to "/amp disappearing off the URL and not displaying the AMP post", on the site WordPress Support Forums:
    even with the Yoast Redirect Ugly Urls, older articles/posts still redirect back to the original…

    5 months ago

  • Posted a reply to "Why categories and tags being removed / deleted?", on the site WordPress Support Forums:
    the big issue is that most of the menus are JS and that's what AMP…

    6 months ago

  • Posted a reply to "Pay attention to Google Webmaster Tools AMP Section!", on the site WordPress Support Forums:
    Yup, it's a 2 tier process for google so you check that but also check…

    6 months ago

  • Posted a reply to "Pay attention to Google Webmaster Tools AMP Section!", on the site WordPress Support Forums:
    That's exactly what we had happen also. Because it's such an odd thing where the…

    6 months ago

  • Posted a reply to "Pay attention to Google Webmaster Tools AMP Section!", on the site WordPress Support Forums:
    We're using the post name permalink https://movietvtechgeeks.com/sample-post/ I can relay this to our developer also…

    6 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    the validation errors will be an issue with AMP conflicts with other plugins. The issue…

    6 months ago

  • Posted a reply to "Why categories and tags being removed / deleted?", on the site WordPress Support Forums:
    Taniav, Also check to see if your older articles are redirecting to AMP pages along…

    6 months ago

  • Posted a reply to "AMP Validation Problems", on the site WordPress Support Forums:
    Yes, the Force AMP Compliance causes more problems than it fixes sadly.

    6 months ago

  • Posted a reply to "Unknown syntax errors", on the site WordPress Support Forums:
    The biggest thing is trying to follow back to see what exactly is making the…

    6 months ago

  • Created a topic, Pay attention to Google Webmaster Tools AMP Section!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Uninstalled, but still giving me /amp on urls", on the site WordPress Support Forums:
    I think so many of these developers are learning the same we all are. Google…

    6 months ago

  • Posted a reply to "Google Webmaster Tools reporting AMP errors", on the site WordPress Support Forums:
    Hey neotrope, I hear ya on that. It seems like having two plugins for one…

    6 months ago

  • Posted a reply to "Not Creating AMP Pages?", on the site WordPress Support Forums:
    Hey Pauliee The results show on the right hand side and if there is no…

    6 months ago