WordPress.org

Profiles

golfball-uhu

  • Member Since: October 24th, 2011
  • @golfball-uhu on WordPress.org
  • Find me on:

  • Posted a reply to Use of Coupons – Settings – Auto Referrals, on the site WordPress.org Forums:
    Yes...now the process seems to be clear...a note is a good idea...without I was searching…

    2 weeks ago

  • Created a topic, Use of Coupons – Settings – Auto Referrals, on the site WordPress.org Forums:
    Hi there, I realized under "Settings - Auto Referrals"…

    2 weeks ago

  • Posted a reply to Second Description for Product Attributes posssible?, on the site WordPress.org Forums:
    Hi, I added the file "class-custom-pwb-secondary-description.php" to "wp-content/plugins/perfect-woocommerce-brands/classes" and "included 'inc/class-custom-pwb-secondary-description.php';" to my functions.php. No…

    3 months ago

  • Posted a reply to Second Description for Product Attributes posssible?, on the site WordPress.org Forums:
    From your functions.php!? You mean add this code to functions.php??

    3 months ago

  • Posted a reply to Second Description for Product Attributes posssible?, on the site WordPress.org Forums:
    Hi titodevera, in combination with your plugin!? I´ll try tomorrow :-) Best Regards René

    3 months ago

  • Posted a reply to Extra Custom Field for Brand possible!?, on the site WordPress.org Forums:
    ok...in the meanwhile I´m testing the free version...for how long is the Pro Version on…

    3 months ago

  • Posted a reply to Extra Custom Field for Brand possible!?, on the site WordPress.org Forums:
    Paid or free version :-)!?

    3 months ago

  • Posted a reply to Extra Custom Field for Brand possible!?, on the site WordPress.org Forums:
    thx

    3 months ago

  • Posted a reply to Extra Custom Field for Brand possible!?, on the site WordPress.org Forums:
    Yeah, I realized you don´t have this feature...the questions was do you plan to have…

    3 months ago

  • Created a topic, Second Description for Product Attributes posssible?, on the site WordPress.org Forums:
    Hi, I´m looking for a possibilty to add a second desc…

    3 months ago

  • Created a topic, Extra Custom Field for Brand possible!?, on the site WordPress.org Forums:
    Hi, I´m looking for a possibilty to add a custom fiel…

    3 months ago

  • Created a topic, Extra Custom Field for Brand!?, on the site WordPress.org Forums:
    Extra Custom Field for Brand? Hi, I´m desperately lo…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    Glad I could help you to fix the plugin. Best Regards

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    Hi Mike, single product is visible again...thx ;-). One last question...i configured the attribute tab…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    Are you working on the problem? Because the activated plugin handicapps me with other tests…

    3 months ago

  • Created a topic, Extra Custom Field for Brand, on the site WordPress.org Forums:
    Custom Field for Brand (assuming brand is a product at…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    2018-01-29T16:24:09+00:00 CRITICAL Uncaught Error: Call to a member function get_attributes() on null in /var/www/web14/htdocs/testshop/wp-content/plugins/woo-product-attribute-tab/components/class.tabs.php:102 Stack…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    WordPress 4.9.2 WooCommerce Version 3.2.6 Product Attribute Tab for WooCommerce Version 1.1.3 I added some…

    3 months ago

  • Created a topic, Custom Field for Product Attributes?, on the site WordPress.org Forums:
    Hi, I´m desperately looking for a possibilty to add a…

    3 months ago

  • Created a topic, ACF for Product Attributes, on the site WordPress.org Forums:
    Hi, I´m desperately looking for a possibilty to add a…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    He Mike, I would test it but with your plugin activated all my single product…

    3 months ago

  • Posted a reply to Brand Page, on the site WordPress.org Forums:
    Yeah..sure...I can create a page with all the information...no problem. But I want to use…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    Hi Mike, problem (or not) is that by my theme the attribute decriptions shows up…

    3 months ago

  • Posted a reply to Brand Page, on the site WordPress.org Forums:
    That would be interessting for me too regarding extra content for the brand page (SEO)!…

    3 months ago

  • Posted a reply to Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    By the way...the plugin caused an empty site for the single product view :-(!

    3 months ago

  • Created a topic, Appearance possible on the product attributes page!?, on the site WordPress.org Forums:
    Hi, I´m looking for the possibility to create an addi…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    ok...thx...works Best Regards René

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    forget the last mail....I checked my backup from 02.08.2017.....: woocommerce-gateway-stripe/includes/class-wc-gateway-stripe.php in line 612 if (…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    but the path before was: woocommerce-gateway-stripe/includes/class-wc-gateway-stripe.php no it´s: includes/legacy/class-wc-gateway-stripe.php and there I could find the:"wc_stripe_send_stripe_receipt"…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    In Addition: What´s also not working anymore is the "Automatically send receipts" for succesful payment…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    Hi royho, first there was an official update per wordpress backend possible (from 4.0.1 to…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    https://marketpress.de/hilfe/

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    https://marketpress.de/shop/plugins/woocommerce-german-market/

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    Hi royho, there´s no need to deactivate all the plugins...I deactivated the plugin "german market"…

    3 months ago

  • Posted a reply to Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    WooCommerce Version 3.2.6

    3 months ago

  • Created a topic, Update from 3.0.2 to 4.0.1: Payment processing failed. Please retry., on the site WordPress.org Forums:
    Since Update from 3.0.2 to 4.0.1 in Testmode I always …

    3 months ago

  • Posted a reply to Email address for receipt not being passed to Stripe, on the site WordPress.org Forums:
    So...is there a need to use this Snippet or is it done with the last…

    7 months ago

  • Posted a reply to Is the Plugin Responsive!?, on the site WordPress.org Forums:
    Ok...I´ll talk to the theme designer....you are right...the same happens with the YITH WooCommerce Ajax…

    7 months ago

  • Created a topic, Works perfect, on the site WordPress.org Forums:
    Works perfect

    7 months ago

  • Created a topic, Is the Plugin Responsive!?, on the site WordPress.org Forums:
    Hi there, downloaded your plugin today on my test-site…

    7 months ago

  • Posted a reply to Not working., on the site WordPress.org Forums:
    Still not working....same PROBLEM!!! Is there any SUPPORT!!????????? I did an update to 1.5.3...nothing has…

    9 months ago

  • Posted a reply to Not working., on the site WordPress.org Forums:
    After Update from 1.5.2 to 1.5.3 not working. No error but the search can´t find…

    10 months ago

  • Posted a reply to Email address for receipt not being passed to Stripe, on the site WordPress.org Forums:
    Same for me and this topic is 3 Months old :-(! Solution with: wc_stripe_send_stripe_receipt', true…

    10 months ago

  • Posted a reply to Redux Framework causing broken layer slider and slowing down Website, on the site WordPress.org Forums:
    With the theme Suave? I think it was different problems at once. Pagespeed I solved…

    11 months ago

  • Created a topic, Images are getting blurry, on the site WordPress.org Forums:
    Is your plugin still getting updated!? Using it I real…

    1 year ago

  • Created a topic, Shipping costs don´t update after country change, on the site WordPress.org Forums:
    I had the same problem before. Changing country…no u…

    1 year ago

  • Posted a reply to shipping doesn’t update with postcode change, on the site WordPress.org Forums:
    Not for me - we had the same problem before. Changing country...no update in shipping…

    1 year ago

  • Created a topic, checkout process, on the site WordPress.org Forums:
    Just to get this right...the plugin is using it´s own…

    1 year ago

  • Posted a reply to Shop page twice appearance on image and short details area, on the site WordPress.org Forums:
    Any solution available???

    2 years ago

  • Posted a reply to Shop page twice appearance on image and short details area, on the site WordPress.org Forums:
    Yeah, same problem on my side. I´m testing it on my test-site: testshop.golfball-uhu.de wordpress: 4.6.1.…

    2 years ago