WordPress.org

Profiles

  • Member Since: August 27th, 2015
  • Find me on:
  • Posted a reply to Lazy Load on Mobiles Only?, on the site WordPress.org Forums:
    I think it works now.

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Done! :)

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Thanks so much for confirming that it works. I have disabled “Create webp files upon…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Ok, that's now done + all caches + CDN cleared again. Here are the new…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Ok, I have turned off Alter HTML. How do I test that it works (i.e.…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Hi Rosell, Thank you for all your help so far. I really appreciate it. I…

    3 months ago

  • Posted a reply to Lazy Load on Mobiles Only?, on the site WordPress.org Forums:
    Added the code add_filter( 'do_rocket_lazyload', function() { if ( ! wp_is_mobile() ) { return false;…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Also clicking the live-test button returns all green results. Everything works fine there.

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Yes I activated Alter HTML in WebP Express. Here are our WebP Express settings: https://ibb.co/6PB7Hv5…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Note that I have also cleared WP Rocket cache, Sucuri cache, and purged the CDN…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Hi Rosell, You are right, there are no picture tags, which is odd. We are…

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    I think switching to the CDN friendly option worked: https://www.golfasian.com/

    3 months ago

  • Posted a reply to fallback for safari?, on the site WordPress.org Forums:
    Thank you very much. I will test out those options.

    3 months ago

  • Created a topic, fallback for safari?, on the site WordPress.org Forums:
    Hi there, We just noticed that our site's images aren'…

    3 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    Plugin is very useful and easy to use. Support is top …

    7 months ago

  • Posted a reply to ReCaptcha V3 not working, on the site WordPress.org Forums:
    Same for us, spam is getting through with Recaptcha V3. Spam didn't get through when…

    12 months ago

  • Posted a reply to site crashed after updating to 8.3.07, on the site WordPress.org Forums:
    Thank you - have emailed you.

    2 years ago

  • Created a topic, site crashed after updating to 8.3.07, on the site WordPress.org Forums:
    Hi, Our site crashed (error 500) after upgrading to 8.…

    2 years ago

  • Posted a reply to Cannot find Plugin Organizer in page/post, on the site WordPress.org Forums:
    Hi Jeff, Thank you. That was it: "Go to the Plugin Organizer settings page and…

    2 years ago

  • Created a topic, Cannot find Plugin Organizer in page/post, on the site WordPress.org Forums:
    Hi, For some reason I cannot see Plugin Organizer on …

    2 years ago

  • Posted a reply to Still didn’t get the license email after purchasing the plugin, on the site WordPress.org Forums:
    Got it

    2 years ago

  • Created a topic, Still didn’t get the license email after purchasing the plugin, on the site WordPress.org Forums:
    Hi, We still haven't received the welcome email with t…

    2 years ago

  • Created a topic, Livecomposer won’t use SSL, on the site WordPress.org Forums:
    Hi, We switched our site over to SSL and everythign wo…

    2 years ago

  • Created a topic, Load external links in Simple Lightbox, on the site WordPress.org Forums:
    Hi there, Is it possible to load external links in sim…

    3 years ago

  • Posted a reply to Not showing subpages, on the site WordPress.org Forums:
    I think I got it: [cmwizard menu=2 title="cmw" branch=current ancestors=3 ancestor_siblings=-3 include_level="1" siblings=1/]

    3 years ago

  • Posted a reply to Not showing subpages, on the site WordPress.org Forums:
    Here is another example: http://www.golfasian.com/golf-courses/thailand-golf-courses/bangkok/

    3 years ago

  • Posted a reply to Not showing subpages, on the site WordPress.org Forums:
    Hello, Thanks for the reply. Actually we want to replicate the menu behaviour of this…

    3 years ago

  • Posted a reply to Not showing subpages, on the site WordPress.org Forums:
    Thanks for oyur fast reply. Sorry, I was not clear before. One more time. I…

    3 years ago

  • Created a topic, Not showing subpages, on the site WordPress.org Forums:
    Hi, I have the following setup: [cmwizard menu=2 title…

    3 years ago