WordPress.org

Profiles

  • Member Since: August 21st, 2020
  • Find me on:
  • Created a topic, Shipping option not showing in a product page, on the site WordPress.org Forums:
    Hi guys, Trying to set shipping for a product I clic…

    1 month ago

  • Posted a reply to Shipping not showing…., on the site WordPress.org Forums:
    Thanks, did what you suggested and it now works... I also ticked 'hide shipping cost…

    1 month ago

  • Posted a reply to Shipping not showing…., on the site WordPress.org Forums:
    UK, Europe and US is where we ship too. I'm new to this so I…

    1 month ago

  • Posted a reply to Shipping not showing…., on the site WordPress.org Forums:
    Thank you for getting back to me. See all 'shipping' screenshots below: https://ibb.co/GvPbxzj https://ibb.co/MV7vtVz https://ibb.co/8BPtcXf…

    1 month ago

  • Posted a reply to Shipping not showing…., on the site WordPress.org Forums:
    Hey guys, Anymore thoughts on this? Did the status logs help uncover what the issue…

    1 month ago

  • Posted a reply to Shipping not showing…., on the site WordPress.org Forums:
    Hi guys, thank you for getting back to me. I set up Shipping Zones using…

    1 month ago

  • Created a topic, Shipping not showing…., on the site WordPress.org Forums:
    Hi there, what a fantastic product. i'm very new to …

    1 month ago

  • Posted a reply to Form is not working for me – please help, on the site WordPress.org Forums:
    Hi Andrei, Submitted another ticket still awaiting a response from customer service... Can you please…

    2 months ago

  • Posted a reply to Form is not working for me – please help, on the site WordPress.org Forums:
    Hi thank you for getting back to me. I have just submitted another ticket. Looking…

    2 months ago

  • Created a topic, Form is not working for me – please help, on the site WordPress.org Forums:
    Hi there, Great looking form - but can't get it to w…

    2 months ago

  • Created a topic, Form is not working for me, on the site WordPress.org Forums:
    Hi there, I have set up the form following the docum…

    2 months ago