WordPress.org

Profiles

goatlady

Profile picture of goatlady
  • Member Since: March 18th, 2007
  • Berlin, Germany
  • kay.smoljak.com
  • @goatlady on WordPress.org
  • Find me on:

Bio/Description

Web geek, metalhead and goat afficionado

  • Created a topic, Does the job and doesn't get in the way, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Prime symbol and pretty fractions", on the site WordPress Support Forums:
    Awesome, thanks so much!

    1 month ago

  • Created a topic, Prime symbol and pretty fractions, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Can I use this to redirect from a .html to WP page?", on the site WordPress Support Forums:
    I have exactly the same issue. Would love to use this plugin instead of doing…

    1 year ago

  • Posted a reply to "Widget error when plugin activated (pro version)", on the site WordPress Support Forums:
    It's odd, it didn't occur on my "clean" test site, only my test site with…

    2 years ago

  • Created a topic, Widget error when plugin activated (pro version), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Additional menu locations disappear when plugin is active", on the site WordPress Support Forums:
    Apologies. Further investigation shows that using a user agent switcher was causing the problem. When…

    2 years ago

  • Posted a reply to "Additional menu locations disappear when plugin is active", on the site WordPress Support Forums:
    Just to clarify... The mobile theme I have selected is TwentyThirteen. I also tried editing…

    2 years ago

  • Created a topic, Additional menu locations disappear when plugin is active, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Reset] "insufficient permissions" error on activate, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Magic Fields] Magic fields Thumbs dont show up in admin", on the site WordPress Support Forums:
    I fixed this by replacing line 1670 in RCCWP_WritePostPage.php with the following: $path_image_media = str_replace(get_bloginfo('wpurl'),'',$info[0]);…

    5 years ago

  • Posted a reply to "custom post types - meta data disappearing", on the site WordPress Support Forums:
    Hi Rab, I had a similar problem (also my post here has been unanswered) and…

    6 years ago

  • Created a topic, Custom post types meta fields problem, on the site WordPress Support Forums

    6 years ago

Plugins