WordPress.org

Profiles

go3asy

Profile picture of go3asy
  • Member Since: May 16th, 2011
  • Find me on:

  • Posted a reply to "Not loading in IE8", on the site WordPress Support Forums:
    Ah it actually appears its a conflict with a plugin I have http://codecanyon.net/item/mobilenav-responsive-menu-plugin/5396355 When thats…

    5 months ago

  • Posted a reply to "Not loading in IE8", on the site WordPress Support Forums:
    Ah unfortunately doesnt work, still just loads the postcode/town box and nothing else in IE8

    5 months ago

  • Posted a reply to "Not loading in IE8", on the site WordPress Support Forums:
    Ah I see. It's likely to be the api rather than the tag that's preventing…

    5 months ago

  • Created a topic, Not loading in IE8, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Errors in logs WordPress multisite", on the site WordPress Support Forums:
    Having said that I copied the post i made a while ago (same error) so…

    6 months ago

  • Posted a reply to "Errors in logs WordPress multisite", on the site WordPress Support Forums:
    Its only active on one site. I am on the latest version of the plugin…

    6 months ago

  • Created a topic, Errors in logs WordPress multisite, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Logo disappears intermittently until clearing cache, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Page logo dissapears until I clear cache - intermittently, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Remote login is not working with recent update", on the site WordPress Support Forums:
    Yeah same for me, sub sites just refresh on login page with no error when…

    8 months ago

  • Posted a reply to "Possibility of including option to add to login/comment forms?", on the site WordPress Support Forums:
    Ah no problem, dont like installing too large numbers of plugins so good to have…

    9 months ago

  • Created a topic, Possibility of including option to add to login/comment forms?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Retina logo on menu title?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Starting to get a large number of these errors in logs", on the site WordPress Support Forums:
    It would be worth leaving for a day or see and seeig if my errors…

    10 months ago

  • Posted a reply to "Starting to get a large number of these errors in logs", on the site WordPress Support Forums:
    Adding and editing doesn't trigger the errors. They would come in sporadically through the night…

    10 months ago

  • Posted a reply to "Starting to get a large number of these errors in logs", on the site WordPress Support Forums:
    The issue appears to be a bug in the plugin. I have switched my time…

    10 months ago

  • Created a topic, Starting to get a large number of these errors in logs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Error in logs", on the site WordPress Support Forums:
    This is not a one off I have been getting it regularly. Nobody can publicly…

    10 months ago

  • Created a topic, Error in logs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Loads of same error in logs", on the site WordPress Support Forums:
    I missed the actual error before the stack trace portion PHP Fatal error: Uncaught exception…

    10 months ago

  • Posted a reply to "Complete Crash after Update", on the site WordPress Support Forums:
    The fix on the other post has sorted this for me https://wordpress.org/support/topic/user-role-editor-wp-40-fail?replies=2#post-6070665

    10 months ago

  • Posted a reply to "User role editor WP 4.0 fail", on the site WordPress Support Forums:
    Perfect seems to be working for me

    10 months ago

  • Posted a reply to "Loads of same error in logs", on the site WordPress Support Forums:
    Marked as resolved, posted in wrong forum!

    10 months ago

  • Created a topic, Loads of same error in logs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Complete Crash after Update", on the site WordPress Support Forums:
    Just to note I am on 4.0 multisite install and the plugin is activated network…

    10 months ago

  • Posted a reply to "Loads of same error in logs", on the site WordPress Support Forums:
    Just noticed missed the last line of the above error [30-Sep-2014 23:35:10 UTC] PHP Fatal…

    10 months ago

  • Created a topic, Loads of same error in logs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Complete Crash after Update", on the site WordPress Support Forums:
    Yup same for me [01-Oct-2014 08:14:10 UTC] PHP Fatal error: Call to undefined function is_plugin_active_for_network()…

    10 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    This would appear to have fixed the issue :) Cheers!

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Scrap that, cleared my browser cache (may have cached the .js) and haven't had any…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    You should be able to replicate the issue if you go on the page and…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    This hasnt fixed the issue. I replaced if ( $("#wpsl-gmap").length ) { google.maps.event.addDomListener( window, "load",…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Just the same "You have included the Google Maps API multiple times on this page.…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Ok I have put the script back in I removed as its still happening. Just…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Still getting the problem although I cant replicate it in firefox but google chrome its…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Found it now it was park of a shortcode. I will leave it for a…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Yeah I have searched every file and I cant find it, doing my head in.

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    It happens at home as well. Doesnt always do it if you go off the…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    It happens in all browsers wether logged in I not. All it loads is the…

    11 months ago

  • Posted a reply to "Finder doesnt always load and required refresh", on the site WordPress Support Forums:
    Yeah seems to always happen tested on another site as well http://nhsforthvalley.com/health-services/local-service-finder/

    11 months ago

  • Created a topic, Finder doesnt always load and required refresh, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Validation errors on contact form 7now", on the site WordPress Support Forums:
    Yeah I have removed it totally now and am using Wordfence as Ithemes sec has…

    1 year ago

  • Created a topic, Validation errors on contact form 7now, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    I don't understand why you can't restore the original hide backend feature the way it…

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    This is resolved but it has now caused another error http://wordpress.org/support/topic/problem-with-hide-backend-needing-fixed-asap?replies=1

    1 year ago

  • Created a topic, Problem with Hide Backend needing fixed ASAP, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    Sub domains are not the issue, its mapped domains (primary domains for sub sites) ie…

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    Yeah those instructions are no use for this problem. Domain mapping is very widely used…

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    Yep i am on 3.6.6 happily until this is fixed I cannot update. Anyone know…

    1 year ago

  • Posted a reply to "4.0.21 Still has major issues with Hide Backend", on the site WordPress Support Forums:
    Also no longer works with multisite and domain mapping. The previous way of hiding the…

    1 year ago