WordPress.org

Ready to get started?Download WordPress

Profiles

gmsdesignworks

Profile picture of gmsdesignworks
  • Member Since: July 19th, 2011
  • Find me on:

  • Posted a reply to "Seems to be broken after 4.0 upgrade", on the site WordPress Support Forums:
    does anyone know of an alternative to this plugin since it appears the developer has…

    3 months ago

  • Posted a reply to "Seems to be broken after 4.0 upgrade", on the site WordPress Support Forums:
    anything?

    5 months ago

  • Created a topic, Seems to be broken after 4.0 upgrade, on the site WordPress Support Forums

    5 months ago

  • Created a topic, re-ordering gallery, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    i'll give this a shot and report back. thanks for workin' on this. :)

    6 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    not getting any of the bans to work. :(

    6 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    any word on this?

    6 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    report filed. :)

    7 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    having the same problem. :(

    7 months ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    is this being caused because of where in the progression the CF7 jquery files are…

    7 months ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    looks like they've updated jQuery again which, every time they do that, it breaks stuff.…

    8 months ago

  • Posted a reply to "success messages don't appears", on the site WordPress Support Forums:
    having the same problem. the email goes through, but the success message never shows. just…

    8 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    4.2.13 fixes the issues. great work Chris. :)

    9 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    it's always that one missing ";" somewhere. needles and haystacks, right? :)

    9 months ago

  • Posted a reply to "hide login area problems...", on the site WordPress Support Forums:
    hi Chris. thanks for the update. but now i'm getting this error: Call to undefined…

    9 months ago

  • Posted a reply to "Call to undefined function cbnet_comment_captcha()", on the site WordPress Support Forums:
    nevermind. hacked my way around the comments.php file and got it working.

    9 months ago

  • Created a topic, hide login area problems..., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Call to undefined function cbnet_comment_captcha(), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WARNING: Job restarts due to inactivity for more than 5 minutes", on the site WordPress Support Forums:
    I've been looking for a solution to this and this seems to work great. Thanks…

    9 months ago

  • Created a topic, Have to save changes twice..., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    nope...still getting the error. :( is there anything you can think of that i can…

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    just asked 1&1 to upgrade FreeType. if they do, we'll see if that's the problem.…

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    GD just says "bundled (2.1.0 compatible)" and FreeType is 2.4.2.

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    It's version 5.4.

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    What's weird is that it's hit-and-miss. Sometimes when you go to the page with the…

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    Just the single install. Contacted the hosting provider (1&1). They weren't any help. :(

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    there aren't any error logs being generated by this. the only one i have is…

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    they are. just checked and it's doing the same thing on some of my other…

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    I've got it happening on this site, too. jprice.gmsdesignworks.com

    10 months ago

  • Posted a reply to "Warning: imagettftext(): Problem rendering glyph", on the site WordPress Support Forums:
    WordPress version 3.9 Really Simple CAPTCHA version 1.8 Contact Form 7 version 3.8 Sometimes you…

    10 months ago

  • Created a topic, Warning: imagettftext(): Problem rendering glyph, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Lost features with upgrade, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Version 2.7 Problem", on the site WordPress Support Forums:
    still broken for me. reverting back to 2.6.3.

    11 months ago

  • Posted a reply to "Change recaptcha theme?", on the site WordPress Support Forums:
    you can change it by adding the following code in your theme's header.php file (somewhere…

    1 year ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    awesome. that's excellent. thanks much...:)

    2 years ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    awesome. thanks ellbristow...:) i have a way around this which involves setting up a separate…

    2 years ago

  • Posted a reply to "[Plugin: WordPress PopUp] never see this message link turns off all popups", on the site WordPress Support Forums:
    i'd also like to know how to set the "never see..." cookie so it only…

    2 years ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    i think what's happening is it's conflicting with the script Contact Form 7 loads. when…

    2 years ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    not really sure about the server config. i'm on a Linux server from 1and1 so…

    2 years ago

  • Posted a reply to "Email field", on the site WordPress Support Forums:
    had the same problems (no CF7 and "insufficient permissions"). downgraded to 4.4.4 and now it's…

    2 years ago

  • Posted a reply to "Showing only the current custom menu title (navigation label)", on the site WordPress Support Forums:
    the theme is Pinboard http://wordpress.org/extend/themes/pinboard but i've fairly heavily modified it, so i'm not sure…

    2 years ago

  • Created a topic, Showing only the current custom menu title (navigation label), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Members List Plugin] PHP error when trying to change markup...", on the site WordPress Support Forums:
    That might be it. I'll have to experiment a bit. I've got some HTML code…

    2 years ago

  • Posted a reply to "[Plugin: ProPlayer] Pro Player on Google Chrome - Eternal Loading", on the site WordPress Support Forums:
    bingo...that was it. thanks renato6...:) i actually had 3 different versions (2 installed by Chrome).…

    2 years ago

  • Posted a reply to "[Plugin: ProPlayer] Pro Player on Google Chrome - Eternal Loading", on the site WordPress Support Forums:
    this is marked as "resolved", but i don't see the resolution. i'm having the same…

    2 years ago

  • Posted a reply to "[Plugin: WP-Protect (no right clicking, text selection, or image dragging)] everything works except ", on the site WordPress Support Forums:
    i was having the same problem with one of my sites. it seems the latest…

    3 years ago

  • Created a topic, [Plugin: Members List Plugin] PHP error when trying to change markup..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Network Publisher] Won't Activate, on the site WordPress Support Forums

    3 years ago

  • Created a topic, activating shortcodes inside the ProPlayer shortcodes..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "posts image to facebook whether i want it to or not", on the site WordPress Support Forums:
    Hi Tommy...I have that set to off. It's not working.

    3 years ago

  • CP Media Player - Audio Player and Video Player

  • Captain Slider

  • WP2Cloud

  • WP Content Filter

  • List Pages Shortcode

  • oik-nivo-slider

  • Tabbed Login Widget

  • Len Slider

  • YourDeveloper Profanity Filter

  • HTML5 Videos

  • JJ NextGen JQuery Slider