WordPress.org

Profiles

Profile picture of
  • Member Since: July 11th, 2006
  • @gmorales on WordPress.org
  • Find me on:

  • Posted a reply to Google fonts with Typography, on the site WordPress Support Forums:
    I don't find how to use typography field. How do we insert the typography options…

    2 years ago

  • Created a topic, Script on header, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Edit a control, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to NextGen 2.0.66.29 broken after WordPress 4.0.1 Update, on the site WordPress Support Forums:
    I have apgraded to 2.0.66.31 with WordPress 4.0.1 but I still have a bad issue-…

    2 years ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add link to the Alt text, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not saving…, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to What do I do with translation file?, on the site WordPress Support Forums:
    How can this plugin be used in another language?

    3 years ago

  • Posted a reply to What do I do with translation file?, on the site WordPress Support Forums:
    Have you found how to integrate the raptor translation file?

    3 years ago

  • Created a topic, Translate button, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Jquery conflict (looks like), on the site WordPress Support Forums:
    Solved. The plugin galleria-galleria had some comments in the code that made the problem. Now…

    4 years ago

  • Created a topic, Jquery conflict (looks like), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Box not visible when setting up custom post types, on the site WordPress Support Forums:
    Solution here: http://wordpress.org/support/topic/custom-post-types-form-broken?replies=4

    4 years ago

  • Posted a reply to Custom Post types form broken, on the site WordPress Support Forums:
    Joost - THANK YOU!

    4 years ago

  • Created a topic, Box not visible when setting up custom post types, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Special characters, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multisite shared files folder, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Multi-Site not deleting all tables when site is deleted., on the site WordPress Support Forums:
    Excellent! thank you Ipstenu

    4 years ago

  • Posted a reply to Adding Files to Root Directory with Domain Mapping, on the site WordPress Support Forums:
    I have a "filefolder" in wp-content with plenty of PDFs in it. With multisites, I…

    4 years ago

  • Posted a reply to [Plugin: xili-language] Where to start? Custom theme have __() and _e() every where. What next?, on the site WordPress Support Forums:
    .po and .mo are needed to translate words contained in the theme files, this is…

    4 years ago

  • Posted a reply to Postie Size limits, on the site WordPress Support Forums:
    mgoughnour, if ever you get an answer, I would be very glad to hear it.…

    10 years ago