WordPress.org

Profiles

glyndavidson

Profile picture of glyndavidson
  • Member Since: October 29th, 2012
  • www.glyndavidson.co.uk
  • Find me on:

  • Posted a reply to "Instantly lockout anybody trying to log in as admin?", on the site WordPress Support Forums:
    Thanks for your suggestion but that only works on single site installations, not multisite: https://wordpress.org/support/topic/some-features-not-working-on-child-blogs?replies=5

    6 days ago

  • Posted a reply to "Instantly lockout anybody trying to log in as admin?", on the site WordPress Support Forums:
    AIO WP Security & Firewall has the ability to blacklist ip addresses, it would be…

    7 days ago

  • Created a topic, Instantly lockout anybody trying to log in as admin?, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Some features not working on child blogs", on the site WordPress Support Forums:
    Since starting this thread 20 hours ago, I've had 98 lockout emails from just 1…

    7 days ago

  • Posted a reply to "Some features not working on child blogs", on the site WordPress Support Forums:
    Thanks for the response guys, for completeness; yes, the plugin is activated on the child…

    7 days ago

  • Created a topic, Some features not working on child blogs, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Unwanted text inside content", on the site WordPress Support Forums:
    *edit* After you have changed/added the functions, you'll need to edit the album and change…

    1 week ago

  • Posted a reply to "Unwanted text inside content", on the site WordPress Support Forums:
    I figured it out: in EPA_RENDER.php, change the following function: protected function render_style_block() { //…

    1 week ago

  • Posted a reply to "Unwanted text inside content", on the site WordPress Support Forums:
    I googled ".epa-image { width: 31%; }" and it came up with loads of sites…

    2 weeks ago

  • Posted a reply to "Unwanted text inside content", on the site WordPress Support Forums:
    Has anybody found a solution to this that doesn't include using another plugin?

    2 weeks ago

  • Created a topic, Filtering htaccess rules, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Invalid form configuration for yearly subscription?", on the site WordPress Support Forums:
    Looks like you've set the trial period and regular period to be the same. If…

    1 year ago

  • Created a topic, Possible to remove individual ccap at EOT?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "TinyMCE on Mobile Devices", on the site WordPress Support Forums:
    Thanks Jared, all sorted now. Just as you suggested I copied the following lines from…

    1 year ago

  • Created a topic, TinyMCE on Mobile Devices, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Request: Subscription/Notification to Entire Forum", on the site WordPress Support Forums:
    @Fee. using the latest bbPress (2.5.3), how does one subscribe to an entire forum? Is…

    1 year ago

  • Posted a reply to "Admins can't access dashboard", on the site WordPress Support Forums:
    I found the problem in w3-total-cache/lib/W3/Menus.php And changed line 50 to: 'network_show' => true Does…

    1 year ago

  • Created a topic, Admins can't access dashboard, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A number of questions about recurring payments, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Might be great for singlesite?", on the site WordPress Support Forums:
    I'm reasonably new to WordPress so please forgive my ignorance, but isn't WATS a free…

    1 year ago

  • Created a new ticket, #5348, in BuddyPress Trac:
    Inconsistency between front end and back end: Group Delete

    1 year ago

  • Posted a reply to "Might be great for singlesite?", on the site WordPress Support Forums:
    Just a thought, but perhaps updating the Description and FAQ to include that your plugin…

    1 year ago

  • Posted a reply to "Might be great for singlesite?", on the site WordPress Support Forums:
    My hunch was correct then :) Apologies for linking to a competitors plugin, my intention…

    1 year ago

  • Created a topic, Locked out of dashboard on activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Might be great for singlesite?, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #5347, in BuddyPress Trac:
    Bulk Delete Messages Not Working BP1.91

    1 year ago

  • Created a topic, 500 Errors... Resolved... Again!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Security concerns with PHP injection, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Restting password redirects to main domain on multi site", on the site WordPress Support Forums:
    I just found I had this problem too and I'm on the latest 3.8 version…

    1 year ago

  • Posted a reply to "Warning: Creating default object from empty value in capabilities.php on line 65", on the site WordPress Support Forums:
    I found the problem. I'm using the events manager plugin and had deleted a user…

    1 year ago

  • Created a topic, Warning: Creating default object from empty value in capabilities.php on line 65, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug: Can't display welcome page upon network activate, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I Fixed a BUG. Please Hardcode to future release, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Free Awesomeness!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error passing PHP 5.2 to PHP 5.4", on the site WordPress Support Forums:
    Thanks Fikx, that saved me a bunch of time. I had the same errors and…

    1 year ago

  • Posted a reply to "Newbie Question – Restrict users to individual subsites", on the site WordPress Support Forums:
    PFT! Whilst searching for something else today, I stumbled upon this in the BP Codex:…

    1 year ago

  • Posted a reply to "Category colour not saving", on the site WordPress Support Forums:
    See this also

    1 year ago

  • Posted a reply to "Uninstalled, about to start again. Questions...", on the site WordPress Support Forums:
    see this also

    1 year ago

  • Posted a reply to "How to put albums inside a for CSS formatting", on the site WordPress Support Forums:
    As you'd said "the development version of Easy Photo Album is tested, but not always…

    1 year ago

  • Posted a reply to "Uninstalled, about to start again. Questions...", on the site WordPress Support Forums:
    I managed to fix it. I think the problem must have had something to do…

    1 year ago

  • Posted a reply to "Newbie Question – Restrict users to individual subsites", on the site WordPress Support Forums:
    I went with BuddyPress Multi Network in the end and it seems to be doing…

    1 year ago

  • Posted a reply to "Displaying menu not as a widget, but at the top main menu", on the site WordPress Support Forums:
    For twentyeleven, add this to your functions.php function register_mega_menu_widget() { if ( function_exists('register_sidebar') ){ register_sidebar(array(…

    1 year ago

  • Posted a reply to "Newbie Question – Restrict users to individual subsites", on the site WordPress Support Forums:
    At the moment it's looking like WordPress Multi-Network is the only solution :S http://wordpress.stackexchange.com/questions/89505/multisite-independent-user-base

    1 year ago

  • Posted a reply to "Newbie Question – Restrict users to individual subsites", on the site WordPress Support Forums:
    Thanks Mika Yes, 3.7.14 was a typo :S I have other plugins but don't think…

    1 year ago

  • Posted a reply to "Uninstalled, about to start again. Questions...", on the site WordPress Support Forums:
    Thanks Philip As per my previous message: or, better still, find the function that actually…

    1 year ago

  • Created a topic, Newbie Question – Restrict users to individual subsites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Category colour not saving", on the site WordPress Support Forums:
    Hi Angelo, thanks for your response. It was saving the category but without any colour…

    1 year ago

  • Created a topic, Category colour not saving, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Uninstalled, about to start again. Questions...", on the site WordPress Support Forums:
    Following your advice I've found... events-manager/templates/forms/event/location.php ...which draws the location selection box in the admin…

    1 year ago

  • Posted a reply to "Great, when it works", on the site WordPress Support Forums:
    Thanks for the response. In answer to your question, no I haven't. I've given up…

    1 year ago