WordPress.org

Profiles

glosshog

Profile picture of glosshog
  • Member Since: April 4th, 2013
  • @glosshog on WordPress.org
  • Find me on:

  • Created a topic, Post Images Not Displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Post Images Not Displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Does this work with MagentoGo?, on the site WordPress Support Forums:
    hey there is a database error with that link above^ I would also like more…

    2 years ago

  • Created a topic, Form not displaying in shortcode generator, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changing default networks, on the site WordPress Support Forums:
    could you please advise how i can change them myself? thanks

    2 years ago

  • Created a topic, Changing default networks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 2 Conflicts found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    i am using it on a multisite but it is not ideal. problem is it…

    3 years ago

  • Created a topic, WP 3.9 Update Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Permission, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Options Missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Contact Form 7, on the site WordPress Support Forums:
    i tried this but it did not work :(

    3 years ago

  • Posted a reply to Pro Version Still shows Contact Menu?, on the site WordPress Support Forums:
    yes i am having the same problem

    3 years ago

  • Created a topic, Contact Form 7, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Contact Form 7, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Hide Poster info, on the site WordPress Support Forums:
    yes the little user profile and user name

    3 years ago

  • Created a topic, Hide Poster info, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nothing showing on your page after adding shortcode?, on the site WordPress Support Forums:
    strike that, it's working for me now.

    3 years ago

  • Posted a reply to Nothing showing on your page after adding shortcode?, on the site WordPress Support Forums:
    Same with me. The page is displaying nothing. Do I understand correctly that it does…

    3 years ago

  • Posted a reply to Multisite compatible?, on the site WordPress Support Forums:
    actually i just found that it is a conflict with another plugin. what is the…

    3 years ago

  • Created a topic, Multisite compatible?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not all feeds are acting are the same, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Video category pages defaulting to blog posts, on the site WordPress Support Forums:
    resolved: looked like i deleted the no title page with shortcode. fixed :)

    3 years ago

  • Created a topic, Categories Not Updating, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Videos missing from admin, on the site WordPress Support Forums:
    thankyou. i implemented the first instruction and that worked in the case of displaying the…

    3 years ago

  • Created a topic, Video category pages defaulting to blog posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Youtube Thumbnails, on the site WordPress Support Forums:
    i tried this however the images are still too small.

    3 years ago

  • Created a topic, Youtube Thumbnails, on the site WordPress Support Forums

    3 years ago

  • Created a topic, MP3 Player, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Width and height of videos, on the site WordPress Support Forums:
    yes i have the same question please

    3 years ago

  • Created a topic, Facebook Videos, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to posting to P2, on the site WordPress Support Forums:
    Yes, also have tested on Firefox and Chrome and receive the following message. "Whoops looks…

    3 years ago

  • Created a topic, posting to P2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to P2 could not connect with WordPress, on the site WordPress Support Forums:
    actually i am getting this message on my p2 when trying to post link: http://bit.ly/1a0n9L6

    3 years ago

  • Created a topic, Videos missing from admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to make video play inline on facebook, on the site WordPress Support Forums:
    great i will keep my eye on this

    3 years ago

  • Created a topic, MP3 Player, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Buddypress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Error displaying, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Buddypress 1.8, on the site WordPress Support Forums:
    fyi I am using Multisite, could this be the problem? is the plugin Multisite enabled?

    3 years ago

  • Created a topic, Buddypress 1.8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not hiding all menu options, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not Multisite, all users can still change settings back, on the site WordPress Support Forums:
    i found that as a super admin of a multi network you can hide the…

    3 years ago

  • Posted a reply to Twitter keeps generating new users, on the site WordPress Support Forums:
    woops! i just posted this fault as well, happening to me also

    3 years ago

  • Created a topic, Twitter glitch, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Buddypress Activity, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Buddypress, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Sidebars and widgets, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show Grid, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unspecified errors Facebook and Google, on the site WordPress Support Forums:
    yes i am receiving unspecified error #6 with Facebook login also.

    3 years ago