WordPress.org

Profiles

glg46

Profile picture of glg46
  • Member Since: March 14th, 2014
  • @glg46 on WordPress.org
  • Find me on:

  • Created a topic, Watermark Image on Contents Section of page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Nice Template but Support Sucks, on the site WordPress Support Forums:
    I was talking about the developer's forum "Cryout Creations" forums

    2 years ago

  • Created a topic, Nice Template but Support Sucks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adding more Pictures to Slider, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Help reinstalling, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change Height of Main Menu, on the site WordPress Support Forums:
    antonietta456 you are the greatest!!! Thank you that is exactly what I needed

    2 years ago

  • Posted a reply to Change Height of Main Menu, on the site WordPress Support Forums:
    Found the solution. by Changing the General Background color setting on the Color Settings

    2 years ago

  • Posted a reply to Change Height of Main Menu, on the site WordPress Support Forums:
    Thank you for you response Antonietta. I tried the code and it adjusted the height…

    2 years ago

  • Created a topic, Change Height of Main Menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Images Will Not Display in the Content Section of Pages, on the site WordPress Support Forums:
    This issue is resolved, my host suggested I install a plugin called Force Regenerate Thumbnails…

    3 years ago

  • Created a topic, WP 3.9 Beta, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 3.8.1 Update - Image library and media uploader not working (in posts only), on the site WordPress Support Forums:
    HI, I'm having the same problem.....get error messages uploading images, but while the thumbnails are…

    3 years ago

  • Created a topic, Images Will Not Display in the Content Section of Pages, on the site WordPress Support Forums

    3 years ago