WordPress.org

Profiles

glenncogar

Profile picture of glenncogar
  • Member Since: December 18th, 2011
  • @glenncogar on WordPress.org
  • Find me on:

  • Created a topic, Simple and easy to use, on the site WordPress.org Forums:
    I like this plugin because it is simple and easy to us…

    4 weeks ago

  • Created a topic, A great way to turn Woocommerce into an online product catalog, on the site WordPress.org Forums:
    Thank you to the developers of this plug in, I find it…

    1 month ago

  • Created a topic, Time saver when setting up a new WooCommerce site with Product variations, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Can I for Woocommerce rest api without https, on the site WordPress Support Forums:
    Hi, I am trying to answer the same question (I think). I have tried to…

    11 months ago

  • Created a topic, error fetching plugins, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Just upgraded to 4.4 and my multi-network now dead!, on the site WordPress Support Forums:
    Thanks :) upgrading to version 1.7.0 of wp-multi-network worked for me. I had to do…

    12 months ago

  • Created a topic, Best WordPress eCommerce plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I love the features offered by Jetpack, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Is Premium plugin working in WP 3.9, on the site WordPress Support Forums:
    *** update my bad, I had forgotten to install the free plugin first before I…

    3 years ago

  • Created a topic, Is Premium plugin working in WP 3.9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WARNING upgrade to 3.7 killed my multisite, on the site WordPress Support Forums:
    Hi londonnet, I didn't have exactly the same problem as you but its similar in…

    3 years ago

  • Posted a reply to Updating to 3.7 archived all of my multisite installations, on the site WordPress Support Forums:
    Hi nmvdvjr, I am using MP Multi-Network. Thanks for the link I will take a…

    3 years ago

  • Posted a reply to Updating to 3.7 archived all of my multisite installations, on the site WordPress Support Forums:
    Sorry for the late reply. I have a multi-network, multi-site WP installation. 4 different domains…

    3 years ago

  • Posted a reply to Updating to 3.7 archived all of my multisite installations, on the site WordPress Support Forums:
    Hi, I have a problem with a multi network, multi site installation upgrading to WP…

    3 years ago

  • Created a topic, Love it, on the site WordPress Support Forums

    3 years ago

  • Created a topic, MU Domain Mapping with WP installed in sub directory, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    3 years ago

Plugins