WordPress.org

Profiles

  • Member Since: September 30th, 2016
  • Find me on:
  • Created a topic, [Import Products from any XML or CSV to WooCommerce] Recommended for importing from CSV tables, on the site WordPress.org Forums:
    Great product, pretty self-explanatory to use, support…

    1 month ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[WooCommerce] Can I change WooCommerce default to Make Arrows Stay on in Lightbox?, on the site WordPress.org Forums:
    Hi Phillip — I already asked one of the developers of my theme (SiteOrigin, the…

    4 months ago

  • Created a topic, [WooCommerce] Can I change WooCommerce default to Make Arrows Stay on in Lightbox?, on the site WordPress.org Forums:
    Default behavior of WooCommerce lightbox arrows in whi…

    4 months ago

  • Posted a reply to Make Arrows Stay on in Lightbox, on the site WordPress.org Forums:
    @m155y5: The behavior I described has nothing to do with Photoswipe: it’s the default behavior…

    4 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[WooCommerce] Make Arrows Stay on in Lightbox, on the site WordPress.org Forums:
    After investigating further I have inquired of the makers of our theme and they said…

    4 months ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[WooCommerce] Make Arrows Stay on in Lightbox, on the site WordPress.org Forums:
    Wait, what?! I am NOT using the Photoswipe plugin! I’ve never even heard of it.…

    4 months ago

  • Posted a reply to Make Arrows Stay on in Lightbox, on the site WordPress.org Forums:
    They are most definitely not on at all times. They fade out after a few…

    4 months ago

  • Created a topic, [WooCommerce] Make Arrows Stay on in Lightbox, on the site WordPress.org Forums:
    If there is more than one image on a product page (and…

    5 months ago

  • Created a topic, Crashed our dashboard for two days, on the site WordPress.org Forums:
    The plugin filled up our database to overflowing befor…

    7 months ago

  • Posted a reply to Mispronunciation of “link” by voice in “Read Page”, on the site WordPress.org Forums:
    Thanks for fixing this! Sounds better now.

    8 months ago

  • Created a topic, Mispronunciation of “link” by voice in “Read Page”, on the site WordPress.org Forums:
    I just installed the widget and I'm generally pleased …

    9 months ago

  • Created a topic, Really Complicated and Expensive Headache, on the site WordPress.org Forums:
    I installed the plugin. I sure do regret it now. It ca…

    12 months ago

  • Created a topic, It works, on the site WordPress.org Forums:
    I haven't had any spam users sign up since installing …

    1 year ago

  • Posted a reply to Can I disable zoom magnifier on product pages and have zoom icon open lightbox?, on the site WordPress.org Forums:
    Ciao, ragazzo italiano, I added this code to the functions.php file of my Child Theme.…

    2 years ago

  • Posted a reply to Crashed my WooCommerce site, had to restore my site from backup, on the site WordPress.org Forums:
    Right now the way they are set up I get up to 50 MySQL databases…

    2 years ago

  • Posted a reply to Crashed my WooCommerce site, had to restore my site from backup, on the site WordPress.org Forums:
    Well, after paying my ISP $59.99 for access to their elite support techs, what he…

    2 years ago

  • Posted a reply to Crashed my WooCommerce site, had to restore my site from backup, on the site WordPress.org Forums:
    And there's more -- on all our pages now that the public sees, is this…

    2 years ago

  • Posted a reply to Crashed my WooCommerce site, had to restore my site from backup, on the site WordPress.org Forums:
    Well, here I am a couple of days later, having been logged out of WordPress…

    2 years ago

  • Created a topic, Crashed my WooCommerce site, had to restore my site from backup, on the site WordPress.org Forums:
    Plugin crashed my site and my Dashboard. I did what I'…

    2 years ago

  • Created a topic, How do I customize Product Search results?, on the site WordPress.org Forums:
    The built-in search results widget for WooCommerce giv…

    2 years ago

  • Posted a reply to YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    I wanted to let you all know that I think I figured out what was…

    2 years ago

  • Posted a reply to YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    As I told you 5 days ago, I'm using WooCommerce 3.2.6 -- all the plugins…

    2 years ago

  • Posted a reply to YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    By the way, today I see that you've updated the YITH Catalog Mode plugin so…

    2 years ago

  • Posted a reply to YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    I'll do that if you can tell me how to do that without having the…

    2 years ago

  • Posted a reply to YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    WordPress version: 4.9.2 WooCommerce version: 3.2.6 Theme in use: Vantage (SiteOrigin) Plugins in use: MetaSlider…

    2 years ago

  • Created a topic, YITH Essential Kit upgrade just broke my site, on the site WordPress.org Forums:
    Updated Yith Essential plugin to 1.5.1. Boy was I sorr…

    2 years ago

  • Created a topic, Can I disable zoom magnifier on product pages and have zoom icon open lightbox?, on the site WordPress.org Forums:
    We have determined that many if not most of our custom…

    2 years ago

  • Created a topic, Just what we needed!, on the site WordPress.org Forums:
    This is exactly what we were looking for! We are using…

    2 years ago

  • Created a topic, Vantage + WooCommerce, on the site WordPress.org Forums:
    I am using Vantage with WooCommerce and it basically h…

    2 years ago

  • Posted a reply to Product Admin Notes Simple – comment, on the site WordPress.org Forums:
    Got it -- thanks for making the change.

    2 years ago

  • Posted a reply to Product Admin Notes – 500 error, on the site WordPress.org Forums:
    I wonder if the problem is that you are using WP 4.4.10. The current version…

    2 years ago

  • Created a topic, Product Admin Notes Simple – comment, on the site WordPress.org Forums:
    Installed the plugin -- seems to be just what we were …

    2 years ago

  • Created a topic, WooCommerce 3 Bug: No title tag when hovering on product gallery images, on the site WordPress.org Forums:
    In WooCommerce 2.6, the title tag appeared when the mo…

    3 years ago

  • Posted a reply to Title Text for Product Gallery, on the site WordPress.org Forums:
    I'm having the same problem. It appeared briefly and then disappeared with later updates. Please…

    3 years ago

  • Posted a reply to [3.0] Want to get captions to align with images, on the site WordPress.org Forums:
    You have to add it to custom.css. If you are using a Site Origin theme,…

    3 years ago

  • Posted a reply to [3.0] Want to get captions to align with images, on the site WordPress.org Forums:
    Thanks very much, James, those all work well and I'm finally feeling somewhat relieved. I'm…

    3 years ago

  • Created a topic, [3.0] Want to get captions to align with images?, on the site WordPress.org Forums:
    In WooCommerce 2.6, the image captions appeared right …

    3 years ago

  • Created a topic, [3.0] How can I get, on the site WordPress.org Forums:
    In WooCommerce 2.6, the image captions appeared right …

    3 years ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    I spoke too soon. Going back to 2.6 after updating to 3.0 wreaked havoc with…

    3 years ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    Phew, had a copy of WooCommerce 2.6.8 downloaded to my computer which was stored in…

    3 years ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    Oh yes, and the transparent overlay is gone! It's just takes over the browser window…

    3 years ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    Thanks for that Aaron Kelly -- I really appreciate at least having a lightbox back.…

    3 years ago

  • Created a topic, Can I return to v. 2.6 after 3.0 update?, on the site WordPress.org Forums:
    This is miserable. I want to go back to 2.6. It worked…

    3 years ago

  • Posted a reply to Lightbox not working, on the site WordPress.org Forums:
    I am having the same problem. Also, the thumbnails are not standardized to 100-pixel squares…

    3 years ago

  • Created a topic, Works well for WooCommerce product imports, on the site WordPress.org Forums:
    I have generally been happy with the software, which I…

    3 years ago

  • Created a topic, Got rid of the button, on the site WordPress.org Forums:
    Plug-in got rid of the Add to Cart buttons on the cate…

    3 years ago

  • Created a topic, [Mystile] Want sidebar on all Pages, but can’t get it to appear, on the site WordPress.org Forums:
    I'm new to WordPress and WooCommerce and am trying to …

    3 years ago