WordPress.org

Profiles

gjcounter

Profile picture of gjcounter
  • Member Since: September 11th, 2007
  • @gjcounter on WordPress.org
  • Find me on:

  • Created a topic, Very good plugin, but localization sucks!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Doesnt block anything, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin dont work, on the site WordPress Support Forums:
    same here

    2 years ago

  • Posted a reply to Live Blogging & video play, on the site WordPress Support Forums:
    Understood. Thanks for your answer, and great job!

    4 years ago

  • Created a topic, Live Blogging & video play, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin: Custom Field Template - Radio button clearButton, on the site WordPress Support Forums:
    Same problem here

    5 years ago

  • Created a topic, BAAP and custom post types, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Attach articles from certain tags to specific category, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Notice: has_cap called with an argument that is deprecated, on the site WordPress Support Forums:
    I have exactly the same problem. Same error, file and line, and no plugin activated.

    5 years ago

  • Posted a reply to [Plugin: Social Connect] Twitter connection error - blank page after clicking button, on the site WordPress Support Forums:
    same problema here

    5 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook Connect Error, on the site WordPress Support Forums:
    Double post, sorry.

    6 years ago

  • Posted a reply to [Plugin: Social Connect] Facebook Connect Error, on the site WordPress Support Forums:
    LOL, is very easy to fix: Add your site url to your app settings: Settings->Web…

    6 years ago

  • Created a topic, Custom posts types and role capabilities, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: All in One SEO Pack] Update button not showing on form - cannot enable plugin, on the site WordPress Support Forums:
    same problem here

    6 years ago

  • Posted a reply to HTTP 404 Not found when entering API key, on the site WordPress Support Forums:
    When i try to activate the plug in, this error appears: Error from last API…

    9 years ago

  • Posted a reply to WP-Stats are not working, on the site WordPress Support Forums:
    When i try to activate the plug in, this error appears: Error from last API…

    9 years ago