WordPress.org

Profiles

girathryn

Profile picture of girathryn
  • Member Since: April 23rd, 2012
  • @girathryn on WordPress.org
  • Find me on:

  • Created a topic, Wish it supported variable products, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Smooth Slider Not Showing Up Anymore, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Album of Galleries Extended View Showing Wrong After Update, on the site WordPress Support Forums:
    I know it's been a long time, but thank you for this fix! It works!!

    3 years ago

  • Posted a reply to Pin It Button Alignment Issue in Tables, on the site WordPress Support Forums:
    Okay, I found a workaround. I cleared the "Content Width" box in the plugin's setting…

    4 years ago

  • Created a topic, Pin It Button Alignment Issue in Tables, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Suggestion for Image Height, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Album of Galleries Extended View Showing Wrong After Update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to I'd looove the hyphens to GO AWAY, on the site WordPress Support Forums:
    Thank you for letting me know. One thing that "kinda" worked was <nobr> but then…

    4 years ago

  • Created a topic, I'd looove the hyphens to GO AWAY, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: nrelate Related Content] Disappears with Sticky Post, on the site WordPress Support Forums:
    This happened to me as well! Did you ever get a fix? I am going…

    4 years ago

  • Posted a reply to Compatible with JetPack Comments?, on the site WordPress Support Forums:
    I would love it also if the checkbox showed up in Jetpack!

    4 years ago

  • Posted a reply to Upgrade and ALL albums disappeared and, on the site WordPress Support Forums:
    I would recommend playing around with disabling any plugins you have installed, especially newer ones...…

    4 years ago

  • Created a topic, Breaks Thumbnail Layous in Safari..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Upgrade and ALL albums disappeared and, on the site WordPress Support Forums:
    Outbuildings - thank you sooo much! Uninstalling the Galleryview plugin fixed it for me, as…

    4 years ago

  • Created a topic, Latest version is broken - how to revert?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Upgrade and ALL albums disappeared and, on the site WordPress Support Forums:
    If this helps the developers, this page has the short code [ album id=2 template=extend…

    4 years ago

  • Posted a reply to Upgrade and ALL albums disappeared and, on the site WordPress Support Forums:
    The same thing happened to me! Albums are totally gone - but the short codes…

    4 years ago

  • Posted a reply to Input Field Size, on the site WordPress Support Forums:
    This worked for me - thanks so much!

    4 years ago

  • Created a topic, In widget, NAME required field box doesn't work w/placeholder text, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Pinterest Lightbox] Pin It Button Navigates Away From Site, on the site WordPress Support Forums:
    canwild, you are a rockstar! Thank you so so so so so much!

    4 years ago

  • Created a topic, [Plugin: Newsletter Sign-Up] Text not reappeating when user clicks elsewhere..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Newsletter Sign-Up] Can't input Mailchimp API. Please help!, on the site WordPress Support Forums:
    Awesome, it worked like a charm! Thank you so so much for your attention. I…

    4 years ago

  • Posted a reply to [Plugin: Newsletter Sign-Up] Can't input Mailchimp API. Please help!, on the site WordPress Support Forums:
    Hello again, I just updated to version 1.7.2 - but I still don't see the…

    4 years ago

  • Posted a reply to [Plugin: Newsletter Sign-Up] Can't input Mailchimp API. Please help!, on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Created a topic, [Plugin: Newsletter Sign-Up] Can't input Mailchimp API. Please help!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Pinterest Pin It Button For Images] Pin It Button Showing Up Next to Image, on the site WordPress Support Forums:
    Amazing - thank you! Can't wait. :)

    5 years ago

  • Posted a reply to [Plugin: Pinterest Pin It Button For Images] Suggested improvements, on the site WordPress Support Forums:
    Ryan: your modifications are beautiful! How did you manage to get it to open in…

    5 years ago

  • Created a topic, [Plugin: Nmedia MailChimp Widget] Forms Won't Save in Update, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Pinterest Lightbox] Pin It Button Navigates Away From Site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Pinterest Pin It Button For Images] Pin It Button Showing Up Next to Image, on the site WordPress Support Forums:
    Okay, I have an update: your plugin wasn't working because I had the Pinterest button…

    5 years ago

  • Posted a reply to [Plugin: Pinterest Pin It Button For Images] Pin It Button Showing Up Next to Image, on the site WordPress Support Forums:
    Here is another example where the Pin It button is in a very weird spot...…

    5 years ago

  • Created a topic, [Plugin: Pinterest Pin It Button For Images] An idea..., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Add Twitter, Facebook Like, Google plus one Social share] Pin It Button Not Working For Rem, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Pinterest Pin It Button For Images] Pin It Button Showing Up Next to Image, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Floating Social Media Icon] Where do I put the manual PHP code?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Nmedia MailChimp Widget] Just says subscribing.... and never comes back, on the site WordPress Support Forums:
    Alright, I cleared my cache and that seemed to help. And I just did some…

    5 years ago

  • Posted a reply to [Plugin: Nmedia MailChimp Widget] Just says subscribing.... and never comes back, on the site WordPress Support Forums:
    I am having the same issue. Also the fields are covering up part of my…

    5 years ago