WordPress.org

Profiles

ginmi

Profile picture of ginmi
  • Member Since: August 2nd, 2013
  • Gold Coast, Australia
  • michaelginsburg.info
  • Owner and Lead Designer at MG Web Design & Social Media
  • @ginmi on WordPress.org
  • Find me on:

Bio/Description

While I do have the ‘paperwork’ (Masters in IT), I also have the practical experience of being an Internet marketer who knows what works NOW (and most importantly what doesn’t!). The other thing is that I genuinely CARE about small business being an owner of one myself. I want to help you succeed online without feeling overwhelmed and without blowing your budget. I can provide you with a complete and professional online presence that will be the envy of your peers as well as ongoing support as needed.

  • Posted a reply to MailPoet & HTTPS?, on the site WordPress.org Forums:
    So there is no way to keep the existing Autoresponder sequence and the relative location…

    2 months ago

  • Posted a reply to MailPoet & HTTPS?, on the site WordPress.org Forums:
    Planning a switch to HTTPS soon so would like to know the answer to that…

    2 months ago

  • Posted a reply to When will MailPoet be updated/tested with the latest version of WP?, on the site WordPress.org Forums:
    I know they are working hard on version 3 and speaking with their support manager…

    2 months ago

  • Posted a reply to Button for creating new link GROUPS not working, on the site WordPress Support Forums:
    The latest one available from the official repo (1.6.9)

    3 months ago

  • Created a topic, Button for creating new link GROUPS not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great plugin but two social media icons need updating, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Will be nice if you could update the logos for the Social media platforms, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Autoresponder for second list doesn't start for existing subscribers, on the site WordPress Support Forums:
    Message sent. Appreciate your assistance

    6 months ago

  • Created a topic, Autoresponder for second list doesn't start for existing subscribers, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Is it malware or a false positive?, on the site WordPress Support Forums:
    Yes and it seems that this false positive hasn't been addressed yet. Am I right?

    7 months ago

  • Created a topic, Marking the Ace Editor in the Redux framework as malware, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Is it malware or a false positive?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Can't create new links since latest update, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to 404 error on all pretty links, on the site WordPress Support Forums:
    @webgal69: Just try setting it to the other option offered there. It might fix it.…

    9 months ago

  • Posted a reply to 404 error on all pretty links, on the site WordPress Support Forums:
    Changed to 'init' and problem is now SOLVED!!! Thanks heaps mate! :)

    9 months ago

  • Posted a reply to 404 error on all pretty links, on the site WordPress Support Forums:
    Try this one

    9 months ago

  • Posted a reply to 404 error on all pretty links, on the site WordPress Support Forums:
    Mine are post name too. Could it be a corrupted .htaccess file? That's what my…

    9 months ago

  • Posted a reply to 404 error on all pretty links, on the site WordPress Support Forums:
    Same here. Experiencing the exact same issue! I have both the latest versions of the…

    9 months ago

  • Posted a reply to crash all site, on the site WordPress Support Forums:
    What filters does it add exactly?

    9 months ago

  • Posted a reply to Interesting, but not complete, on the site WordPress Support Forums:
    Any updates regarding #1 & #4 @ghostmonitor? I don't see any new versions in the…

    10 months ago

  • Created a topic, Latest update broke my site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Latest update breaks the product section on mobile devices, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.18, on the site WordPress Support Forums:
    Really MailPoet, your performance in this fiasco has been less than stellar to put in…

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.17, on the site WordPress Support Forums:
    I second pjv. Your performance in this fiasco has been disgraceful. I am going to…

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.17, on the site WordPress Support Forums:
    Hey MailPoet, Why did you mark this 'resolved' if the fix is not out YET?…

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.17, on the site WordPress Support Forums:
    I used this plugin Sophie. Worked like a charm: https://wordpress.org/plugins/wp-rollback/

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.17, on the site WordPress Support Forums:
    Just rolled back to 2.6.16 and all the links work as expected. Definitely an issue…

    1 year ago

  • Posted a reply to Links in sent Newsletter not working with MailPoet 2.6.17, on the site WordPress Support Forums:
    Experiencing exactly the same issue! I am using Mandrill for sending. The links work fine…

    1 year ago

  • Created a topic, Finally a plugin that WORKS and is actively maintained!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, False positives with the Redux Framework, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creates a redirect loop upon activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, URGENT: Wordfence identified one of the theme files as potential malware!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Google Bots are blocked from accessing certain CSS resources., on the site WordPress Support Forums:
    I am using Yoat SEO and it allows me to set a 'noindex' tag on…

    1 year ago

  • Posted a reply to Google Bots are blocked from accessing certain CSS resources., on the site WordPress Support Forums:
    I should also add that as a result of this, Google's search console is now…

    1 year ago

  • Created a topic, Google Bots are blocked from accessing certain CSS resources., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 'BUYER' Beware!!, on the site WordPress Support Forums:
    @Andy Cook: have you guys transitioned to the cloud solution yet or do you still…

    1 year ago

  • Created a topic, Causing errors connecting to the database, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plugin is NOT for the 'faint hearted' or inexperienced!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changes made in WP Backend not showing on site, on the site WordPress Support Forums:
    I'm experiencing the same issue exactly! Changes are showing straight away when logged into backend…

    2 years ago

  • Created a topic, Changes to the site are not showing when logged out, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Whole Site, on the site WordPress Support Forums:
    @Kellen: any expected timeline for adding the custom audience pixel functionality to this plugin? Also,…

    2 years ago

  • Created a topic, Didn't work for me, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to stunningly beautiful and feature rich theme, on the site WordPress Support Forums:
    That's great Hardeep. It'll be super easy for me to add Google+ and Pinterest to…

    2 years ago

  • Created a topic, stunningly beautiful and feature rich theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Since the latest update homepage takes very long to load, on the site WordPress Support Forums:
    Thanks for your quick response Hardeep :) May I kindly ask from which country were…

    2 years ago

  • Posted a reply to Since the latest update homepage takes very long to load, on the site WordPress Support Forums:
    You can check my website yourself and see how long it takes for the homepage…

    2 years ago

  • Created a topic, Since the latest update homepage takes very long to load, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not displaying the message bar at the bottom since the update to 4.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Breaks the link modal box in WordPress 4.2, on the site WordPress Support Forums:
    Experiencing the same on my site. Current version of the Plugin is not compatible with…

    2 years ago

  • Created a topic, Can't add links in visual editor, on the site WordPress Support Forums

    2 years ago

Plugins