WordPress.org

Profiles

Gil Hardwick

Profile picture of Gil Hardwick
  • Member Since: July 13th, 2010
  • @gil-hardwick on WordPress.org
  • Find me on:

  • Posted a reply to No resolve host, no send email (again), on the site WordPress Support Forums:
    Just to update and close this thread, I finally decided that this stupid problem simply…

    3 years ago

  • Created a topic, No resolve host, no send email (again), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to wordpress not sending email, on the site WordPress Support Forums:
    OK, new problem. I propagated a yum update on the system and noticed it updated…

    3 years ago

  • Posted a reply to wordpress not sending email, on the site WordPress Support Forums:
    GREAT!! Thanks enormously. Home and hosed :-)

    3 years ago

  • Created a topic, wordpress not sending email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Append text string to post?, on the site WordPress Support Forums:
    Hello Michael, this works OK except that it appears in Flamingo as an inbound message…

    3 years ago

  • Posted a reply to Append text string to post?, on the site WordPress Support Forums:
    Hello Michael, this is on posting to WordPress from a CF7 form, with skip_mail =…

    3 years ago

  • Created a topic, Usage of user levels by plugins and themes is deprecated, on the site WordPress Support Forums

    3 years ago

  • Created a topic, white screen on upgrade, on the site WordPress Support Forums

    4 years ago