Profiles

  • Member Since: April 29th, 2020
  • Find me on:
  • Posted a reply to cached_html_pages does not purge, on the site WordPress.org Forums:
    OK thank you!

  • Posted a reply to cached_html_pages does not purge, on the site WordPress.org Forums:
    OK. Does that the cached_html_pages directory will continue to grow with .tmp files until cache…

  • Posted a reply to cached_html_pages does not purge, on the site WordPress.org Forums:
    I have not tested as per your instructions yet, but I did notice earlier that…

  • Created a topic, cached_html_pages does not purge, on the site WordPress.org Forums:
    When "Purge HTML pages only" setting is active, tmp fi…

  • Created a topic, Undefined array key “mime-type” – php 8 issue?, on the site WordPress.org Forums:
    My error logs started showing this error after my host…

  • Posted a reply to Way to exclude images from being cached?, on the site WordPress.org Forums:
    I had a similar situation. You can actually run the Litespeed plugin and use only…

  • Created a topic, Incomplete, inaccurate, on the site WordPress.org Forums:
    Does not include tag pages in the audit. Some sites (l…

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    What would you like the video to show? I already showed screen shots of how…

  • Posted a reply to Incorrect URLs analyzed, on the site WordPress.org Forums:
    To try to be more clear, it looks as if the plugin is not using…

  • Created a topic, Incorrect URLs analyzed, on the site WordPress.org Forums:
    My site has posts which fall under multiple categories…

  • Created a topic, Plugin does not analyze tag pages?, on the site WordPress.org Forums:
    It appears that the plugin ignores tag pages and does …

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    I still have this problem.

  • Posted a reply to CSS & JS Minification and CCSS not working for Search Results pages (v4.2), on the site WordPress.org Forums:
    I’m aware it will be overwritten. I pointed out the problem so it could be…

  • Posted a reply to You don’t have enough quota for current service left this month., on the site WordPress.org Forums:
    The problem is back. I currently have 9796 pay as you go credits, but CCSS…

  • Posted a reply to CSS & JS Minification and CCSS not working for Search Results pages (v4.2), on the site WordPress.org Forums:
    WJTKTLFL report sent I found where the plugin prevents caching of search pages in wp-content/plugins/litespeed-cache/src/control.cls.php…

  • Posted a reply to CSS & JS Minification and CCSS not working for Search Results pages (v4.2), on the site WordPress.org Forums:
    When I view source code (or gtmetrix waterfall view, pagespeed insights, etc) for search pages,…

  • Created a topic, CSS & JS Minification and CCSS not working for Search Results pages (v4.2), on the site WordPress.org Forums:
    Minification and critical css does not work for the in…

  • Posted a reply to You don’t have enough quota for current service left this month., on the site WordPress.org Forums:
    This issue seems to have cleared up. But I have another issue I will post…

  • Created a topic, You don’t have enough quota for current service left this month., on the site WordPress.org Forums:
    After updating to current version, I am getting this m…

  • Posted a reply to PHP Error WordPress 5.7.0, on the site WordPress.org Forums:
    I still have this problem with current version of plugin, current WP.

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    Any solution for this problem? It is still happening.

  • Posted a reply to [NSFW] Critical CSS Cloud Error, on the site WordPress.org Forums:
    This problem has returned.

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    All posts have a unique featured image. That is not the problem. What is happening…

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    General settings: https://drive.google.com/file/d/17XS7dald0vV9JJnlUmWbjEg72UxOWrfJ/view?usp=sharing Advanced settings: https://drive.google.com/file/d/1ejPVqj5IXYdZfWujayIK_3h94OPd1Q7I/view?usp=sharing

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    I have enabled "Add All Available Images On Post" which did not resolve the issue,…

  • Posted a reply to [NSFW] Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    https://drive.google.com/file/d/1wYh_83vkKtrHf7SXluMDDb8acwuZrtlx/view?usp=sharing https://drive.google.com/file/d/1HXI6YntpicWB3-80vpOIsT40lx11FEED/view?usp=sharing Here are screenshots from the old structured data test tool that show the…

  • Created a topic, Categories (archive pages) shows same image for all posts in schema markup, on the site WordPress.org Forums:
    On category and tag archives, the schema generated for…

  • Posted a reply to [NSFW] Preload cronjob fails “command not found”, on the site WordPress.org Forums:
    OK thanks. Does it need to have quotes for cron, too?

  • Posted a reply to [NSFW] Critical CSS Cloud Error, on the site WordPress.org Forums:
    It is working now. Thank you.

  • Created a topic, Preload cronjob fails “command not found”, on the site WordPress.org Forums:
    I am trying to use a cronjob to preload but at the tim…

  • Posted a reply to [NSFW] Critical CSS Cloud Error, on the site WordPress.org Forums:
    wp-cron seems to be working. I verified that other cron events work with WP Crontrol…

  • Posted a reply to Is it normal for these repetitions in wp-config.php?, on the site WordPress.org Forums:
    It is the latest version.

  • Created a topic, Critical CSS Cloud Error, on the site WordPress.org Forums:
    Generating crtical CSS in background has been working …

  • Posted a reply to Is it normal for these repetitions in wp-config.php?, on the site WordPress.org Forums:
    It's happening on my site, too. It looks like it happens when I change settings.…

  • Posted a reply to Schema output with invalid ImageObjects, on the site WordPress.org Forums:
    I have the same problem happening on posts with BlogPosting schema markup, and on collection…

  • Posted a reply to Update 14.0.1 some page error, on the site WordPress.org Forums:
    14.0.2 did not fix this.

  • Posted a reply to Fatal Error after Yoast 14.0 update, on the site WordPress.org Forums:
    14.0.2 did not fix this. I no longer get the fatal error (which I should…