WordPress.org

Profiles

  • Member Since: June 13th, 2015
  • Find me on:
  • Posted a reply to Some suggestions about CPU and cache, on the site WordPress.org Forums:
    Hi Emre, Thank you for your reply. I followed your suggestion and the situation seems…

    2 years ago

  • Posted a reply to Some suggestions about CPU and cache, on the site WordPress.org Forums:
    Ok but now I turned back to http, in fact my site URL is http://www.newsart.org.…

    2 years ago

  • Created a topic, Some suggestions about CPU and cache, on the site WordPress.org Forums:
    Hi, Some days ago, I tried to switch my site from http…

    2 years ago

  • Created a topic, Publicise can’t connect to Facebook, on the site WordPress.org Forums:
    As some other users, I’m having problem reconnecting…

    2 years ago

  • Posted a reply to Problems with last update, on the site WordPress.org Forums:
    Is it solved with 3.0.7 update?

    3 years ago

  • Posted a reply to Problems with last update, on the site WordPress.org Forums:
    Both widgets and plugins in my articles showed 0 ratings and don't load correctly the…

    3 years ago

  • Posted a reply to Problems with last update, on the site WordPress.org Forums:
    Solved turning back to the 2.9.8 version.

    3 years ago

  • Created a topic, Problems with last update, on the site WordPress.org Forums:
    Hi, I updated you plugin to the last versions and I'm …

    3 years ago

  • Posted a reply to Publicize Your Posts stopped working, on the site WordPress.org Forums:
    Same here!

    3 years ago

  • Created a new ticket, #40851, in Core Trac:
    Bug on publications

    3 years ago

  • Posted a reply to Latest update, on the site WordPress.org Forums:
    Same here!

    3 years ago

  • Posted a reply to ‘nxs_snap_pointer_admin_enqueue_scripts’ not found, on the site WordPress.org Forums:
    Same here with the following error: Warning: call_user_func_array() expects parameter 1 to be a valid…

    3 years ago

  • Created a topic, Problems with last update, on the site WordPress.org Forums:
    Hi, I updated your plugin to the last version and it h…

    3 years ago

  • Posted a reply to Error in big tables?, on the site WordPress.org Forums:
    Mail sent through the ticket system. I attached the link to this discussion so you…

    4 years ago

  • Created a topic, Error in big tables?, on the site WordPress.org Forums:
    Hi, I'm using your plugin and I love it. Today I had o…

    4 years ago