WordPress.org

Profiles

  • Member Since: February 9th, 2010
  • Find me on:
  • Created a topic, Super easy to use, on the site WordPress.org Forums:
    I use this plugin to exclude items that are sold out f…

    1 month ago

  • Posted a reply to Plugin no longer working for me, on the site WordPress.org Forums:
    Thanks for your help @pronskiy Didn't expect Better search to be an issue but now…

    1 month ago

  • Created a topic, Plugin no longer working for me, on the site WordPress.org Forums:
    Hello, Search exclude has always worked fine for me b…

    2 months ago

  • Created a topic, The way to add custom data to WordPress, on the site WordPress.org Forums:
    I love Just Custom Fields, Have been using it for many…

    1 year ago

  • Posted a reply to Upgrade from 2.3.2 to 3.x, on the site WordPress.org Forums:
    Thanks Alex for all your help, it now works perfect. It's always nice when a…

    1 year ago

  • Posted a reply to Upgrade from 2.3.2 to 3.x, on the site WordPress.org Forums:
    Thanks Alex, I send you the info on Skype

    1 year ago

  • Posted a reply to Upgrade from 2.3.2 to 3.x, on the site WordPress.org Forums:
    Hi Alex, I do not get a migration notice :( I do not know if…

    1 year ago

  • Created a topic, Upgrade from 2.3.2 to 3.x, on the site WordPress.org Forums:
    Hi, I know it's long overdue so I am trying to update…

    1 year ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    It surprised me too as i run more site on cloudflare all with the same…

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    Thanks for all the help Jeremy and it ended up being cloudflare but the solution…

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    OK never mind just got a confirmation email :)

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    Thanks Jeremy, I just send the debug report but when I pressed submit it brought…

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    The only thing in the .htaccess for shopdoctorwho is # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine…

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    I use bruteprotect can capatcha on my sites and some use cloudflare. i turned all…

    3 years ago

  • Posted a reply to new install gives HTTP 404, on the site WordPress.org Forums:
    Hi Jeremy, The sites that didn't work are thlog.com and shopdoctorwho.com and as an example…

    3 years ago

  • Created a topic, new install gives HTTP 404, on the site WordPress.org Forums:
    Hi Jetpack, I run a bunch of wordpress sites on one h…

    3 years ago