WordPress.org

Profiles

Ghitorni

  • Member Since: July 22nd, 2013
  • @ghitorni on WordPress.org
  • Find me on:

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    I tested my website on keycdn.com and it showed: Negative! www.yourdomain.com does not support HTTP/2.0.…

    4 months ago

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    Just broad thinking After AO has generated the optimized JS and CSS, can it be…

    4 months ago

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    Through cPanel. Earlier (I had used AO for cdn.domain.com and it worked), but now not.…

    4 months ago

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    I am not using any CDN. I created the sub-subdomain as my CDN url and…

    4 months ago

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    No it does not. It shows 404. I emptied both the cache, AO and cache…

    4 months ago

  • Posted a reply to My site breaks when using CDN, on the site WordPress.org Forums:
    I tried both, without luck. I wonder whether one needs to define a CNAME for…

    4 months ago

  • Created a topic, My site breaks when using CDN, on the site WordPress.org Forums:
    Hello I am using a sub-domain for my resume, and creat…

    4 months ago

  • Created a topic, Not Found “Lost Password”, on the site WordPress.org Forums:
    Hello I forgot my password and clicked the link and I …

    1 year ago