WordPress.org

Profiles

gezginrocker

Profile picture of gezginrocker
  • Member Since: October 12th, 2011
  • @gezginrocker on WordPress.org
  • Find me on:

  • Created a topic, Not working anymore, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Page not rendered", on the site WordPress Support Forums:
    Hello, At Cpanel, I changed PHP version to 5.6 from 5.4. Now site is working…

    2 weeks ago

  • Created a topic, Page not rendered, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Turkish translation available", on the site WordPress Support Forums:
    Hi Rolf, You're welcome, birsey degil. :) And thanks again for your great plugin. Take…

    3 months ago

  • Posted a reply to "Enable article output on pages", on the site WordPress Support Forums:
    Hello, Thanks for your interest. Btw, I've translated the plugin to Turkish. You can download…

    3 months ago

  • Created a topic, Hosting company blocks access to xlmrpc.php, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Enable article output on pages, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Turkish translation available", on the site WordPress Support Forums:
    I've updated the catalog from source, all is fine now.

    3 months ago

  • Posted a reply to "Some questions", on the site WordPress Support Forums:
    I added it to my theme's functions file but it didn't make a difference.

    3 months ago

  • Posted a reply to "Adding custom title", on the site WordPress Support Forums:
    Thanks it works. Although it will be gone with the latest update.

    3 months ago

  • Posted a reply to "Adding custom title", on the site WordPress Support Forums:
    Disqus section begins immediately after post. I want to add a title on top of…

    3 months ago

  • Posted a reply to "Some questions", on the site WordPress Support Forums:
    Thanks for your answer. I found several topics and most recent one (3 years ago)…

    3 months ago

  • Created a topic, Turkish translation available, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Setting Linux cron", on the site WordPress Support Forums:
    Wow that was quick, thx a lot Ralf! 😁 Your plugin is amazing and your…

    3 months ago

  • Created a topic, Some questions, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Setting Linux cron", on the site WordPress Support Forums:
    Hi Rolf, I'm also using Updraftplus and I'm using this php code below to trigger…

    3 months ago

  • Created a topic, Setting Linux cron, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Small bug, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "image.width & logo.height has an invalid value.", on the site WordPress Support Forums:
    Ok thanks for the info. Recommended logo size is very strange though, 600x60. Btw, I'm…

    3 months ago

  • Created a topic, image.width & logo.height has an invalid value., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Adding custom title, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Where to put language file?", on the site WordPress Support Forums:
    Oops, looks like I used and underscore by mistake. When I finish translation, I'll send…

    4 months ago

  • Created a topic, Where to put language file?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Disable auto insert", on the site WordPress Support Forums:
    Found the answer myself. Need to comment the section after "Display on login & register…

    4 months ago

  • Created a topic, Disable auto insert, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Enable plugin for specific posts, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Product image problem", on the site WordPress Support Forums:
    Thanks, I removed width:100%; from woocommerce.css and now it's displaying correctly. But I wonder why…

    4 months ago

  • Posted a reply to "Product image problem", on the site WordPress Support Forums:
    Thanks but I already have 150x150 thumbnail size in WordPress settings. And I'm on shared…

    4 months ago

  • Created a topic, Product image problem, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Security check message", on the site WordPress Support Forums:
    Yes, I'm using Hyper Cache.

    4 months ago

  • Posted a reply to "Can't rate on mobile view", on the site WordPress Support Forums:
    Resolved.

    4 months ago

  • Created a topic, Security check message, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Disable Paypal registration, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Showing on mobile but not on desktop, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't rate on mobile view", on the site WordPress Support Forums:
    Wow that was quick! :) Yep it's working now, thanks a lot!

    4 months ago

  • Created a topic, Can't rate on mobile view, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Conflict with Minit plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Excerpts displayed for some menu items", on the site WordPress Support Forums:
    I found out that the source of troubled menu items were some old, unediteble posts.…

    5 months ago

  • Created a topic, Excerpts displayed for some menu items, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "h2 titles in multi column mode", on the site WordPress Support Forums:
    Solved, I added h2 tag like this at display-posts-shortcode.php. $title = '<h2><a class="title" href="' .…

    6 months ago

  • Created a topic, Using with Bbpress, on the site WordPress Support Forums

    6 months ago

  • Created a topic, h2 titles in multi column mode, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Adding multiple slugs to exclusion list", on the site WordPress Support Forums:
    Brilliant it's working, thanks a lot! :) I've another question, js are moved to footer…

    6 months ago

  • Created a topic, Adding multiple slugs to exclusion list, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Need to keep certain java in the header!", on the site WordPress Support Forums:
    Hi, I have a question, how can we add multiple slugs? I tried adding them…

    7 months ago

  • Created a topic, Not properly aligned, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Change tomorrow in dayname", on the site WordPress Support Forums:
    meky01, Your solution is working, thanks a lot!

    9 months ago

  • Posted a reply to "The location could not be found after update", on the site WordPress Support Forums:
    Have the same issue. if it is "zmw:", it works. If it is "locid:", it…

    1 year ago

  • Posted a reply to "Submit button too big", on the site WordPress Support Forums:
    Hi, I added it to my stylesheet like this, but it didn't change anything at…

    1 year ago

  • Posted a reply to "Submit button too big", on the site WordPress Support Forums:
    Hi, Yes, at the new versions the button is as big as the one at…

    1 year ago