WordPress.org

Profiles

getgolfed

  • Member Since: December 30th, 2013
  • @getgolfed on WordPress.org
  • Find me on:

  • Posted a reply to Use Multiple Filters, on the site WordPress.org Forums:
    I knew I read/saw that section at some point in the past...Thank you!!!

    2 months ago

  • Created a topic, Use Multiple Filters, on the site WordPress.org Forums:
    I am just trying to display tables that use two filter…

    2 months ago

  • Posted a reply to Calendar Date Selection Colors, on the site WordPress.org Forums:
    That did it. Thank you!

    3 months ago

  • Posted a reply to Calendar Date Selection Colors, on the site WordPress.org Forums:
    Thank you. I am using the Schema theme which does have a section for Custom…

    3 months ago

  • Posted a reply to Only receiving some emails from contact form, on the site WordPress.org Forums:
    I'm having the same issue except it seems to be a specific form. I have…

    3 months ago

  • Created a topic, Calendar Date Selection Colors, on the site WordPress.org Forums:
    One of the forms I am using has a date section where t…

    3 months ago

  • Posted a reply to One Form Not Sending Emails Upon Submission, on the site WordPress.org Forums:
    Yes it worked. Sorry about that! Should be marked resolved now

    7 months ago

  • Posted a reply to One Form Not Sending Emails Upon Submission, on the site WordPress.org Forums:
    Thanks. That could be it. After starting this thread I found that they were suddenly…

    7 months ago

  • Created a topic, One Form Not Sending Emails Upon Submission, on the site WordPress.org Forums:
    Not sure what's going on here. I have 5+ forms on my …

    7 months ago

  • Posted a reply to Mobile Viewing Options/Improvements, on the site WordPress.org Forums:
    Sounds good. Thanks again for the help.

    9 months ago

  • Posted a reply to Mobile Viewing Options/Improvements, on the site WordPress.org Forums:
    Is there any way to set it up so that it only does that for…

    9 months ago

  • Created a topic, Mobile Viewing Options/Improvements, on the site WordPress.org Forums:
    I'm just curious if there is any way to make the [pdb_…

    9 months ago

  • Posted a reply to Participants Database Add Participant Screen Not Showing, on the site WordPress.org Forums:
    Issue is resolved after the update. Thank you for the help and quick turnaround.

    10 months ago

  • Posted a reply to Participants Database Add Participant Screen Not Showing, on the site WordPress.org Forums:
    Version 1.7.1.2 for me

    10 months ago

  • Posted a reply to Participants Database Add Participant Screen Not Showing, on the site WordPress.org Forums:
    Same issue...just a blank screen when I go to add participant

    10 months ago

  • Posted a reply to New Install Only Shows Dashboard, Search Console, Premium, on the site WordPress.org Forums:
    Sometimes I wish I actually read the things that I look at...fixed. THANKS!

    10 months ago

  • Created a topic, New Install Only Shows Dashboard, Search Console, Premium, on the site WordPress.org Forums:
    I just setup a new website and installed/activated the…

    10 months ago

  • Posted a reply to Changed My WP/Site Address to https...Can't Get to Dashboard, on the site WordPress Support Forums:
    Thanks for the help. I meant to come back and mark as resolved but got…

    2 years ago

  • Created a topic, Changed My WP/Site Address to https...Can't Get to Dashboard, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changed Permalinks. Google Showing 404 Errors., on the site WordPress Support Forums:
    Thank you for the feedback. I'll search out a 301 redirect plugin and give that…

    2 years ago

  • Created a topic, Changed Permalinks. Google Showing 404 Errors., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    It took InMotion 12 hours but they got me moved over to a new server…

    2 years ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    Sorry should have noted that I did that. Cleared the cache and the authorization. No…

    2 years ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    Another InMotion customer here with the same issue. I just had a support chat session…

    2 years ago

  • Posted a reply to pdb_list on Mobile, on the site WordPress Support Forums:
    Thanks xnau. It looks like template=responsive would work for mobile but wouldn't look great for…

    2 years ago

  • Created a topic, pdb_list on Mobile, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Display Multiple Same Field Filters, on the site WordPress Support Forums:
    Sorry should've clarified that what you posted works perfectly. I must have been messing something…

    2 years ago

  • Posted a reply to Display Multiple Same Field Filters, on the site WordPress Support Forums:
    I tried that but I must have been screwing it up somehow. I really appreciate…

    2 years ago

  • Created a topic, Display Multiple Same Field Filters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Private IDs, on the site WordPress Support Forums:
    I can click the pencil/edit icon and try to change the PrivateID after I create…

    2 years ago

  • Posted a reply to Private IDs, on the site WordPress Support Forums:
    I've been using the plug-in for a few months and haven't had any issues until…

    2 years ago

  • Created a topic, Private IDs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How can we control the zoom on Google Maps, on the site WordPress Support Forums:
    I know this is resolved but hoping cjc1867 is still receiving follow up emails. I…

    4 years ago

  • Posted a reply to Custom Search Distance/Proximity, on the site WordPress Support Forums:
    Man that was dumb of me. No idea how or why but the custom distance…

    4 years ago

  • Created a topic, Custom Search Distance/Proximity, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Events Open in New Window, on the site WordPress Support Forums:
    Thanks...I added that code to the "Default event list format" text box. It actually created…

    4 years ago

  • Created a topic, Events Open in New Window, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Event Submissions/Searches, on the site WordPress Support Forums:
    Just reinstalled and the problem seemed to be fixed. First plugin I reactivated was W3…

    4 years ago

  • Posted a reply to Event Submissions/Searches, on the site WordPress Support Forums:
    Makes sense. I'm using Customizr theme currently. I switched to Twenty Thirteen and it didn't…

    4 years ago

  • Created a topic, Event Submissions/Searches, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    I did change themes and tried twentythirteen I believe. Same issue. I'm using the Customizr…

    4 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Oddly I just pulled it up and the Location fields are available now. The calendar…

    4 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    @doug2523: thanks for the feedback. I get times less than 2 seconds sometimes and then…

    4 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    This plugin is all messed up. I checked "edit_events" and now you can at least…

    4 years ago

  • Posted a reply to Crazy "waiting" load times...common problem..., on the site WordPress Support Forums:
    Not that I'm aware of. I posted about this somewhere else too and it loaded…

    4 years ago

  • Created a topic, Crazy "waiting" load times...common problem..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Yep... http://i.imgur.com/TxOQMjX.jpg and the "anonymous" user is listed as a "subscriber" account which has no…

    4 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    Honestly at this point I think it's something to do with the combination of plugins…

    4 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Yeah I'm allowing anonymous event submissions. Seemed like creating the anonymous user account should have…

    4 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    I created an anonymous account but now the "Submit Event" page shows the following... Unauthorized…

    4 years ago