WordPress.org

Profiles

getgolfed

Profile picture of getgolfed
  • Member Since: December 30th, 2013
  • @getgolfed on WordPress.org
  • Find me on:

  • Posted a reply to Changed My WP/Site Address to https...Can't Get to Dashboard, on the site WordPress Support Forums:
    Thanks for the help. I meant to come back and mark as resolved but got…

    7 months ago

  • Created a topic, Changed My WP/Site Address to https...Can't Get to Dashboard, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Changed Permalinks. Google Showing 404 Errors., on the site WordPress Support Forums:
    Thank you for the feedback. I'll search out a 301 redirect plugin and give that…

    9 months ago

  • Created a topic, Changed Permalinks. Google Showing 404 Errors., on the site WordPress Support Forums

    9 months ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    It took InMotion 12 hours but they got me moved over to a new server…

    10 months ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    Sorry should have noted that I did that. Cleared the cache and the authorization. No…

    11 months ago

  • Posted a reply to (403) Error calling GET, on the site WordPress Support Forums:
    Another InMotion customer here with the same issue. I just had a support chat session…

    11 months ago

  • Posted a reply to pdb_list on Mobile, on the site WordPress Support Forums:
    Thanks xnau. It looks like template=responsive would work for mobile but wouldn't look great for…

    11 months ago

  • Created a topic, pdb_list on Mobile, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Display Multiple Same Field Filters, on the site WordPress Support Forums:
    Sorry should've clarified that what you posted works perfectly. I must have been messing something…

    11 months ago

  • Posted a reply to Display Multiple Same Field Filters, on the site WordPress Support Forums:
    I tried that but I must have been screwing it up somehow. I really appreciate…

    11 months ago

  • Created a topic, Display Multiple Same Field Filters, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Private IDs, on the site WordPress Support Forums:
    I can click the pencil/edit icon and try to change the PrivateID after I create…

    1 year ago

  • Posted a reply to Private IDs, on the site WordPress Support Forums:
    I've been using the plug-in for a few months and haven't had any issues until…

    1 year ago

  • Created a topic, Private IDs, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How can we control the zoom on Google Maps, on the site WordPress Support Forums:
    I know this is resolved but hoping cjc1867 is still receiving follow up emails. I…

    3 years ago

  • Posted a reply to Custom Search Distance/Proximity, on the site WordPress Support Forums:
    Man that was dumb of me. No idea how or why but the custom distance…

    3 years ago

  • Created a topic, Custom Search Distance/Proximity, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Events Open in New Window, on the site WordPress Support Forums:
    Thanks...I added that code to the "Default event list format" text box. It actually created…

    3 years ago

  • Created a topic, Events Open in New Window, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Event Submissions/Searches, on the site WordPress Support Forums:
    Just reinstalled and the problem seemed to be fixed. First plugin I reactivated was W3…

    3 years ago

  • Posted a reply to Event Submissions/Searches, on the site WordPress Support Forums:
    Makes sense. I'm using Customizr theme currently. I switched to Twenty Thirteen and it didn't…

    3 years ago

  • Created a topic, Event Submissions/Searches, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    I did change themes and tried twentythirteen I believe. Same issue. I'm using the Customizr…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Oddly I just pulled it up and the Location fields are available now. The calendar…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    @doug2523: thanks for the feedback. I get times less than 2 seconds sometimes and then…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    This plugin is all messed up. I checked "edit_events" and now you can at least…

    3 years ago

  • Posted a reply to Crazy "waiting" load times...common problem..., on the site WordPress Support Forums:
    Not that I'm aware of. I posted about this somewhere else too and it loaded…

    3 years ago

  • Created a topic, Crazy "waiting" load times...common problem..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Yep... http://i.imgur.com/TxOQMjX.jpg and the "anonymous" user is listed as a "subscriber" account which has no…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    Honestly at this point I think it's something to do with the combination of plugins…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Yeah I'm allowing anonymous event submissions. Seemed like creating the anonymous user account should have…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    I created an anonymous account but now the "Submit Event" page shows the following... Unauthorized…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    Using the tips given by rdell I got my GTmetrix speeds from 43% up to…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Honestly I'm not sure...is that a setting somewhere? As far as I know I haven't…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    Removed the YT embeds but still having the same issue. Interesting. And thanks rdell...I may…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    Pre-loading as in the embedded youtube posts? Do those really take all that long to…

    3 years ago

  • Posted a reply to Major load time issues, on the site WordPress Support Forums:
    According to http://analyze.websiteoptimization.com/, it seems like 40% of my load time is on CSS images…

    3 years ago

  • Created a topic, Major load time issues, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Yeah it is unchecked. I just unchecked every single box except for the Administrator ones...same…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    Not a pain at all...I appreciate the help. The rest of the User Capabilities are…

    3 years ago

  • Posted a reply to Events are posting without approval, on the site WordPress Support Forums:
    I just opened a different browser and submitted an event while logged out. It still…

    3 years ago

  • Created a topic, Events are posting without approval, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to approve events, on the site WordPress Support Forums:
    I am allowing anonymous user submissions and the page does show up for guest users.…

    3 years ago

  • Posted a reply to Video Embeds Always Redirect to YT, on the site WordPress Support Forums:
    You are correct. I'm an idiot hah. Thanks for the help.

    3 years ago

  • Posted a reply to Video Embeds Always Redirect to YT, on the site WordPress Support Forums:
    I have a post that is literally just an httpv-link (no text or links) and…

    3 years ago