WordPress.org

Profiles

gerardjp

Profile picture of gerardjp
  • Member Since: May 17th, 2008
  • cap5.nl
  • @gerardjp on WordPress.org
  • Find me on:

  • Created a topic, Release notes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Partial translations, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Images with @2x.jpg extension not found.", on the site WordPress Support Forums:
    Hi All, I'm experiencing the same problem since not to long. The filecreation of "...@2x.."…

    5 months ago

  • Posted a reply to "Empty website, just event header text since update", on the site WordPress Support Forums:
    Dear Stephen, Thanks for the heads up. Customer is testing the workaround ... Seen quite…

    5 months ago

  • Created a topic, Empty website, just event header text since update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Allow WP-CLI commands to run", on the site WordPress Support Forums:
    +1 As time moves on and nothing is done .. this plugin slowly moves out…

    7 months ago

  • Posted a reply to "Whois Abdull Karem and why are they scanning?", on the site WordPress Support Forums:
    Hi all, Just to be informative. Noticed this today on some sites for file: /wp-admin/css/css.php…

    7 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Dear rollybueno, I checked. It's working again. It tried the tooltip removal earlier but that…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Evan, Sound great, I got a demo site where the exact combination of WP, Theme…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Dear Evan, Thanks so much for your efforts (thought you were the dever of this…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    I enable a div with the widget, but still no photo's. Can you check the…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    It did work though .. I'll put it in with a widget, to see if…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Extended the shortcode (taken from plugin example display to: [simply_instagram endpoints="users" type="self-feed" size="thumbnail" presentation="polaroid" display="1"…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Got chat? :)

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    [simply_instagram endpoints="" type="" display="" ]

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Hi Evan, Thanks for the response. Reverted (commented) all my changes. Website in questions is…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Uncommenting line simply-instagram.php:267 print_r( $atts ); results in an non-existent array (as opposed to an…

    8 months ago

  • Posted a reply to "Version 1.2.7 displays nothing after WP upgrade", on the site WordPress Support Forums:
    Tried it. Didn't work. Reviewing further. Update wil follow.

    8 months ago

  • Created a topic, You might want to reverse the order of your changelog page ..., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Version 1.2.7 displays nothing after WP upgrade, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Does not work properly with Page Builder", on the site WordPress Support Forums:
    I'm am struggling with this as well at the moment ... As an alternative, this…

    9 months ago

  • Created a topic, Database error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Markup on the changelog page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, PHP Warning: mysql_real_escape_string(): Can't connect to local MySQL server th, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Update not showing in plugin list page (and thus wp-cli), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Version not showing issue (todo with inconsistent mu-plugins dir)", on the site WordPress Support Forums:
    Hiya Kurt, Thanx for your reply. I figured it out. My wrapper software now also…

    2 years ago

  • Created a topic, Version not showing issue (todo with inconsistent mu-plugins dir), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "cannot save image url", on the site WordPress Support Forums:
    Woops, sorry ... just noticed them :)

    2 years ago

  • Posted a reply to "cannot save image url", on the site WordPress Support Forums:
    Is there a release date planned for the update? ... Manually updating all customer websites…

    2 years ago

  • Posted a reply to "cannot save image url", on the site WordPress Support Forums:
    +1 on title and image value. Description og tag persists and shows correct in header…

    2 years ago

  • Created a topic, Update the changelog to 2.1.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changelog Vantage theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "HTML tab does not format well", on the site WordPress Support Forums:
    Dear Marco, Cudo's!! .. You made my day :) Kind regards, Gerard.

    2 years ago

  • Posted a reply to "HTML tab does not format well", on the site WordPress Support Forums:
    Hi Marco, Thanx for your response. Nothing breaks, it's just a bit cumbersume to copy…

    2 years ago

  • Posted a reply to "HTML tab does not format well", on the site WordPress Support Forums:
    Hi All, @Jeffrey, did you find the problem? .. Having the same issue. Saving tidy…

    2 years ago

  • Created a topic, 12 thumbs per image, even outside WP's size settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Required Radio Button Validation Solution", on the site WordPress Support Forums:
    Awesome! .. This should go into CF7 permanently. Since radio buttons, when used are a…

    2 years ago

  • Posted a reply to "RFE: Hiding bar completely after clicking "Accept"", on the site WordPress Support Forums:
    My bad .. Thanx .. And cool! ;) Have a great day! Kind regards, Gerard.

    2 years ago

  • Created a topic, RFE: Hiding bar completely after clicking "Accept", on the site WordPress Support Forums

    2 years ago

  • Created a topic, update your change log header to 2014, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Information disclosure (via notification)", on the site WordPress Support Forums:
    Dear Todd, Thanx for the heads up. I am currently running 2.2 so the problems…

    3 years ago

  • Posted a reply to "Information disclosure (via notification)", on the site WordPress Support Forums:
    Additional note. After finalizing the configuration the notification is gone, and therewith also from the…

    3 years ago

  • Created a topic, Information disclosure (via notification), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Update changelog for 1.1.3 please, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Version 1.5.0 update notification - no changelog change - old date", on the site WordPress Support Forums:
    +1

    3 years ago

  • Posted a reply to "configure another (base) url", on the site WordPress Support Forums:
    Is it me or is this thread not so alive? Anything I can do to…

    3 years ago

  • Created a topic, configure another (base) url, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Errors when I click 'Wijzigingen opslaan'", on the site WordPress Support Forums:
    lol ... thanx! Mvrgr, Gerard.

    3 years ago

  • Posted a reply to "Errors when I click 'Wijzigingen opslaan'", on the site WordPress Support Forums:
    @dikkevandale .. which plugin did you find? No errors while saving. The values I enter…

    3 years ago

  • Created a topic, Disable caching / re-scrape feed, on the site WordPress Support Forums

    3 years ago

Plugins

  • Contact Form 7