WordPress.org

Profiles

  • Member Since: January 12th, 2020
  • Find me on:
  • Posted a reply to HORRIBLE HORRIBLE PLUG-IN, on the site WordPress.org Forums:
    The sale was not a zero or free sale. There was a discount of $5…

    2 months ago

  • Created a topic, HORRIBLE HORRIBLE PLUG-IN, on the site WordPress.org Forums:
    After updating to this plug-in, my customers found the…

    2 months ago

  • Posted a reply to Text on navigation errors, on the site WordPress.org Forums:
    I have the same issue. see www.oceanofgrassfilm.com

    1 year ago

  • Posted a reply to PHP Warning: array_merge(): Expected parameter 1 to be an array, null given, on the site WordPress.org Forums:
    Thank you, Shea! That did the trick.

    1 year ago

  • Posted a reply to PHP Warning: array_merge(): Expected parameter 1 to be an array, null given, on the site WordPress.org Forums:
    Thanks for the quick reply. I have figured out it is the code to add…

    1 year ago

  • Posted a reply to PHP Warning: array_merge(): Expected parameter 1 to be an array, null given, on the site WordPress.org Forums:
    Figured it out. Bad array_merge funtion in one of the code snippets I added.

    1 year ago

  • Posted a reply to Slides not saving, on the site WordPress.org Forums:
    Sure enough there was a conflict with a code snippet I added. FYI the code…

    1 year ago

  • Posted a reply to WC error after payment, on the site WordPress.org Forums:
    I am getting this same message over and over in my error_log file. The message…

    1 year ago

  • Created a topic, PHP Warning: array_merge(): Expected parameter 1 to be an array, null given, on the site WordPress.org Forums:
    Getting this same error over and over on my site: [04-…

    1 year ago

  • Created a topic, Undefined Index, on the site WordPress.org Forums:
    When running on the latest wordpress verion 5.5.3, get…

    1 year ago

  • Posted a reply to Slides not saving, on the site WordPress.org Forums:
    Tried that, but did not make any difference.

    1 year ago

  • Posted a reply to Slides not saving, on the site WordPress.org Forums:
    Some more information: The Javascript console did not show any errors while trying to add…

    1 year ago

  • Posted a reply to Slides not saving, on the site WordPress.org Forums:
    I am having the same issue, just started. When I duplicate a slide or change…

    1 year ago

  • Posted a reply to Deprecated Function in Plugin – Update Needed, on the site WordPress.org Forums:
    I have the exact same error caused by your plugin. Please fix asap! Thanks.

    1 year ago

  • Posted a reply to Errors: cURL error 28…, on the site WordPress.org Forums:
    Yes! It is now resolved with the new update. Thanks.

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    Issue resolved for now!

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    I ended up switching from wp-Fastest-Chche to a different vendor. Problem has gone away.

    2 years ago

  • Posted a reply to plugin causes multiple site errors, on the site WordPress.org Forums:
    I've verified it is tied to only the CONDITIONAL DISCOUNTS plugin. I've deactivated every other…

    2 years ago

  • Posted a reply to plugin causes multiple site errors, on the site WordPress.org Forums:
    It is recreated any time the CONDITIONAL DISCOUNTS plugin is activated. To recreate, I go…

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    I've continued to try and determine what plugins are in conflict, if any. It appears…

    2 years ago

  • Created a topic, CART Totals not updating plus other issues, on the site WordPress.org Forums:
    Hi - Can you help? Cart Subtotals and Totals not bein…

    2 years ago

  • Posted a reply to Errors: cURL error 28…, on the site WordPress.org Forums:
    I have the same issue/messages when running WORDPRESS site health option. I'm on the latest…

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    Shea, any ideas come to mind as to the cause?

    2 years ago

  • Posted a reply to plugin causes multiple site errors, on the site WordPress.org Forums:
    I am getting these same error messages: The REST API request failed due to an…

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    This is what I get in the DEBOG.LOG: [15-Jan-2020 17:35:29 UTC] PHP Fatal error: Allowed…

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    Anyone have any ideas? Thanks!

    2 years ago

  • Posted a reply to get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    To reiterate: Just activating the plugin (without any snippets active) causes the front page of…

    2 years ago

  • Created a topic, get http: 500 message when Code Snippet is activated, on the site WordPress.org Forums:
    I've had CODE SNIPPET plugin for months now, but just …

    2 years ago