WordPress.org

Profiles

geophray

Profile picture of geophray
  • Member Since: May 3rd, 2011
  • @geophray on WordPress.org
  • Find me on:

  • Created a topic, Ajax loading incompatibility, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Such a cool plugin!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Favorite status not saved, on the site WordPress Support Forums:
    Yeah... Still having this problem as well. It would be nice to hear back from…

    11 months ago

  • Created a topic, Custom post compatibility?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin conflicts with Jetpack, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Favorite status not saved, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Notice of Password change upon login after updating to WP4.3, on the site WordPress Support Forums:
    Thanks Samuel. I've already notified my plugin author.

    1 year ago

  • Posted a reply to Notice of Password change upon login after updating to WP4.3, on the site WordPress Support Forums:
    Did you see this one @Amado.Miami? https://wordpress.org/support/topic/wp-update-triggered-password-email-for-all-users?replies=9 Seems like WordPress is saying that this is…

    1 year ago

  • Posted a reply to Notice of Password change upon login after updating to WP4.3, on the site WordPress Support Forums:
    Oh ok... I don't know why I couldn't find anything earlier. I must have been…

    1 year ago

  • Created a topic, Notice of Password change upon login after updating to WP4.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to turns on maths captcha that does not work, on the site WordPress Support Forums:
    I had to rename the jetpress plugin on the server side, log in, rename it…

    1 year ago

  • Posted a reply to turns on maths captcha that does not work, on the site WordPress Support Forums:
    I followed the directions at the link above and now get the WSOD when I…

    1 year ago

  • Posted a reply to Pilot Press Login Page Permission Issue, on the site WordPress Support Forums:
    I've noticed that if you log in as a wordpress admin it overrides any pilotpress…

    2 years ago

  • Posted a reply to date picker browser compatibility, on the site WordPress Support Forums:
    Glad you got it working newzealandnz... mine ended up being a theme issue.

    2 years ago

  • Posted a reply to Date Fields not working properly, on the site WordPress Support Forums:
    I found out that it was a conflict with a plugin (optimizepress). I created the…

    2 years ago

  • Posted a reply to Date Fields not working properly, on the site WordPress Support Forums:
    Thanks aysiu... I'm going to pass this on the the developers of the form to…

    2 years ago

  • Created a topic, Date Fields not working properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to date picker browser compatibility, on the site WordPress Support Forums:
    Did you ever get this figured out itsrafa? I'm not using the contact form 7…

    2 years ago

  • Posted a reply to Add page category as css class. (Different from post category page.), on the site WordPress Support Forums:
    I figured it out! I found this post on post_class and was able to tweak…

    2 years ago

  • Created a topic, Add page category as css class. (Different from post category page.), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Custom script (enqueued properly) is not running., on the site WordPress Support Forums:
    After some more research, I figured out that to use jQuery in WordPress you have…

    2 years ago

  • Created a topic, Custom script (enqueued properly) is not running., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pie Register prevents blog post titles from displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changing type of custom permalinks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error: Empty hostname / CNAME list, on the site WordPress Support Forums:
    Hi Mike, Are you using S3 as the origin for your files for any particular…

    3 years ago

  • Posted a reply to "ERROR: please fill the required fields (name, email).", on the site WordPress Support Forums:
    Hi Jeremy. I actually was able to figure it out. Disabling and re-enabling jetpack did…

    3 years ago

  • Posted a reply to "ERROR: please fill the required fields (name, email).", on the site WordPress Support Forums:
    I'm having this same problem... I am on the genesis framework. Was there a solution…

    3 years ago

  • Posted a reply to V 0.9.3 CDN Cloudfront Error - Empty Access Key, on the site WordPress Support Forums:
    I recently moved from an apache server to nginx and because I had didn't have…

    3 years ago

  • Posted a reply to CDN push to AWS S3 from root directory., on the site WordPress Support Forums:
    Well... doesn't look like I'm going to get a response on this... I kept poking…

    3 years ago

  • Posted a reply to Error: Empty hostname / CNAME list, on the site WordPress Support Forums:
    Thanks for the tip @debenedictis. Unfortunately that solution didn't resolve the problem for me, although…

    3 years ago

  • Posted a reply to V 0.9.3 CDN Cloudfront Error - Empty Access Key, on the site WordPress Support Forums:
    Darn... I was hopeful that this would help resolve this same problem on my site,…

    3 years ago

  • Posted a reply to Error: Empty hostname / CNAME list, on the site WordPress Support Forums:
    I've got the same problem with an Amazon S3/Cloudfront setup. It seems to upload the…

    3 years ago

  • Posted a reply to Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums:
    Ok... I think I figured out what was going on. I had set up the…

    3 years ago

  • Posted a reply to BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums:
    Thanks atvdev. I ended up switching over to W3 Total Cache and was able to…

    3 years ago

  • Posted a reply to Post and Page Permalinks, on the site WordPress Support Forums:
    Just noticed that I hadn't come back and updated this thread once I found the…

    3 years ago

  • Posted a reply to Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums:
    I set the cache-control max-age via the S3 console and invalidated the object in cloudfront,…

    3 years ago

  • Posted a reply to Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums:
    Ok, after a lengthy chat with AWS support, it appears to be a problem with…

    3 years ago

  • Posted a reply to Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums:
    Is there anyone that can help with this? If there is another thread that I…

    3 years ago

  • Posted a reply to CDN push to AWS S3 from root directory., on the site WordPress Support Forums:
    ping

    3 years ago

  • Posted a reply to Theme Dissapeared, on the site WordPress Support Forums:
    Hi Peter, Did you follow the last step in that video before activating the CDN…

    3 years ago

  • Created a topic, Pushing updated media files to S3/Cloudfront., on the site WordPress Support Forums

    3 years ago

  • Created a topic, CDN push to AWS S3 from root directory., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums:
    All the blog post images were fine... I didn't really mention that in the previous…

    3 years ago

  • Posted a reply to BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums:
    Hi atvdev... thanks for the reply. I don't use any special plugins for the avatars.…

    3 years ago

  • Posted a reply to BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums:
    Does anybody check this forum?

    3 years ago

  • Posted a reply to BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums:
    I take it back... the folder hierarchy is there. There are just so many images…

    4 years ago

  • Created a topic, BuddyPress Avatar and Group thumbnails, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Post and Page Permalinks, on the site WordPress Support Forums:
    Hey... I haven't been able to work on this much for the last week or…

    4 years ago

  • Posted a reply to Post and Page Permalinks, on the site WordPress Support Forums:
    Another update... I checked to make sure mod_rewrite was installed/enabled in apache and it is.…

    4 years ago

  • Posted a reply to Post and Page Permalinks, on the site WordPress Support Forums:
    Forgot to mention... if you need any other info for troubleshooting purposes, please let me…

    4 years ago

Plugins