WordPress.org

Profiles

Profile picture of
  • Member Since: May 6th, 2008
  • @geofftswin on WordPress.org
  • Find me on:

  • Posted a reply to How to Start 2nd Blog on WP, on the site WordPress Support Forums:
    The way I would do it would be to, assuming your first blog is in…

    8 years ago

  • Posted a reply to Upgrade warning remains after upgrade, on the site WordPress Support Forums:
    What version does the dashboard say is in use? It should be very obvious if…

    8 years ago

  • Posted a reply to 2.7 New admin interface, on the site WordPress Support Forums:
    what's the point of the "view site" button? I have the admin panel open in…

    8 years ago

  • Posted a reply to How to add hundreds of images, each to its own seperate post, on the site WordPress Support Forums:
    Or http://wordpress.org/extend/plugins/yet-another-photoblog/ on the first page of the plugins under the IMAGE category and states…

    8 years ago

  • Posted a reply to Customizing links of the posts list - is it possible?, on the site WordPress Support Forums:
    I'm using the following to simply display the contents of the post with no titles…

    8 years ago

  • Posted a reply to Accidentally wiped out my blog, on the site WordPress Support Forums:
    can you not re-upload the file from the WordPress download?

    8 years ago

  • Posted a reply to Displaying Posts, on the site WordPress Support Forums:
    anybody got any ideas? The problem seems to be with the order=ASC filter, however I've…

    8 years ago

  • Created a topic, Displaying Posts, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to How everyone can have there own wordpress on your website, on the site WordPress Support Forums:
    http://mu.wordpress.org/ may help if I'm understandin you correctly.

    8 years ago

  • Posted a reply to [Plugin: NextGen] Showing Thumbnails, on the site WordPress Support Forums:
    Silly me - forgot to inlude wp_head in my template.

    8 years ago

  • Created a topic, [Plugin: NextGen] Showing Thumbnails, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Posting forward events, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Layout format, on the site WordPress Support Forums:
    Take a look at the section of style.css that starts /* Begin Structure */ body…

    8 years ago

  • Posted a reply to Bluehost censor blogs and other content!, on the site WordPress Support Forums:
    Just been reading this, and it looks as if there is an issue. If a…

    8 years ago

  • Posted a reply to [Plugin: Cforms] More captcha issues, on the site WordPress Support Forums:
    Did you use the automatic plugin upgrade? That seemed to be the cause of my…

    8 years ago

  • Posted a reply to Display future regardless of date, on the site WordPress Support Forums:
    How does the above work so that future posts are displayed, but once they are…

    8 years ago

  • Posted a reply to Domain Transfer, unable to access blog now, on the site WordPress Support Forums:
    Have you tried http://codex.wordpress.org/Moving_WordPress and http://codex.wordpress.org/Changing_The_Site_URL as these should explain what you need to do…

    8 years ago

  • Posted a reply to Wp-mail.php error message, on the site WordPress Support Forums:
    - was me being stupid - username and password were correct for Webmail login, but…

    9 years ago

  • Created a topic, Wp-mail.php error message, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Link Icon in Write Post/Page, on the site WordPress Support Forums:
    That indeed was the problem - many thanks.

    9 years ago

  • Created a topic, Link Icon in Write Post/Page, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to My WP installation automaticly redirects to my other domain, on the site WordPress Support Forums:
    I suspect it is down to the way your host is dealing with the alias.…

    9 years ago

  • Posted a reply to CANNOT LOAD PHOTOS FROM UPLOAD ADMINISTRATOR TO WEB PAGE, on the site WordPress Support Forums:
    OK - it works on IE 7 on some hosts but not others. Firefox seems…

    9 years ago

  • Posted a reply to Google Search Quality Team say my site was compromised, on the site WordPress Support Forums:
    Looking at your last but one message, it looks more like a vulnerability in MS…

    9 years ago

  • Posted a reply to CANNOT LOAD PHOTOS FROM UPLOAD ADMINISTRATOR TO WEB PAGE, on the site WordPress Support Forums:
    Having the same problem - IE7 does not work correctly. Firefox does. Probably a problem…

    9 years ago

  • Posted a reply to Php based program inside wordpress, on the site WordPress Support Forums:
    Where's the calendar utility on that site? Assuming it's a simple php page/script, why not…

    9 years ago