WordPress.org

Profiles

GeoffM1968

Profile picture of GeoffM1968
  • Member Since: July 4th, 2009
  • @geoffm1968 on WordPress.org
  • Find me on:

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best FAQ Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to v4.0.2 Error Msg: cannot decode raw data” (NSURLErrorDomain:-1015), on the site WordPress Support Forums:
    I am unfortunately using Genesis theme with a related child theme. It appears every one…

    2 years ago

  • Posted a reply to v4.0.2 Error Msg: cannot decode raw data” (NSURLErrorDomain:-1015), on the site WordPress Support Forums:
    I upgraded in WP and then downloaded and uploaded zip file directly.

    2 years ago

  • Created a topic, v4.0.2 Error Msg: cannot decode raw data” (NSURLErrorDomain:-1015), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to v4.0 "error on line 1 at column 6: XML declaration", on the site WordPress Support Forums:
    The functions.php has not been updated for awhile for me. Using Genesis with a child…

    2 years ago

  • Posted a reply to v4.0 "error on line 1 at column 6: XML declaration", on the site WordPress Support Forums:
    It never fully loads to see

    2 years ago

  • Created a topic, v4.0 "error on line 1 at column 6: XML declaration", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Terrific plugin but version 1.3.9.3 no longer works?, on the site WordPress Support Forums:
    I am having same issue with similar error code for line 96

    3 years ago

  • Created a topic, Recent FAQ Widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    That would be fine

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    Yes, looks like it fixed the issue I was having. Thank you The excerpt on…

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    If I increase the settings for Q and A Plus FAQ –> FAQs per category,…

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    It appears to have something to do with adding menus for the FAQ Categories. The…

    3 years ago

  • Created a topic, WP 3.8.1 Update Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    Maybe WP Statistics plugin.

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    Maybe spoke too soon as it is now broken again and all I was doing…

    3 years ago

  • Posted a reply to WP 3.8.1 Update Issue, on the site WordPress Support Forums:
    Found it. Conflicts with Comment Attachment plugin after update. http://wordpress.org/plugins/comment-attachment/

    3 years ago

  • Created a topic, WP 3.8.1 Update Issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do you format the breakdown format?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to worpress.com stats suddenly not "authorized", on the site WordPress Support Forums:
    When I look at other posts for same issue, a moderator says to do a…

    6 years ago

  • Posted a reply to worpress.com stats suddenly not "authorized", on the site WordPress Support Forums:
    Mine is not working either and getting same not authorized message on all my blogs.

    6 years ago

  • Posted a reply to [Plugin: Simple Facebook Connect] Publish Plugin Javascript Error, on the site WordPress Support Forums:
    I determined my issue for my customer was because I was using my domain to…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Breaks WP After Relocate, on the site WordPress Support Forums:
    Uninstalled the plug-in and then reinstalled. Seems to have done trick with what I assumed…

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Breaks WP After Relocate, on the site WordPress Support Forums:
    Tried isolating error using suggestion in another topic by placing the following in wp-config.php file:…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Breaks WP After Relocate, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Problems with wp-stats update to 1.5, on the site WordPress Support Forums:
    Sorry, figured out how to go back. 1.4 works fine. 1.5 works but doesn't give…

    7 years ago

  • Posted a reply to Widget Customize Description, on the site WordPress Support Forums:
    Figured it out. The register_sidebar_widget built in function does not support it. Instead, the depreciated…

    7 years ago

  • Posted a reply to Widget Customizing Issue with Replaced Widgets for before_title and after title, on the site WordPress Support Forums:
    Figured it out. Adding optional name and id variables fixed it: <?php if ( function_exists('register_sidebar')…

    7 years ago

  • Created a topic, Widget Customize Description, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Widget Customizing Issue with Replaced Widgets for before_title and after title, on the site WordPress Support Forums:
    Correction: the before_widget and after widgets are not working either for customized widgets overwriting defaults.…

    7 years ago

  • Created a topic, Widget Customizing Issue with Replaced Widgets for before_title and after title, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Problems with wp-stats update to 1.5, on the site WordPress Support Forums:
    Sorry, figured out how to go back. 1.4 works fine. 1.5 works but doesn't give…

    7 years ago

  • Posted a reply to Problems with wp-stats update to 1.5, on the site WordPress Support Forums:
    xeduced, You are not the only one who is having issue with the stats graphs…

    7 years ago

Plugins