WordPress.org

Profiles

geez1

Profile picture of geez1
  • Member Since: November 11th, 2011
  • Find me on:

  • Created a topic, Android tablets, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "DOm error in jquery.ticker.js", on the site WordPress Support Forums:
    I am just testing a solution which seems to work - at least initially. I'll…

    2 months ago

  • Created a topic, DOm error in jquery.ticker.js, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Slider not working in chrome", on the site WordPress Support Forums:
    This issue with the js coding seems to be restricted to the Show Slide From…

    2 months ago

  • Posted a reply to "Slider not working in chrome", on the site WordPress Support Forums:
    The error is showing here; Ln 21 of jquery.ticker.js // check that the passed element…

    2 months ago

  • Posted a reply to "Slider not working in chrome", on the site WordPress Support Forums:
    The image starts to load and then the large image area on the left hand…

    2 months ago

  • Posted a reply to "Slider not working in chrome", on the site WordPress Support Forums:
    I still have not found a solution to this. The only potential issue I can…

    2 months ago

  • Created a topic, Restricted content not showing with subscriber tag, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Slider not working in chrome, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works, is easy - but ideally more options please, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Messages not showing on successful submission", on the site WordPress Support Forums:
    This was not an issue with plugins - it is not a bug but it…

    2 years ago

  • Posted a reply to "Messages not showing on successful submission", on the site WordPress Support Forums:
    I read it might be that - but I have the form working fine on…

    2 years ago

  • Created a topic, Messages not showing on successful submission, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No image indexation - NextGEN?", on the site WordPress Support Forums:
    Can anyone confirm that they use nextGen with no image site map and do have…

    2 years ago

  • Posted a reply to "Problem running wordpress from a directory", on the site WordPress Support Forums:
    Still can't fix this and there are no server level redirects. Anyone with big brains…

    2 years ago

  • Posted a reply to "Problem running wordpress from a directory", on the site WordPress Support Forums:
    I have done this on other sites without issue and tried it several times on…

    2 years ago

  • Posted a reply to "Problem running wordpress from a directory", on the site WordPress Support Forums:
    I went through the instructions per the wordpress codex last night. When I changed the…

    2 years ago

  • Created a topic, No image indexation - NextGEN?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem running wordpress from a directory", on the site WordPress Support Forums:
    OK. One last thing to verify. For my settings, 1. Admin/settings/general: both the wordpress and…

    2 years ago

  • Posted a reply to "Problem running wordpress from a directory", on the site WordPress Support Forums:
    That's surprising. I really want to keep the files in their own folder rather than…

    2 years ago

  • Created a topic, Problem running wordpress from a directory, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Running wordpress from subdirectory css url path issue (thesis child), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Nextgen code for page template using gallery_id & post_meta", on the site WordPress Support Forums:
    Hi - I gave that a go but I still get the same gallery not…

    4 years ago

  • Created a topic, Nextgen code for page template using gallery_id & post_meta, on the site WordPress Support Forums

    4 years ago