WordPress.org

Profiles

Geetar

  • Member Since: April 14th, 2008
  • @geetar on WordPress.org
  • Find me on:

  • Posted a reply to No usage of focus keywords?, on the site WordPress.org Forums:
    Also, Google and other search engines can't see your "focus keyword", only you :)

    2 months ago

  • Posted a reply to Unable to update to 4.7.1, on the site WordPress.org Forums:
    It seems that it's fixed now.

    2 months ago

  • Created a topic, Unable to update to 4.7.1, on the site WordPress.org Forums:
    I've attempted to update to 4.7.1 on 2 websites unsucc…

    2 months ago

  • Created a topic, Related products missing, on the site WordPress.org Forums:
    Hello, Since the last WooCommerce update the related …

    3 months ago

  • Created a topic, It deserves 5 stars, on the site WordPress.org Forums:
    Very professional testimonials plugin with many custom…

    4 months ago

  • Posted a reply to Problem with images after Yoast update, on the site WordPress.org Forums:
    Hi Rogier, you're right. As I've mentioned it only happens randomly, also, a squared symbol…

    5 months ago

  • Posted a reply to Issue with SSL, on the site WordPress.org Forums:
    Hi again, Dismiss this post. It's not Yoast but a problem with a caching plugin.

    5 months ago

  • Posted a reply to Problem with images after Yoast update, on the site WordPress.org Forums:
    Hi Rogier, Thanks for your quick reply. After some more testing, I believe it's not…

    5 months ago

  • Created a topic, Issue with SSL, on the site WordPress.org Forums:
    Hi, I switched to https using the fantastic plugin Re…

    5 months ago

  • Created a topic, Problem with images after Yoast update, on the site WordPress.org Forums:
    Hi there, It seems that after the last update of Yoas…

    5 months ago

  • Created a topic, Amazing, on the site WordPress.org Forums:
    It works like a charm, ideal to save time and avoid mi…

    5 months ago

  • Created a topic, Premium free theme, on the site WordPress.org Forums:
    Lots of options, professional design and it works like…

    6 months ago

  • Posted a reply to About: Feature Suggestions, on the site WordPress.org Forums:
    Hi Sybre, Merry Christmas and happy New Year! How about a rel="author" attribute link? I…

    6 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Nice and clean plugin. Thanks!

    6 months ago

  • Posted a reply to Breadcrumbs display "/Page 1", on the site WordPress.org Forums:
    Hi imhakanarslan, Thanks for the code. I will give it a try. Regards

    7 months ago

  • Posted a reply to A few questions, on the site WordPress.org Forums:
    Hi Frank, Thanks for your quick reply. Yes only the HTML comments disappeared, all the…

    7 months ago

  • Created a topic, Great plugin and support, on the site WordPress.org Forums:
    It works like a charm plus great support from the auth…

    7 months ago

  • Created a topic, A few questions, on the site WordPress.org Forums:
    Hello, I've just installed Autoptimize in two website…

    7 months ago

  • Posted a reply to Problem with Woocommerce, on the site WordPress.org Forums:
    Hi dammsugare, I'm using The Seo Framework on several WooCommerce websites without any issues. Unlike…

    9 months ago

  • Posted a reply to Why Falcon cache engine is going to be removed?, on the site WordPress.org Forums:
    Sad to hear that. I had Falcon Engine on ALL my websites since it was…

    9 months ago

  • Posted a reply to About: Feature suggestions, on the site WordPress.org Forums:
    Hi Sybre, Thanks for your prompt reply! You're right, I've read that elsewhere. Ig: "Matrix"…

    9 months ago

  • Posted a reply to About: Feature suggestions, on the site WordPress.org Forums:
    Automatically remove 'stop words' from slug, just in case they hurt SEO (I'm unsure). Here's…

    9 months ago

  • Posted a reply to Spinning wheel on products (Firefox and Mac OS X), on the site WordPress.org Forums:
    Hi Sybre, I will send you tonight. Cheers

    9 months ago

  • Posted a reply to Spinning wheel on products (Firefox and Mac OS X), on the site WordPress.org Forums:
    Hi @lukecavanagh, Sybre, Thank you so much for your replies. I've signed in on my…

    9 months ago

  • Posted a reply to Spinning wheel on products (Firefox and Mac OS X), on the site WordPress.org Forums:
    Hi Luke, thanks for your quick reply, The memory limit is 256 MB, and the…

    9 months ago

  • Created a topic, Spinning wheel on products (Firefox and Mac OS X), on the site WordPress.org Forums:
    Hi Sybre, All works fine excepting for a minor issue …

    9 months ago

  • Created a topic, Breadcrumbs display "/Page 1", on the site WordPress Support Forums

    10 months ago

  • Created a topic, Just what I was looking for, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Header problem on Safari and Chrome with Boutique after update to 2.0.6, on the site WordPress Support Forums:
    Thank you James!

    11 months ago

  • Posted a reply to Header problem on Safari and Chrome with Boutique after update to 2.0.6, on the site WordPress Support Forums:
    Hi hazardous_waster, Thanks for your help! Hope the developers read this and fix the issue…

    11 months ago

  • Posted a reply to Header problem on Safari and Chrome with Boutique after update to 2.0.6, on the site WordPress Support Forums:
    Hi hazardous_waster, Thanks for your prompt reply. I have installed this theme on 3 websites,…

    11 months ago

  • Created a topic, Header problem on Safari and Chrome with Boutique after update to 2.0.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Header problem on Safari (OS X), on the site WordPress Support Forums:
    Hi, Can you please ignore or delete this post? It's related to Storefront, not Boutique…

    11 months ago

  • Created a topic, Header problem on Safari (OS X), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to meta name="twitter:creator" content="@https://twitter.com/xxxxxxxxx, on the site WordPress Support Forums:
    Hi damonsomu, After taking a look at the source code of your website, I noticed…

    12 months ago

  • Created a topic, Perfect for a multilingual website, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Great add-on!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Background color on My Account page, on the site WordPress Support Forums:
    HI James, Just took a look and now it doesn't happens. It happened on the…

    12 months ago

  • Posted a reply to Background color on My Account page, on the site WordPress Support Forums:
    Hi James, Thanks for your reply. http://bit.ly/29qMjol Kind regards

    12 months ago

  • Posted a reply to Not compatible with qtranslate, on the site WordPress Support Forums:
    https://wordpress.org/plugins/wp-seo-qtranslate-x/

    12 months ago

  • Created a topic, Background color on My Account page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to (not) Lovely to Work With, on the site WordPress Support Forums:
    Hi steveraven, I believe that the problem came when you changed the permalinks/slugs. Your website…

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    Same here. Hope the JetPack team have a look at this issue. Thanks.

    1 year ago

  • Posted a reply to Looking for testers - The SEO Framework 2.6.0 Beta, on the site WordPress Support Forums:
    Hi Sybre, Thanks for the RC! It works like a charm as usual. Lots of…

    1 year ago

  • Created a topic, A classic WooCommerce theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Looking for testers - The SEO Framework 2.6.0 Beta, on the site WordPress Support Forums:
    Hi Sybre, Here's a screenshot of "Robots Meta Settings" and the "indexing" tab: http://postimg.org/image/65oi5x7tt/ Please…

    1 year ago

  • Posted a reply to Looking for testers - The SEO Framework 2.6.0 Beta, on the site WordPress Support Forums:
    Hi Sybre, Thanks for fixing this quickly! I will test the new Beta ASAP on…

    1 year ago

  • Posted a reply to Looking for testers - The SEO Framework 2.6.0 Beta, on the site WordPress Support Forums:
    Hi Sybre, Mea culpa. It works perfect also on WooComerce. It appears that this website…

    1 year ago