Profiles

  • Member Since: March 23rd, 2020
  • Find me on:
  • Posted a reply to Can’t enable while troubleshooting, on the site WordPress.org Forums:
    Hi Marius, thanks for your response. Just updated the plugin, seems to work fine. Thank…

  • Posted a reply to “Manage” button missing from WP dashboard, on the site WordPress.org Forums:
    Hi there, thanks for the info. Tested, working ;) Kind regards Gabe

  • Posted a reply to Can’t enable while troubleshooting, on the site WordPress.org Forums:
    Hi, there thank you for your response. Forcing to enable ("Enable anyway") does enable the…

  • Posted a reply to “Manage” button missing from WP dashboard, on the site WordPress.org Forums:
    Thank you for your response Kind regards Gabe

  • Created a topic, “Manage” button missing from WP dashboard, on the site WordPress.org Forums:
    Hi there, with the latest update (v2.3.1) the "Manage…

  • Created a topic, Can’t enable while troubleshooting, on the site WordPress.org Forums:
    Hi there, this latest v1.5.0 comes with a lot of erro…

  • Created a topic, TP + Elementor CTA widget (no editing handle), on the site WordPress.org Forums:
    Hi there, this is Gabe. I don't know if it's the late…

  • Created a topic, FE and Woocommerce Memberships Incomapitiblity, on the site WordPress.org Forums:
    Hi there, this is Gabe, site dev. for ceosz.hu. First…

  • Posted a reply to Drag and drop doesn’t work, on the site WordPress.org Forums:
    Hi @arnekolja, yes, the team logged in (after reaching out to the support), and basically,…

  • Posted a reply to checbox field in reg form, on the site WordPress.org Forums:
    Thank you so much for your help!

  • Created a topic, Excellent support for the free version, on the site WordPress.org Forums:
    These guys are amazing so far. The plugin itself perf…

  • Created a topic, checbox field in reg form, on the site WordPress.org Forums:
    Hi there, I found your plugin very promising. My only…

  • Created a topic, 404 on only one product page, on the site WordPress.org Forums:
    Hi there, I just encountered a problem, out of the bl…

  • Created a topic, insufficient support, buggy plugin, on the site WordPress.org Forums:
    OMG, these guys behind the support desk just don't kno…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi, well, I'm closing this thread, because it's getting ridiculous. You are providing excuses, non-sense…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi, Hi, - no, I haven't added first and last name, because it's a institution…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Dear @missveronicatv Please check the screencast video, and if any solution you may find, please,…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    @sterndate FYI The dev's website does not offer support ticket on their website. The free…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    As you can see the previous message was moderated. Please let's find a way that…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    OMG. This is ... not helping... never mind... I'm getting so tired of this. It's…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi, I installed it, it's running, everything seems to be just fine. No red button…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    using Elementor Hello theme, but the Troubleshoot mode automatically sets the theme to the default…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    OK, but that makes no sense, sorry to say that. The (display) name will be…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Believe me, I deleted everything, server-side (flushed cache), browser cache, cookies. Why would a clean…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hate to say that but with v8.0.14 it's still not working. Are you sure it's…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Tried, but the same results, unfortunately, moreover an inactive plugin sent an error msg saying…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    these are the version I can manually set via SiteGround https://ibb.co/yqBZ0xF Gabe

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    PHP 7.4.27 (https://ibb.co/cFLz6bb) (PHP ultrafast or standard is irrelevant, tried both) Gabe

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi there, the cahcing plugin is NOT active on the staging site (you can see…

  • Posted a reply to Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi there, thanks for your response. What kind of "customization" do you mean? I used…

  • Created a topic, Display Name changes after editing profile, on the site WordPress.org Forums:
    Hi there, I'm trying to set up the plugin in a stagi…

  • Created a topic, Excellent support for the free version, on the site WordPress.org Forums:
    I just got in touch with the support. I know it may be…

  • Created a topic, Drag and drop doesn’t work, on the site WordPress.org Forums:
    Hi there, I just realized that the drag & drop do…

  • Posted a reply to throw an Error in a future version of PHP, on the site WordPress.org Forums:
    Hi there, The error msg disappeared. So far so good. Thanks so much for the…

  • Posted a reply to throw an Error in a future version of PHP, on the site WordPress.org Forums:
    Hi there, just confirming... same issue with our site. Hope there's gonna be a solution…

  • Created a topic, Weird visual glitch with Elementor Post Widget, on the site WordPress.org Forums:
    Hi there, it does not seem to affect the front-end, h…

  • Posted a reply to itheme security modifies the .htaccess file and deletes the permalink code., on the site WordPress.org Forums:
    Same problem here, but with 500 server error. Hosting support also suggests that it might…

  • Posted a reply to Elementor form field disappears if Display Conditions is ON, on the site WordPress.org Forums:
    Hi there, thank you for your response. Then I guess we gotta wait. (The weird…

  • Created a topic, Elementor form field disappears if Display Conditions is ON, on the site WordPress.org Forums:
    Hi there, I encountered a problem with the latest upd…

  • Created a topic, Page cannot be edited with Elementor, on the site WordPress.org Forums:
    Hi there, I met some problems editing a page having p…

  • Posted a reply to Site is totally broken, on the site WordPress.org Forums:
    Hi there, well, I could not wait, so risked a bit, and deleted the certain…

  • Created a topic, Site is totally broken, on the site WordPress.org Forums:
    Hi there, I met a serious problem with a site being p…

  • Posted a reply to EA Post Timeline widget translation issue, on the site WordPress.org Forums:
    Hi Abid, thank you guys so much for quickly solving this problem! Kind regards Gabe

  • Posted a reply to EA Post Timeline widget translation issue, on the site WordPress.org Forums:
    Hi Abid, thanks for your suggestion. I just opened a ticket. Have a great day…

  • Posted a reply to EA Post Timeline widget translation issue, on the site WordPress.org Forums:
    Hi there, well, 1st of all, thanks for your quick response. However, I did not…

  • Posted a reply to Lazy load conflict with Elementor entrance animation, on the site WordPress.org Forums:
    Hi, well, thanks for yr response. Have a great day, keep safe Kind regards Gabe

  • Created a topic, EA Post Timeline widget translation issue, on the site WordPress.org Forums:
    Hi there, We encountered an issue with EA Post Timeli…

  • Posted a reply to Lazy load conflict with Elementor entrance animation, on the site WordPress.org Forums:
    Hi there, I tried this option, too, but it does not solve the issue (even…

  • Created a topic, Lazy load conflict with Elementor entrance animation, on the site WordPress.org Forums:
    Hi there, I tried the common method of testing plugin…

  • Posted a reply to PP prevents Elementor to load, on the site WordPress.org Forums:
    Hi there, Latest v2.2.3 seems to solve the issue. Thank you! Kind regards Gabe