WordPress.org

Profiles

gecugamo

  • Member Since: July 8th, 2015
  • @gecugamo on WordPress.org
  • Find me on:

  • Posted a reply to Just upgraded to latest version, now stops website loading, on the site WordPress.org Forums:
    +1. I had the same issue. Had to disable the plugin.

    4 months ago

  • Created a topic, Excellent plugin., on the site WordPress.org Forums:
    We have a Brazilian site that needs to show Portugese …

    5 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    This is the best Role and Capability management plugin…

    6 months ago

  • Posted a reply to Facebook page widget not displaying correctly since the last update, on the site WordPress Support Forums:
    @nick, that is strange. I don't have any advice for the language issue. @FrizzleFried have…

    10 months ago

  • Posted a reply to Facebook page widget not displaying correctly since the last update, on the site WordPress Support Forums:
    @nick, sorry about that. Looks like that is not a universal fix. In your situation,…

    10 months ago

  • Posted a reply to Facebook page widget not displaying correctly since the last update, on the site WordPress Support Forums:
    @nick, I am actually putting it into the Simple Share Buttons Additional CSS field. It…

    10 months ago

  • Posted a reply to Facebook page widget not displaying correctly since the last update, on the site WordPress Support Forums:
    I am having the same issue with my Facebook Comments plugin. I have found the…

    10 months ago

  • Created a topic, Comments not showing in Facebook Comment Moderation Tool, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Change position of comments on posts, on the site WordPress Support Forums:
    @Sören Müller modifying the child theme is fine, and you will not lose changes when…

    11 months ago

  • Created a topic, Undefined index when saving post, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Undefined variable: commenttitle, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great simple plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin stops working. Keys have disappeared twice., on the site WordPress Support Forums:
    I am having a similar issue. The issue has happened twice in the past couple…

    2 years ago