Profiles

  • Member Since: February 22nd, 2008
  • Website: thrivewp.com
  • Find me on:

Bio

Owner at
WordPress Maintenance Services – ThriveWP
Window Cleaning Forums
Cornwall Guide

  • Created a topic, Just the BEST!, on the site WordPress.org Forums:
    I don't think I have ever left a review on any plugins…

  • Created a topic, Updating failed. Unexpected end of JSON input, on the site WordPress.org Forums:
    This plugin is causing this error Updating failed. Une…

  • Created a topic, Broken again, on the site WordPress.org Forums:
    Again this has broken layouts with elementor See here …

  • Posted a reply to How to force HTTPS on all URL’s except one directory /images using .htaccess?, on the site WordPress.org Forums:
    Fixed it. For anyone else, this worked for me as it seems our SSL is…

  • Created a topic, How to force HTTPS on all URL’s except one directory /images using .htaccess?, on the site WordPress.org Forums:
    I am using wordpress and we have one directory that is…

  • Created a topic, Is there a way to allow copying of text in code block only/, on the site WordPress.org Forums:
    I want to stop all copying of text but in some of our …

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    @davidvongries that's done the trick thanks.

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Ok so that update fixed the issues mentioned but has added a new issues. This…

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Yes, that seems to work perfectly thanks

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Great thanks!

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Oops so you were sorry

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Yes as I said in my above post the staging site https://avapien526.e.wpstage.net/ is running 2.6.21…

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Ok, let me see if I can make this clear. I have just made a…

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Just to update this. I notice the latest update has addressed this but it's not…

  • Posted a reply to After latest update 2.6.20 woocommerce only shows one product per col, on the site WordPress.org Forums:
    Hey sorry I had to restore a backup prior to the update so it does…

  • Created a topic, After latest update 2.6.20 wooconly show one per, on the site WordPress.org Forums:
    Despite the setting in customizer set to three product…

  • Created a topic, Error with this plugin, on the site WordPress.org Forums:
    We are getting this error displayed on the top of our …

  • Posted a reply to Expires headers issue, on the site WordPress.org Forums:
    Google page speed also lists a load a blocking scripts. Mostly CSS files

  • Posted a reply to Expires headers issue, on the site WordPress.org Forums:
    Yes

  • Created a topic, Expires headers issue, on the site WordPress.org Forums:
    Gtmetrix is saying expires headers needs to be added f…

  • Posted a reply to Gtmetrix expiration not specified, on the site WordPress.org Forums:
    thanks

  • Posted a reply to Gtmetrix expiration not specified, on the site WordPress.org Forums:
    No sorry, it's back again. The theme is Avada is there some compatibility issues? It…

  • Posted a reply to Gtmetrix expiration not specified, on the site WordPress.org Forums:
    Don't worry seem to have fixed it now.

  • Created a topic, [WP Fastest Cache] Gtmetrix expiration not specified, on the site WordPress.org Forums:
    Gtmetrix is reporting that there is no expiration yet …

  • Posted a reply to Error message: Uncaught Error: Undefined constant ‘DB_CHARSET’ in, on the site WordPress.org Forums:
    Indeed I have renamed our plugin folder as well but how are we to get…

  • Posted a reply to Error message: Uncaught Error: Undefined constant ‘DB_CHARSET’ in, on the site WordPress.org Forums:
    We are still stuck with this issue. We have tried removing the plugin all together…

  • Created a topic, Woolentor adding 15px padding to container of page, on the site WordPress.org Forums:
    I have been trying to figure out why our elementor sli…

  • Created a topic, Number field does not show 0, on the site WordPress.org Forums:
    when someone uses the form and fills in their number w…

  • Posted a reply to Enabeling Replace in CSS files breaks font awesome icons, on the site WordPress.org Forums:
    yep using 1.7.1 Have sent login via the contact form.

  • Created a topic, Enabeling Replace in CSS files breaks font awesome icons, on the site WordPress.org Forums:
    If I enable this setting "Minify the CSS, replace back…

  • Posted a reply to Doesnt seem to like font awesome icons, on the site WordPress.org Forums:
    Thanks it was shortpixel in the end.

  • Posted a reply to Doesnt seem to like font awesome icons, on the site WordPress.org Forums:
    Done

  • Posted a reply to Doesnt seem to like font awesome icons, on the site WordPress.org Forums:
    flying pages is activated

  • Posted a reply to Doesnt seem to like font awesome icons, on the site WordPress.org Forums:
    https://noktherobot.co.uk/

  • Created a topic, Doesnt seem to like font awesome icons, on the site WordPress.org Forums:
    None of our font awesome icons load after installing t…

  • Posted a reply to Cannot login (Login button disabled), on the site WordPress.org Forums:
    Don't suppose this is any help? Not sure if you have that plugin or not…

  • Posted a reply to Social media icons not visible in home and about us page??, on the site WordPress.org Forums:
    Sorry I don't know then. It might be that the theme is calling an older…

  • Posted a reply to Social media icons not visible in home and about us page??, on the site WordPress.org Forums:
    Hmm try this function enqueue_our_required_stylesheets(){ wp_enqueue_style('font-awesome', '//maxcdn.bootstrapcdn.com/font-awesome/5.4.0/css/font-awesome.min.css'); } add_action('wp_enqueue_scripts','enqueue_our_required_stylesheets');

  • Posted a reply to How to increase the image logo of my website?, on the site WordPress.org Forums:
    You could try something like this, by adding it to custom css in the customizer.…

  • Posted a reply to Posts should be in Block editor but come up in Classic Editor, on the site WordPress.org Forums:
    Are these old posts? As in posts that were created in a classic editor originally?…

  • Posted a reply to Social media icons not visible in home and about us page??, on the site WordPress.org Forums:
    It seems the theme may not be properly calling the fontawesome script. Try adding this…

  • Posted a reply to Cannot login (Login button disabled), on the site WordPress.org Forums:
    can you access the admin wp-admin or do you have the same issue? If you…

  • Created a topic, Preload CPU usage, on the site WordPress.org Forums:
    Hi, Preload seems to be maxing out our server CPU with…

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Does exactly what I need and with ease. Thank you!

  • Posted a reply to Conflict with Elementor, on the site WordPress.org Forums:
    Ah thank you yes it does seem its adsense and elementor conflict

  • Posted a reply to Conflict with Elementor, on the site WordPress.org Forums:
    The only code I am inserting with ad inserter is AdSense. I have had it…

  • Created a topic, Conflict with Elementor, on the site WordPress.org Forums:
    I have not had any trouble until recently. I have not …

  • Posted a reply to Can’t access Wordfence Central, on the site WordPress.org Forums:
    Don't worry finally got in.

  • Created a topic, Can’t access Wordfence Central, on the site WordPress.org Forums:
    Every time i try to login it tells me my username or p…

  • Posted a reply to Start reporting run in background but not see reports, on the site WordPress.org Forums:
    I have this issue but in my case, nothing is written to the database either