WordPress.org

Profiles

gatehealing

Profile picture of gatehealing
  • Member Since: August 31st, 2008
  • @gatehealing on WordPress.org
  • Find me on:

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Apparently I cannot just Edit posts to add info . . apologies for updates as…

    1 week ago

  • Posted a reply to Plugin prevents saving settings and other changes, on the site WordPress.org Forums:
    Well, I have it working with Yoast Glue now. . . sort of . .…

    1 week ago

  • Created a topic, Plugin prevents saving settings and other changes, on the site WordPress.org Forums:
    When I activate this plugin, I am unable to go to any …

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Ok, I have finally, after about 30 minutes, managed to get your plugin to deactivate.…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    I have access to my dashboard now, and was able to DEactivate AMP, but I…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Now cannot log in or out of WordPress at all. This happened after I activated…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    I can no longer access any changes on my site. I cannot get to pluin…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Ok, I had to completely log out of WordPress to be able to deactivate Acc…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    After adding the AMP plugin by Automattic, I am unable to re-save the permalinks page--it…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Any idea why the new view for /?amp is a list of my blog pages…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Ah HA!! Now it passes!! Thanks M Asif Rahman!! WHEW!! Jon

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    There was no prompt upon upgrading this plugin to install another plugin, but I'll add…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Ok, I have re-saved Permalinks, then tried clearing caches and browsing history, then re-saving Permalinks…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    It shows up as active in my plugins list. . .this only became an issue…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    So I just did the plugin update and I have now gone from 3 errors…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Thanks Mohammed Kaludi, When I use this Google AMP validation tool (different from the detection…

    1 week ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    I get a blue lightening bolt in Chrome with that addon. So that looks good,…

    2 weeks ago

  • Posted a reply to Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    Hey thanks M Asif Rahman! would I just do that rel="amphtml" markup in the head…

    2 weeks ago

  • Created a topic, Google Search console > Google Accelerated Mobile Pages not detecting AMP, on the site WordPress.org Forums:
    I've installed the pluging just fine, and I can see th…

    2 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    got it! Thanks again for all the help and patience! Jon

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    You bet! I just need to figure out how. . .

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    I got it. Took a risk and just copy/pasted the page source itself. That did…

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    Thanks! I had found that jonassebastianohlsson.com generator before, but couldn't get it to work correctly,…

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    Thanks! I had found that jonassebastianohlsson.com generator before, but couldn't get it to work correctly,…

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    Ah yes, I remember this inline and defer . . . pulled my hair out…

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    Cool. I'll look into it. Thanks! Jon

    3 weeks ago

  • Posted a reply to Autoptimize HTML compression working?, on the site WordPress.org Forums:
    Dang Frank, you are about the fastest Plugin Author I have ever seen!! Nice! My…

    3 weeks ago

  • Created a topic, Autoptimize HTML compression working?, on the site WordPress.org Forums:
    I have Autoptimize working on my WP site, and I think …

    3 weeks ago

  • Posted a reply to PageSpeed/GTmetrix warning about above fold blocking., on the site WordPress Support Forums:
    After playing with endless combinations of check boxes being checked, I think I have found…

    1 month ago

  • Posted a reply to PageSpeed/GTmetrix warning about above fold blocking., on the site WordPress Support Forums:
    Thanks for the super fast response! Unfortunately, that seems to make it worse as I…

    1 month ago

  • Created a topic, PageSpeed/GTmetrix warning about above fold blocking., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to loading login page is slow, as are the rest, on the site WordPress Support Forums:
    Thanks Davood! Much appreciated feedback. Jon

    2 months ago

  • Created a topic, loading login page is slow, as are the rest, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Does this work with pages as well as posts?, on the site WordPress Support Forums:
    I have same question. When I type /?amp it does show a page, so it…

    3 months ago

  • Posted a reply to Problem loading page. Connection was reset, on the site WordPress Support Forums:
    It is happening in Chrome as well. But the onscreen message is something like No…

    10 months ago

  • Posted a reply to Problem loading page. Connection was reset, on the site WordPress Support Forums:
    Well, nevermind. I'm getting the error again. What's odd is everything was fine until last…

    10 months ago

  • Posted a reply to Problem loading page. Connection was reset, on the site WordPress Support Forums:
    Yes, I'm in Firefox too. I did recently install Webroot security to scan for viruses…

    10 months ago

  • Created a topic, Problem loading page. Connection was reset, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Theme: Karma WordPress] Embed Blog at "Articles" Page in WP site., on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: WP-DB-Backup] 777 and export directory question, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to How to underline text, on the site WordPress Support Forums:
    I got it. For those who need it, then underline HTML code is <u>what you…

    7 years ago

  • Created a topic, How to underline text, on the site WordPress Support Forums

    7 years ago

  • Created a topic, logging out takes me back to my control panel?? I can't logout!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Box with all post titles listed, on the site WordPress Support Forums:
    Thanks!

    8 years ago

  • Posted a reply to Box with all post titles listed, on the site WordPress Support Forums:
    Thanks! I'll see if I can get it in there myself, unless there's something I…

    8 years ago

  • Posted a reply to Box with all post titles listed, on the site WordPress Support Forums:
    On my WordPress blog site. Basically, when folks visit www.gatehealing.com/blog, I'd like for them to…

    8 years ago

  • Created a topic, Box with all post titles listed, on the site WordPress Support Forums

    8 years ago