WordPress.org

Profiles

gatehealing

  • Member Since: August 31st, 2008
  • @gatehealing on WordPress.org
  • Find me on:

  • Posted a reply to Cannot find CloudFlare offsite URL?, on the site WordPress.org Forums:
    Woah. Thanks! Much appreciated for the quick response. Jon

    1 week ago

  • Posted a reply to How to use this plugin instead of 301 redirects in .htaccess, on the site WordPress.org Forums:
    Fixed trailing slash with this added to htaccess: #FORCE TRAILING SLASH <IfModule mod_rewrite.c> RewriteCond %{REQUEST_URI}…

    1 week ago

  • Posted a reply to Cannot find CloudFlare offsite URL?, on the site WordPress.org Forums:
    I am seeing here https://wpdingo.com/setup-wp-super-cache-cloudflare that there is no reference to even going to the…

    1 week ago

  • Created a topic, Cannot find CloudFlare offsite URL?, on the site WordPress.org Forums:
    Hi, I'd like to use CDN integration with your plugin…

    1 week ago

  • Created a topic, How to use this plugin instead of 301 redirects in .htaccess, on the site WordPress.org Forums:
    Hey y'all, 1) I was told by my host support team that…

    1 week ago

  • Posted a reply to Moving blog section of wordpress site to new domain, on the site WordPress.org Forums:
    Thanks! That seemed to work great! Jon

    2 weeks ago

  • Created a topic, Moving blog section of wordpress site to new domain, on the site WordPress.org Forums:
    Hi, I am moving only the blog section of my current we…

    2 weeks ago

  • Created a topic, 5 types of structured data types. Told by Google experts this is too many, on the site WordPress.org Forums:
    In spite of me only choosing ProfessionalService type …

    2 months ago

  • Created a topic, ProfessionalService type depricated?, on the site WordPress.org Forums:
    I have heard on several occasions that ProfessionalSer…

    2 months ago

  • Posted a reply to small 120×120 not optimized, on the site WordPress.org Forums:
    Now it is not working again. The 120x120 pix in footer are showing as not…

    4 months ago

  • Posted a reply to small 120×120 not optimized, on the site WordPress.org Forums:
    And now it DOES seem to be working. I am so lost. I'll re-mark as…

    4 months ago

  • Posted a reply to small 120×120 not optimized, on the site WordPress.org Forums:
    Anything at all?

    4 months ago

  • Posted a reply to Plugin not allowed?, on the site WordPress.org Forums:
    On the Add Plugin page, when you type w3 total cache in the search box,…

    4 months ago

  • Created a topic, Plugin not allowed?, on the site WordPress.org Forums:
    I was advised to try your plugin, but on the plugin pa…

    4 months ago

  • Posted a reply to some JS or CSS showing as not minified, on the site WordPress.org Forums:
    Ah, I thought that might be the case. I'm guessing it's not a huge slowdown.…

    4 months ago

  • Posted a reply to small 120×120 not optimized, on the site WordPress.org Forums:
    Thank you, the "unlisted thumbs" item was checked already. That was also my 1st thought.…

    4 months ago

  • Created a topic, Using Invicta theme, CloudFlare breaks Main dropdown on mobile, on the site WordPress.org Forums:
    I recently got a new template for my website. It is re…

    4 months ago

  • Posted a reply to some JS or CSS showing as not minified, on the site WordPress.org Forums:
    PageSpeed also mentiond that the following "blocking CSS resources. This causes a delay in rendering…

    4 months ago

  • Created a topic, some JS or CSS showing as not minified, on the site WordPress.org Forums:
    Both Google's PageSpeed tool and seoptimizer.com are s…

    4 months ago

  • Created a topic, small 120×120 not optimized, on the site WordPress.org Forums:
    This plugin has worked GREAT for most of my images. Ho…

    4 months ago

  • Created a topic, small 120×120 not optimized, on the site WordPress.org Forums:
    This plugin has worked GREAT for most of my images. Ho…

    4 months ago

  • Created a topic, Great, FAST support!, on the site WordPress.org Forums:
    This plugin helped my loading times etc. a LOT as soon…

    4 months ago

  • Posted a reply to Exclude scripts from Autoptimize, on the site WordPress.org Forums:
    Great, thanks as always for the fast responses! Jon

    4 months ago

  • Posted a reply to Exclude scripts from Autoptimize, on the site WordPress.org Forums:
    maybe I'm thinking of Above the Fold content then? Thanks for the info to add.…

    4 months ago

  • Created a topic, Exclude scripts from Autoptimize, on the site WordPress.org Forums:
    For the Exclude scripts from Autoptimize field, I know…

    4 months ago

  • Posted a reply to conflict detected: meta name=”p:domain_verify” added to header of page, on the site WordPress.org Forums:
    I deleted the code entirely and that fixed the issues. Simply suggesting that I delete…

    5 months ago

  • Posted a reply to Checking for Duplicate Meta tags AND Check 0 of 5 failed (will try again later), on the site WordPress.org Forums:
    Deleted the p:domain_verify code and it fixed this problem. That rather simple suggestion would have…

    5 months ago

  • Posted a reply to Duplicate meta tags error lists ugly permalink, but settings are for Post Name, on the site WordPress.org Forums:
    You know, my reply was more supposed to just be a thank you. The question…

    5 months ago

  • Posted a reply to conflict detected: meta name=”p:domain_verify” added to header of page, on the site WordPress.org Forums:
    Yes I did, but I have nothing to do with Pinterest. I have entered nothing…

    5 months ago

  • Posted a reply to Checking for Duplicate Meta tags AND Check 0 of 5 failed (will try again later), on the site WordPress.org Forums:
    I've started other threads relating to this, but not addressing why the checks are not…

    5 months ago

  • Created a topic, Checking for Duplicate Meta tags AND Check 0 of 5 failed (will try again later), on the site WordPress.org Forums:
    I am getting these 2 notices and cannot find the probl…

    5 months ago

  • Posted a reply to conflict detected: meta name=”p:domain_verify” added to header of page, on the site WordPress.org Forums:
    Ok, I found it in my Additional Headers box, which is on the same page…

    5 months ago

  • Posted a reply to conflict detected: meta name=”p:domain_verify” added to header of page, on the site WordPress.org Forums:
    I'll check it out. Sadly, my theme, InFocus no longer receives any kind of support…

    5 months ago

  • Created a topic, conflict detected: meta name=”p:domain_verify” added to header of page, on the site WordPress.org Forums:
    I am getting this banner and am not certain how to fix…

    5 months ago

  • Posted a reply to WP SEO Schema conflict with this plugin?, on the site WordPress.org Forums:
    Oh, Google Webmaster Tools>Search Console> Search Appearance>HTML Improvements shows 0 duplicate meta descriptions and no…

    5 months ago

  • Posted a reply to WP SEO Schema conflict with this plugin?, on the site WordPress.org Forums:
    conflicting meta tags actually brings up another question I was about to post, but I'll…

    5 months ago

  • Posted a reply to Duplicate meta tags error lists ugly permalink, but settings are for Post Name, on the site WordPress.org Forums:
    Thanks for the quick response! Is the Shortlink the /?p=35 thing? Glad to hear there's…

    5 months ago

  • Created a topic, Duplicate meta tags error lists ugly permalink, but settings are for Post Name, on the site WordPress.org Forums:
    Hi Y'all, My Settings>Permalinks is set to Post Na…

    5 months ago

  • Created a topic, WP SEO Schema conflict with this plugin?, on the site WordPress.org Forums:
    I have been using WP SEO schema to try and get my sche…

    5 months ago

  • Created a topic, ugly links show up as duplicate tags. Site setting with pretty permalinks, on the site WordPress.org Forums:
    Hi Y'all, My Settings>Permalinks is set to Post Na…

    5 months ago

  • Posted a reply to underline white theme shows as curvy on iphone 7, on the site WordPress.org Forums:
    That's great to know. Is it best for me to just deactivate autoptimize when doing…

    7 months ago

  • Posted a reply to How to show title of posts in results window?, on the site WordPress.org Forums:
    That fixed it! Thanks @wpdreams! Best, Jon

    7 months ago

  • Posted a reply to How to show title of posts in results window?, on the site WordPress.org Forums:
    Edit: When I goto Advanced and set Title field to "Post Title" and the Description…

    7 months ago

  • Created a topic, How to show title of posts in results window?, on the site WordPress.org Forums:
    Having fixed nearly everything else, my final issue, I…

    7 months ago

  • Posted a reply to iphone 7 results window cut off., on the site WordPress.org Forums:
    I'm going to mark this as resolved even though I cannot use 50%. 75% is…

    7 months ago

  • Posted a reply to underline white theme shows as curvy on iphone 7, on the site WordPress.org Forums:
    This was suddenly resolved. I didn't do anything other than save different padding numbers of…

    7 months ago

  • Posted a reply to When I deactivate, plugin text is still in header, on the site WordPress.org Forums:
    AH!! That makes sense! I thought it looked vaguely familiar

    7 months ago

  • Created a topic, underline white theme shows as curvy on iphone 7, on the site WordPress.org Forums:
    This issue has been the same on all other issues of bo…

    7 months ago

  • Posted a reply to iphone 7 results window cut off., on the site WordPress.org Forums:
    Setting box size at 50% still clips results on iphone7. 75% is fine though.

    7 months ago

  • Posted a reply to iphone 7 results window cut off., on the site WordPress.org Forums:
    And now it's not clipping off edge of results! Strange indeed. It seems that changing…

    7 months ago