WordPress.org

Profiles

garyploski

Profile picture of garyploski
  • Member Since: April 5th, 2006
  • NY
  • garyploski.com
  • Sarah Lawrence College
  • Find me on:

  • Posted a reply to "Open in a New Window", on the site WordPress Support Forums:
    After some more searching I found the answer via https://www.tipsandtricks-hq.com/simple-wordpress-download-monitor-plugin... Use the “new_window” parameter to…

    3 weeks ago

  • Created a topic, Open in a New Window, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    I should note that the cursor must be in the dialog box for "File Thumbnail…

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    OH! I just found a way to add the image as a thumbnail by accident.…

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    Nice! My test results with the 3.2.0 update: Pasting a link to an image works…

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    Many thanks.

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    Thanks for the reply. I tried testing with an image available via the web and…

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    After the page is save the placeholder image is gone and the selected image is…

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    This is what it looks like after I select an image: https://dl.dropboxusercontent.com/u/518644/Screen%20Shot%202015-02-23%20at%203.13.17%20PM.png

    3 months ago

  • Posted a reply to "thumbnail doen't show", on the site WordPress Support Forums:
    I'm having the same experience with a new install of Simple Download Monitor. I tried…

    3 months ago

  • Posted a reply to "Display content/pdfs after submitting a form?", on the site WordPress Support Forums:
    Form plugin options were provided here: https://www.reddit.com/r/Wordpress/comments/2wwjq1/help_request_display_contentpdfs_after_submitting/

    3 months ago

  • Created a topic, Display content/pdfs after submitting a form?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin request: Throttle the FCC to dial up modem speeds on your website - Nginx", on the site WordPress Support Forums:
    That's fantastic. On to the next WP site. =D

    1 year ago

  • Posted a reply to "Plugin request: Throttle the FCC to dial up modem speeds on your website - Nginx", on the site WordPress Support Forums:
    That sounds like a great approach. I'm sure tech news sites would find it interesting.…

    1 year ago

  • Posted a reply to "Plugin request: Throttle the FCC to dial up modem speeds on your website - Nginx", on the site WordPress Support Forums:
    Kudos to you, evoknow. =) Here's to hoping it gets posted into the WP plugin…

    1 year ago

  • Posted a reply to "Plugin request: Throttle the FCC to dial up modem speeds on your website - Nginx", on the site WordPress Support Forums:
    With today's FCC announcement I thought I'd bump this up in case anyone out there…

    1 year ago

  • Created a topic, Plugin request: Throttle the FCC to dial up modem speeds on your website - Nginx, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress not showing text in chrome browser", on the site WordPress Support Forums:
    I'm experiencing the same issue on my site and happened to come across a post…

    1 year ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    I typed the blog via WP or in TextEdit as unformatted text. Chalk this one…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    Fortunately, it's something I can dig into later on thanks to your help. =) I'll…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    Many thanks! Now the curious question is, what is up with that post. It uses…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    I think you hit the nail on the head. http://garyploski.com/feed looks much better.

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    Hmm. With that page set to Draft... This page contains the following errors: error on…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    Noting the time, I can leave it a bit longer but please let me know…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    It is now activated with Twenty Twelve theme with all plugins deactivated.

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    Sure thing. I will make it available that way until 6:15 pm eastern.

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    With Twenty Twelve active and all plugins deactivated this was the result. This page contains…

    2 years ago

  • Posted a reply to "RSS Feed Error", on the site WordPress Support Forums:
    I have not tried that. Another piece I forgot to include is that the feed…

    2 years ago

  • Created a topic, RSS Feed Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirect blog urls from root to /blog", on the site WordPress Support Forums:
    The plugin Remove Blog Slug Plugin fixes this issue.

    2 years ago

  • Created a topic, Redirect blog urls from root to /blog, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Load blog from wordpress.com into a self install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ultimate Security Checker] malicious URL requests", on the site WordPress Support Forums:
    Using version 2.7.1 on multiple 3.2.1 installs I am still advised that "Your blog can…

    4 years ago

  • Created a topic, Is there a plugin for ServerSignature Off vs .htaccess?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: LinkedIn hResume] Plugin Stopped Working (possibly when upgarded to WP 3.1", on the site WordPress Support Forums:
    Same here. I'm getting the error: Communication Error There was an error retrieving your LinkedIn…

    4 years ago

  • Posted a reply to "WYSIWYG text area covered by right side bar options (Publish, Categories)", on the site WordPress Support Forums:
    Bump. Thoughts, anyone?

    4 years ago

  • Created a topic, WYSIWYG text area covered by right side bar options (Publish, Categories), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "MU 2.9.2 upgrade to 3.0 - rewrite rules", on the site WordPress Support Forums:
    Excellent. Thanks.

    5 years ago

  • Posted a reply to "MU 2.9.2 upgrade to 3.0 - rewrite rules", on the site WordPress Support Forums:
    One last try... Thoughts anyone?

    5 years ago

  • Posted a reply to "MU 2.9.2 upgrade to 3.0 - rewrite rules", on the site WordPress Support Forums:
    A little help with a bump in the night? ;)

    5 years ago

  • Posted a reply to "MU 2.9.2 upgrade to 3.0 - rewrite rules", on the site WordPress Support Forums:
    Weekend bump. Suggestions anyone?

    5 years ago

  • Posted a reply to "MU 2.9.2 upgrade to 3.0 - rewrite rules", on the site WordPress Support Forums:
    This is what I have presently... RewriteEngine on RewriteBase / #uploaded files RewriteRule ^(.*/)?files/$ index.php…

    5 years ago

  • Created a topic, MU 2.9.2 upgrade to 3.0 - rewrite rules, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Twitter Tools 1.6 - Digest (weekly/daily)", on the site WordPress Support Forums:
    @zerofee.org & @Dave333 Sorry, I don't have a step by step guide, the version changed…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    Some good news... The 'Public' account is now appearing in my test wave. I added…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    Could someone provide a test configuration that works so I/other people can test Wavr? Two…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    I tried again, as things seem to work and then not work, repeat, in wave…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    @tinabargo Thanks for the suggestion. I tried adding public@a.gwave.com and received the following error: User…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    @aigarius Thanks for the heads up. Hmm, searching for the account I was prompted with…

    6 years ago

  • Posted a reply to "Wavr does not display anything", on the site WordPress Support Forums:
    I updated the code to be: [wave id="googlewave.com!w+BrKwHWkEMW" color="#ffffff" bgcolor="#000000" font="Arial, Helvetica, sans-serif"] I still…

    6 years ago