WordPress.org

Profiles

GaryCameron

Profile picture of GaryCameron
  • Member Since: August 7th, 2009
  • @garycameron on WordPress.org
  • Find me on:

  • Created a topic, Locked out due to too many 404 errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not updated in over 1 year, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Massive blank space at top of widget, on the site WordPress Support Forums:
    Nailed it. Thank-you, Mart.

    3 years ago

  • Created a topic, Massive blank space at top of widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to send test email but does not work, on the site WordPress Support Forums:
    I'm having the same problem as Carlos. Test e-mail works fine but form does not.…

    3 years ago

  • Created a topic, Does not work with Quick Cache plugin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Multisite Compatibility?, on the site WordPress Support Forums:
    This is an update to my previous post. It seems that the roles and capabilities…

    3 years ago

  • Posted a reply to Multisite Compatibility?, on the site WordPress Support Forums:
    From a bit of experimenting, this is how this plugin seems to work with regard…

    3 years ago

  • Posted a reply to Input my own secret, on the site WordPress Support Forums:
    It is indeed possible to use the same Google Authenticator code with multiple blogs. Provided…

    3 years ago

  • Posted a reply to Multisite compatible?, on the site WordPress Support Forums:
    You have confirmed that the backup sequence works as I expected. Since my wife and…

    4 years ago

  • Posted a reply to Does it work with Multisite?, on the site WordPress Support Forums:
    In my opinion, requiring Network Activation and having the settings page on the Network dashboard…

    4 years ago

  • Posted a reply to Multisite compatible?, on the site WordPress Support Forums:
    Multi-site isn't as niche or as scary as some people may think. There seem to…

    4 years ago

  • Posted a reply to Can't delete version 2.1, on the site WordPress Support Forums:
    Just finished upgrading and got the follwing error. The plugin simple-image-widget/simpleimage.php has been deactivated due…

    4 years ago

  • Posted a reply to Can't delete version 2.1, on the site WordPress Support Forums:
    That was quick. Thank-you. :)

    4 years ago

  • Posted a reply to Can't delete version 2.1, on the site WordPress Support Forums:
    Yep. Same thing is happening with one of my sites. For what it is worth,…

    4 years ago

  • Posted a reply to Compatible wih 3.5?, on the site WordPress Support Forums:
    I have been using this plugin for some time on a series of blogs. So…

    4 years ago

  • Posted a reply to [Plugin: Mobile Domain] Does it work in Multisite?, on the site WordPress Support Forums:
    It would appear that this plugin is not multi-site compatible. At least not if you…

    4 years ago

  • Created a topic, [Plugin: Enable Multi-Site] Problem if wp-config.php is not in usual location, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-Optimize] Network Activation, on the site WordPress Support Forums

    5 years ago

Plugins