WordPress.org

Profiles

  • Member Since: March 14th, 2010
  • Location: Ireland
  • GitHub: GaryBarrettDev
  • Find me on:
  • Posted a reply to Long subbmenu becomes transparent if header image is absent, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    11 hours ago

  • Posted a reply to Long subbmenu becomes transparent if header image is absent, on the site WordPress.org Forums:
    Hi @jlhenkle, It looks like the Elementor plugin is using CSS to make sure that…

    1 day ago

  • Posted a reply to Gazette theme – featured posts not showing images, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    3 weeks ago

  • Posted a reply to Gazette theme – featured posts not showing images, on the site WordPress.org Forums:
    Hi @westerngeomancy, Is this happening with the images in the featured post grid at the…

    3 weeks ago

  • Posted a reply to Remove “proudly…” extra footer text and replace with own copyright info., on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    1 month ago

  • Posted a reply to Remove “proudly…” extra footer text and replace with own copyright info., on the site WordPress.org Forums:
    Hi there, Please try adding the CSS below to the site in Appearance > Customize…

    1 month ago

  • Posted a reply to Jetpack Problems – Header Image Won’t Show Up, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    1 month ago

  • Posted a reply to Jetpack Problems – Header Image Won’t Show Up, on the site WordPress.org Forums:
    Hi there, The problem is caused by CSS in the child theme. It sets the…

    1 month ago

  • Posted a reply to Hide entry-meta in preview, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    2 months ago

  • Posted a reply to Hide entry-meta in preview, on the site WordPress.org Forums:
    Hi there, The entry meta can be hidden on the blog page by adding the…

    2 months ago

  • Posted a reply to Top Bar menu Link not visible, on the site WordPress.org Forums:
    You're welcome, glad I could help :) You can activate it.

    2 months ago

  • Posted a reply to Top Bar menu Link not visible, on the site WordPress.org Forums:
    Please try following steps 2 and 3 in my previous post.

    2 months ago

  • Posted a reply to Top Bar menu Link not visible, on the site WordPress.org Forums:
    Please temporarily disable the menu image plugin, then add this CSS rule: .top-bar .jetpack-social-navigation .screen-reader-text…

    2 months ago

  • Posted a reply to Top Bar menu Link not visible, on the site WordPress.org Forums:
    Hi there, Please add the links to the menu in top bar. Then when it…

    2 months ago

  • Posted a reply to Links disappear after click, on the site WordPress.org Forums:
    You're welcome, glad I could help. Enjoy the rest of your weekend :)

    2 months ago

  • Posted a reply to Links disappear after click, on the site WordPress.org Forums:
    Hi there, Has the style.css file in the theme been edited? The problem is caused…

    2 months ago

  • Posted a reply to Can i remove title’s hyper-link on slider?, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    2 months ago

  • Posted a reply to Hover help, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    2 months ago

  • Posted a reply to Hover help, on the site WordPress.org Forums:
    Hi there, Please try adding the CSS below to the Customizer. I had to use…

    2 months ago

  • Posted a reply to Can i remove title’s hyper-link on slider?, on the site WordPress.org Forums:
    Hi there, CSS can be used to prevent the title from being clicked by users.…

    2 months ago

  • Posted a reply to Category page is not working, on the site WordPress.org Forums:
    You're welcome, gad I could help :)

    3 months ago

  • Posted a reply to Category page is not working, on the site WordPress.org Forums:
    Hi there, Something seems to be changing the default URL structure for categories on your…

    3 months ago

  • Posted a reply to Missing page numbers blog, on the site WordPress.org Forums:
    You're welcome, I'm glad to see that you were able to achieve your goal by…

    3 months ago

  • Posted a reply to Missing page numbers blog, on the site WordPress.org Forums:
    Hi there, The latest posts block being used on the blog page doesn't support numbers…

    3 months ago

  • Posted a reply to Set Site Logo as Site URL, on the site WordPress.org Forums:
    Hi there, The site logo in Karuna should link to the homepage by default, as…

    4 months ago

  • Posted a reply to Problem with widescreen after update, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    4 months ago

  • Posted a reply to Problem with widescreen after update, on the site WordPress.org Forums:
    Hi @rodgevbg, Please try adding the CSS below to the customizer in Appearance > Customize…

    4 months ago

  • Posted a reply to Mobile Different from Desktop View – Urgent Please, on the site WordPress.org Forums:
    You're welcome :)

    5 months ago

  • Posted a reply to Mobile Different from Desktop View – Urgent Please, on the site WordPress.org Forums:
    If the theme developer didn't reply to your thread, you could try contacting them at…

    5 months ago

  • Posted a reply to Mobile Different from Desktop View – Urgent Please, on the site WordPress.org Forums:
    Hi there, If you need support for the Convac Lite theme being used on your…

    5 months ago

  • Posted a reply to Featured Content Option Not Appearing in Theme Customiser, on the site WordPress.org Forums:
    You're welcome, glad to see you got it working :)

    5 months ago

  • Posted a reply to Featured Content Option Not Appearing in Theme Customiser, on the site WordPress.org Forums:
    Hi Kate, Ixion requires the Jetpack plugin to be installed and activated for certain functionality…

    5 months ago

  • Posted a reply to No Featured Content on WordPress.org sites, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    6 months ago

  • Posted a reply to No Featured Content on WordPress.org sites, on the site WordPress.org Forums:
    Hi Justin, Jetpack needs to be installed and activated for the featured content feature to…

    7 months ago

  • Posted a reply to Use of undefined constant REQUEST_URI – assumed ‘REQUEST_URI’, on the site WordPress.org Forums:
    @macmanx - will they be able to see an update notice in their dashboard if…

    7 months ago

  • Posted a reply to Get rid of underline of links, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    8 months ago

  • Posted a reply to Get rid of underline of links, on the site WordPress.org Forums:
    Hi there, The line is created by using box-shadow instead of text-decoration. To remove it,…

    9 months ago

  • Posted a reply to Alignment of images, on the site WordPress.org Forums:
    Cubic hasn't been updated in over 2 years, and isn't fully compatible with the new…

    10 months ago

  • Posted a reply to Alignment of images, on the site WordPress.org Forums:
    Hi there, There's some missing brackets in that CSS. Please try replacing it with this:…

    11 months ago

  • Posted a reply to Featured Posts Option not showing, on the site WordPress.org Forums:
    Hi there, Just to add that since the instructions above are for WordPress.com, they don't…

    11 months ago

  • Posted a reply to change text color?, on the site WordPress.org Forums:
    You're welcome, glad I could help :)

    11 months ago

  • Posted a reply to change text color?, on the site WordPress.org Forums:
    Hi @westerngeomancy, There's a combination of overlapping issues. Logged-out visitors, such as @Supernovia and I,…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    As in the live theme demo, the number of posts in each row is determined…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    I'm not quite sure what you mean. The documentation and setup guide for Dyad can…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    What specific aspect of the layout or the images is not behaving or looking as…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    I can no longer see the site, so I'm not sure what doesn't look correct…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    I think you're misunderstanding how the theme works. Setting a post as featured removes it…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    Sorry, I don't understand this comment. Posts are displaying, and the "nothing found" message is…

    11 months ago

  • Posted a reply to Dyad-2 – Have 3 Posts but “Nothing Found” displays., on the site WordPress.org Forums:
    Excellent, thank you. I can see the new post, and the "nothing found" message no…

    11 months ago