Profiles

  • Member Since: April 20th, 2016
  • Find me on:
  • Created a topic, Great Support, on the site WordPress.org Forums:
    This plugin does exactly what it needs to without the …

  • Created a topic, Bug – the plugin is applying discount for previous customers!, on the site WordPress.org Forums:
    I have discovered what seems to be a bug in the plugin…

  • Created a topic, Wordfence on a site within China, on the site WordPress.org Forums:
    Hi, I have Wordfence running on a Wordpress site hoste…

  • Created a topic, No video title in front end?, on the site WordPress.org Forums:
    I cannot find anywhere in the plugin to add a video ti…

  • Created a topic, Prevent restarting of ticker on pages?, on the site WordPress.org Forums:
    I have a scrolling ticker that appears on the footer o…

  • Posted a reply to Can’t seem to get it to work, on the site WordPress.org Forums:
    So I deleted and re-installed the plugin and it suddenly works... so perhaps something was…

  • Posted a reply to Can’t seem to get it to work, on the site WordPress.org Forums:
    I tried the plugin on a separate live site and it works, I will need…

  • Posted a reply to Can’t seem to get it to work, on the site WordPress.org Forums:
    Yes, I have done that several times, still no luck

  • Posted a reply to Can’t seem to get it to work, on the site WordPress.org Forums:
    Here's a link to a screenshot of the redirects I have set up. Both return…

  • Created a topic, Can’t seem to get it to work, on the site WordPress.org Forums:
    I have installed the plugin on my WAMP localhost devel…

  • Posted a reply to Adding a seperator between ticks, on the site WordPress.org Forums:
    Please ignore, I have solved the problem myself.

  • Created a topic, Adding a separator between ticks, on the site WordPress.org Forums:
    Awesome plugin! I'd like to add a separator between th…

  • Posted a reply to After plugin upgrade, theme went back to default settings, can’t change it, on the site WordPress.org Forums:
    Same issue here using Rosa theme. Thankfully I backed up the site before updating the…

  • Created a topic, Export link with credentials not working on PHP 7.2, on the site WordPress.org Forums:
    I have a site running PHP 5.6, with an export link whi…

  • Created a topic, Last Modified showing wrong user on back-end, on the site WordPress.org Forums:
    The plugin is showing the incorrect user in WooCommerc…

  • Created a topic, Has one major drawback, on the site WordPress.org Forums:
    I'm giving this 3 stars because even though its packed…