WordPress.org

Profiles

gargoylesoft

Profile picture of gargoylesoft
  • Member Since: July 22nd, 2011
  • Find me on:

  • Created a topic, Plugin enabled but doing nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Redirects for blog links not working.", on the site WordPress Support Forums:
    Anyone? Help?

    2 years ago

  • Created a topic, Redirects for blog links not working., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to login to blog, but can login to database", on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Created a topic, Unable to login to blog, but can login to database, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalinks set, but no working", on the site WordPress Support Forums:
    Finally tracked it down to a screwy VirtualHost config in httpd.conf. Oh how I hate…

    4 years ago

  • Created a topic, Permalinks set, but no working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Permalinks not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Connection issues", on the site WordPress Support Forums:
    The problem was that I had to symlink /var/mysql/mysql.sock to /tmp/mysql.sock

    4 years ago

  • Posted a reply to "I can't run on Lion Server!", on the site WordPress Support Forums:
    Thank you! Creating the symlink immediately fixed my problem!

    4 years ago

  • Posted a reply to "I can't run on Lion Server!", on the site WordPress Support Forums:
    I've done that, and I can connect to the database via the mysql command line…

    4 years ago

  • Created a topic, Connection issues, on the site WordPress Support Forums

    4 years ago

  • Created a topic, I can't run on Lion Server!, on the site WordPress Support Forums

    4 years ago