WordPress.org

Profiles

  • Member Since: July 1st, 2010
  • Website: gardenaway.com
  • Employer: GardenAway
  • Find me on:
  • Created a topic, Simple & Effective, on the site WordPress.org Forums:
    Thanks for making it easy.

    1 year ago

  • Posted a reply to Auto Generate Keys, on the site WordPress.org Forums:
    That's awesome Drazen. You read my mind. Please make the 'assign to order' optional. It…

    1 year ago

  • Created a topic, Works Great Out Of The Box, on the site WordPress.org Forums:
    Easy and intuitive. REST API works great. Responsive d…

    1 year ago

  • Created a topic, Auto Generate Keys, on the site WordPress.org Forums:
    Is there a function, either via admin or the API to bu…

    1 year ago

  • Posted a reply to REST API Activate PUT/GET?, on the site WordPress.org Forums:
    Thanks!

    1 year ago

  • Created a topic, REST API Activate PUT/GET?, on the site WordPress.org Forums:
    v2 activate is working with GET. PUT fails with rest_n…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Yes, cutting down API calls is always a good thing. We find the WP REST…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Thanks for the clarification. Sunday is good. Our product is a free web app that…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Good catch! Yes, the GET works. So it is not the route. I was trying…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Thanks Drazen, Yes, I've tried v1 and and I have the HTTP option set for…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Never mind about https. Can't get to server as it is only via http. Original…

    1 year ago

  • Posted a reply to API rest_no_route, on the site WordPress.org Forums:
    Interestingly, tried https and the result is as follows. Could it be that the request…

    1 year ago

  • Created a topic, API rest_no_route, on the site WordPress.org Forums:
    Trying to get API to work, but all v1 and v2 requests …

    1 year ago

  • Created a topic, www.10quality.com down, on the site WordPress.org Forums:
    Unable to use license keys as is www.10quality.com dow…

    1 year ago

  • Posted a reply to Bad activation date for Extended features, on the site WordPress.org Forums:
    Thank you for the update. I deactivated and updated the existing plugin. The problem, I…

    2 years ago

  • Created a topic, Bad activation date for Extended features, on the site WordPress.org Forums:
    The purchased add-on reports that 'Activation no longe…

    2 years ago

  • Created a topic, Easy & Intuitive, on the site WordPress.org Forums:
    This plugin makes it very easy to separate your catalo…

    2 years ago