WordPress.org

Profiles

Roy

  • Member Since: April 27th, 2007
  • www.gangleri.nl
  • @gangleri on WordPress.org
  • Find me on:

Bio/Description

I have been a WordPress user since april 2007, previously having html websites. After having a website built with six separate WP installations, I only turned to multi with WP 3.0. In these years I have had my experiences with muckups, adjustments and the ever new appearing of wishes (but fortunately no hacks). I have seen a thing or two, but I have but very rudimentary knowledge of xhtml, php and css, so I can probably not help you with questions about that.

Before a couple of years ago I was quite active on both the international and Dutch WP fora, but as WP, themes and plugins got more and more complex, I was far superseded in knowledge and I have so little to add these days that nowadays I only ask a question myself every now and then.

  • Posted a reply to Admin folders browsable, on the site WordPress.org Forums:
    It took a while before I was behind at home and behind a PC, but…

    1 month ago

  • Posted a reply to www and non-www redirect, on the site WordPress.org Forums:
    Didn't it use to work that way? I don't. I thought it didn't matter if…

    1 month ago

  • Posted a reply to Admin folders browsable, on the site WordPress.org Forums:
    Hm okay. Perhaps I mixed up direct access with actually browsing the folders.

    1 month ago

  • Posted a reply to www and non-www redirect, on the site WordPress.org Forums:
    Then everything reverts to non-wwe right? I don't want to drop the www but I…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    Sigh, that should have been option one... Reinstallation solved the. Excuses and thank you for…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    I just noticed that the search on WP.org doesn't work either. I can type a…

    1 month ago

  • Created a topic, www and non-www redirect, on the site WordPress.org Forums:
    I have a network with an annoying redirect (it has bee…

    1 month ago

  • Created a topic, Admin folders browsable, on the site WordPress.org Forums:
    When looking into some vague problems I noticed that w…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    Sorry, it took a long time before I reminded to test this and having access…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    No error message, just an empty widget. The search icon that 'produces' a search bar…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    Arg, deleting and replacing the widget makes no different. De- and reactivating the plugin doesn't…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    This is annoying. Chrome at home didn't show the widget and when I updated to…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    It has to be some odd combination of things. A fact is that here at…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    At home we have 60.0.3112.90

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    Peter thank you for your reply. It's a Chrome version thing it seems. Yesterday I…

    1 month ago

  • Posted a reply to The search box is showing / Not working, on the site WordPress.org Forums:
    +1 The box used to work, but it is no longer displayed in Chrome (IE…

    1 month ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    The only thing left is that the category name shortcode no longer works, but I've…

    3 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    Ehm, no. It looked like the form was sent, but the screen just returned to…

    3 months ago

  • Posted a reply to List more ‘blogs’ at the same time, on the site WordPress.org Forums:
    > If you want, I can simply go through a few plugins like that and…

    3 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    Problems partly solved! Part of the problem may be caused by the proxy server at…

    3 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    Benjamin, how can I keep track of my ticket on your website...?

    3 months ago

  • Roy's profile was updated

    3 months ago

  • Posted a reply to List more ‘blogs’ at the same time, on the site WordPress.org Forums:
    I already use the Diamond Multi Site Widget which works perfectly. I hasn't been updated…

    3 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    > The plugin is still free, so these issues are not related to the subscription,…

    3 months ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    I guess I missed that Time.ly became a subscription pl…

    3 months ago

  • Created a topic, List more ‘blogs’ at the same time, on the site WordPress.org Forums:
    Is there a shortcode to list the latest posts of multi…

    3 months ago

  • Created a topic, Suggestion: limit number of emails, on the site WordPress.org Forums:
    Could there be an option to limit the number of emails…

    5 months ago

  • Posted a reply to Talkthrough, on the site WordPress.org Forums:
    Ok.

    6 months ago

  • Posted a reply to Talkthrough, on the site WordPress.org Forums:
    Thank you for your replies on both fora. Before instaling 'role editor' I had no…

    6 months ago

  • Posted a reply to Talkthrough, on the site WordPress.org Forums:
    What is mostly annoying (btw) is that the capabilities editor has no checkbox at 'create…

    6 months ago

  • Created a topic, Talkthrough, on the site WordPress.org Forums:
    Could somebody talk me through this plugin's settings?…

    6 months ago

  • Created a topic, Activation url incorrect, on the site WordPress.org Forums:
    New users complain that it is so hard to log in for th…

    6 months ago

  • Posted a reply to 2.4.1 crashes website, on the site WordPress Support Forums:
    That's more like it :-) Thanks.

    1 year ago

  • Posted a reply to 2.4.1 crashes website, on the site WordPress Support Forums:
    That was a reply to Verdaccio asking if events get lost. These events are just…

    1 year ago

  • Posted a reply to 2.4.1 crashes website, on the site WordPress Support Forums:
    I just reinstalled 3.4.1 and everything was just as before.

    1 year ago

  • Posted a reply to 2.4.1 crashes website, on the site WordPress Support Forums:
    https://wordpress.org/plugins/all-in-one-event-calendar/developers/

    1 year ago

  • Posted a reply to 2.4.1 crashes website, on the site WordPress Support Forums:
    Thank you for the release archive. I now have 2.3.12 running again.

    1 year ago

  • Created a topic, 2.4.1 crashes website, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Windows server IIS, on the site WordPress Support Forums:
    The new 'dismiss' function did its job, so I got rid of the 'nag screen'.…

    1 year ago

  • Posted a reply to Windows server IIS, on the site WordPress Support Forums:
    Thanks for the reply. I'll have a look at the instructions in the link. The…

    1 year ago

  • Created a topic, Windows server IIS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Stopped working?, on the site WordPress Support Forums:
    Hah, a block above it says: "Extensions to Track". "List all the file extensions that…

    2 years ago

  • Posted a reply to Stopped working?, on the site WordPress Support Forums:
    Wow, I never would have thought along these lines myself. I indeed had to switch…

    2 years ago

  • Created a topic, Stopped working?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Should the doc / docx lightbox work out of the box?, on the site WordPress Support Forums:
    Stupid me. I use your plugin in combination with Easy Fancybox. Docs have come into…

    2 years ago

  • Posted a reply to Fatal error when logging in as admin, on the site WordPress Support Forums:
    What did you do before this happened? Install or update a plugin? Edit files?

    2 years ago

  • Created a topic, Should the doc / docx lightbox work out of the box?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to A little assistance please, on the site WordPress Support Forums:
    A lucky shot. Apparently there is some confusion between www and non-www. It now works…

    2 years ago

  • Created a topic, A little assistance please, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Internal Server Error 500, on the site WordPress Support Forums:
    Use FTP to delete the folder of the plugin that caused this problem.

    2 years ago